Booten nach Ruhezustand

Mitglied: kevindifi

kevindifi (Level 1) - Jetzt verbinden

10.07.2006, aktualisiert 07.01.2008, 11679 Aufrufe, 4 Kommentare

Win XP bootet "normal" obwohl zuvor in den Ruhezustand runtergefahren wurde.

Hallo,

ich habe folgendes Problem:

WinXP Pro SP2, alle Updates
Bootpatition als RAID 0

Ich fahre den Rechner über Start/Beenden & Shift -> Ruhezustand herunter.

Alles sieht normal aus, es erscheint der Bildschirm Ruhezustand wird vorbereitet, der Balken läuft ab und der Rechner schaltet ab.

Wenn ich dann den Power - Button des Rechners wieder betätige startet dieser, der BIOS - Bildschirm wird angezeigt, aber dann bootet der Rechner wie immer startet also Windows komplett neu, ohne Fehlermeldungen als wenn nie in den Ruhezustand gewechselt wurde.

Was kann das sein ?
Mitglied: DerbyStyler
10.07.2006 um 10:32 Uhr
Hi,

als erstes geh mal in die Energieoptionen und überprüf ob beim Ruhezustand das häckchen bei "Ruhezustand aktivieren".
Dann prüf, ob er unter C:/ eine Datei mit dem Namen "hyberfil.sys" anlegt.

Wenn das alles richtig eingestellt ist, überprüf nochmal die BIOS-Einstellungen über den Ruhezustand.

mfg
Derby
Bitte warten ..
Mitglied: kevindifi
12.07.2006 um 13:53 Uhr
Hallo,

danke für die schnelle Antwort.

Habe noch einmal alles überprüft.

BIOS: APIC Enabled
Win: Ruhezustand aktiviert

(Wenn ich den Ruhezustand deaktiviere wird die Datei "hiberfil.sys" gelöscht, beim Aktivieren wieder angelegt.)

Gleiches Ergebnis.

Rechner wechselt in den Ruhezustand (wie bei meinem Notebook, wo es einwandfrei funktioniert), nur beim Booten wird nicht die letzte Sitzung wiederhergestellt, sondern "normal" gebootet.

MfG

Kevin DIFI
Bitte warten ..
Mitglied: DerbyStyler
12.07.2006 um 16:13 Uhr
Hi,

nen Kumpel von mir hatte das problem auch mal, er hatt dann einfach bei den Eigenschaften der Energieoptionen die zeit beim Ruehzustand auf "Nach 1min" gesetzt, und dann hat es funktionert.
Als es dann funktioniert hat, hatt er es wieder auf "Nie" gesetzt und es funktioniert immer noch einwandfrei.

mfg
derby
Bitte warten ..
Mitglied: Corrben
07.01.2008 um 07:15 Uhr
Hallo,
das Thema ist zwar schon ein wenig älter, aber ich habe derzeit ein ähnliches Problem.
Nur bei mir ging der Ruhezustand gar nicht. der PC ist sofort wieder durchgestartet, als er keine Sekunde im Ruhezustand war.
Ich habe es auch mal getestet, die Einstellung auf 1 Min. zu setzen.

und nun geht der PC sogar komplett aus... Problem nur, dass er nach ca. 20 Sekunden automatisch wieder neustartet.
Nachdem ich die Einstellung auf "Nie" gesetzt habe, erhalte ich den gleichen Effekt. PC startet nach ca. 20 Sekunden automatisch.

Weiß da zufällig auch jemand Rat?

MfG
Bitte warten ..
Heiß diskutierte Inhalte
Hyper-V
ESXi free oder Windows Hyper-V Server 2019
lukas0209Vor 1 TagAllgemeinHyper-V27 Kommentare

Hallo, ich brauche ca. 2 oder 3 Windows 10 virtualisiert um Dinge zu testen. Ist es dafür sinnvoller ein Windows Hyper-V Server 2019 (kostenlos) ...

Off Topic
Nach 700 Tagen adwcleaner
altmetallerVor 1 TagAllgemeinOff Topic8 Kommentare

Hallo, ich habe in meinem Netzwerk diverse Maßnahmen, um nicht nur Angriffe, sondern auch - sagen wir mal - unerwünschte Datenabflüsse und Tracking zu ...

Exchange Server
0-day Exploit Chain für Exchange Server - Patches verfügbar
kgbornVor 1 TagInformationExchange Server6 Kommentare

Zur Info: Microsoft warnt vor einer Exploit-Chain, bei der vier 0-day-Schwachstellen für gezielte Angriffe auf Exchange per Outlook Web App kombiniert werden (eine chines. ...

Netzwerkgrundlagen
DS-Lite Verständnisfrage Wireguard
gelöst fnbaluVor 1 TagFrageNetzwerkgrundlagen21 Kommentare

Hallo zusammen, bisher läuft bei mir alles klassisch. pfSense mit DDNS und ich verbinde mich mit OpenVPN in das Heimnetz und erspare mir so ...

Windows 10
Windows 10 schickt lokale Anfragen an das Gateway - was tun?
gelöst runthegaunzVor 21 StundenFrageWindows 1015 Kommentare

Hallo! Ich bin vor ein paar Tagen wieder von Linux auf Windows umgestiegen. Ich hab die Windows 10 Version 20H2 installiert, wurde von Windows ...

Switche und Hubs
23 Cisco Switch einrichten - Wie am einfachsten?
gelöst Freak-On-SiliconVor 1 TagFrageSwitche und Hubs18 Kommentare

Hallo; Ich habe hier 4stk Cisco SX350X-24 9Stk Cisco SG350X-48P 10Stk Cisco SG350X-48 Diese werden aufgeteilt auf 9 Racks, und ersetzen alte HP Switches. ...

HTML
Ich brauche dringend Hilfe !
gelöst JulianpustVor 5 StundenFrageHTML16 Kommentare

Hallo erstmal, ich habe großen Mist gebaut in der Firma wo ich gerade mal 2 Tage arbeite. Was ist passiert: Ich sollte von Gmail ...

Exchange Server
Aktuelle Exchange Sicherheitslücke
jojo0411Vor 1 TagAllgemeinExchange Server11 Kommentare

Hallo Leute, Momentan gibt es da wieder einmal ein schönes neues Thema. Sehe ich das richtig das ich mit Exchange 2016 und CU 19 ...