Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco 1941 DHCPv6 mit Sixxs Tunnel

Mitglied: TomCatShS

TomCatShS (Level 1) - Jetzt verbinden

02.09.2013, aktualisiert 00:39 Uhr, 2096 Aufrufe, 3 Kommentare, 1 Danke

Abend,

ich habe einen IPv6 Tunnel von Sixxs bekommen,

Nun muss der Cisco 1941 nur doch lernen die Adressen intern zu Routen und zu verteilen,
es ist ein /64 Subnetz ist.

Und genau da liegt das Problem ich finde keine Anleitung die einen DHCPv6 Server auf dem Cisco erklärt und alle eignenden versuche haben leider nicht zum Erfolg geführt..

Hier meine Aktuelle Config :

01.
sh run
02.
Building configuration...
03.

04.
Current configuration : 7938 bytes
05.
!
06.
! No configuration change since last restart
07.
version 15.3
08.
service timestamps debug datetime msec
09.
service timestamps log datetime msec
10.
no service password-encryption
11.
service sequence-numbers
12.
!
13.
hostname Firewall386
14.
!
15.
boot-start-marker
16.
boot-end-marker
17.
!
18.
!
19.
no logging buffered
20.
enable secret 5 XXXXXXXXXXXXXXXXXX
21.
enable password XXXXXXXXXXXXXXXXXX
22.

23.
!
24.
aaa new-model
25.
!
26.
!
27.
aaa authentication login default local
28.
aaa authentication login USER local
29.
aaa authorization exec default local
30.
aaa authorization network GROUP local
31.
!
32.
!
33.
!
34.
!
35.
!
36.
aaa session-id common
37.
memory-size iomem 15
38.
clock timezone CET 1 0
39.
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
40.
!
41.
no ip source-route
42.
no ip gratuitous-arps
43.
!
44.
!
45.
!
46.
!
47.

48.

49.
!
50.
no ip dhcp use vrf connected
51.
ip dhcp excluded-address 10.17.50.1 10.17.50.99
52.
ip dhcp excluded-address 10.17.50.151 10.17.50.254
53.
!
54.
ip dhcp pool 1941-dhcp
55.
 network 10.17.50.0 255.255.255.0
56.
 default-router 10.17.50.1
57.
 domain-name Network297.secure.intern
58.
 dns-server 208.67.222.222 208.67.220.220
59.
 netbios-name-server 10.17.50.1
60.
 lease 7
61.
!
62.
!
63.
!
64.
ip domain name Network297.secure.intern
65.
ip name-server 208.67.222.222
66.
ip name-server 208.67.220.220
67.
ip inspect name meinefw udp
68.
ip inspect name meinefw tcp
69.
ip inspect name meinefw http
70.
ip ddns update method dyndns
71.
!
72.
ip cef
73.
login block-for 300 attempts 3 within 30
74.
login on-failure log
75.
login on-success log
76.
ipv6 unicast-routing
77.
ipv6 dhcp pool ipv6-pool
78.
 address prefix 2001:XXXX:FF00:14D6::/64 lifetime infinite infinite
79.
 dns-server 2001:XXXX:4860::8888
80.
 dns-server 2001:XXXX:4860::8844
81.
 domain-name Network297.intern
82.
!
83.
ipv6 cef
84.
!
85.
multilink bundle-name authenticated
86.
!
87.
vpdn enable
88.
!
89.
!
90.
crypto pki trustpoint TP-self-signed-3888022059
91.
 enrollment selfsigned
92.
 subject-name cn=IOS-Self-Signed-Certificate-3888022059
93.
 revocation-check none
94.
 rsakeypair TP-self-signed-3888022059
95.
!
96.
crypto pki trustpoint TP-self-signed-2189981532
97.
 enrollment selfsigned
98.
 subject-name cn=IOS-Self-Signed-Certificate-2189981532
99.
 revocation-check none
100.
 rsakeypair TP-self-signed-2189981532
101.
!
102.
crypto pki trustpoint test_trustpoint_config_created_for_sdm
103.
 subject-name e=sdmtest@sdmtest.com
104.
 revocation-check crl
105.
!
106.
!
107.
crypto pki certificate chain TP-self-signed-3888022059
108.
 certificate self-signed 01
109.
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
110.
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
111.
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
112.
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
113.
XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
114.

115.
        quit
116.
crypto pki certificate chain TP-self-signed-2189981532
117.
crypto pki certificate chain test_trustpoint_config_created_for_sdm
118.
license udi pid CISCO1941/K9 sn FCZ162420P3
119.
license boot module c1900 technology-package securityk9
120.
license boot module c1900 technology-package datak9
121.
!
122.
!
123.
username ADMIN privilege 15 password 0 XXXXXXXXXXXXXXXXXXXXXXXXXX
124.
username XXXXXXXXXXXXXXXXXXXXXXXXXX password 0 XXXXXXXXXXXXXXXXXXXXXXXXXX
125.
!
126.
redundancy
127.
!
128.
!
129.
!
130.
!
131.
!
132.
!
133.
!
134.
crypto isakmp policy 1
135.
 encr aes
136.
 authentication pre-share
137.
 group 2
138.
 lifetime 7200
139.
crypto isakmp key Cisco address 0.0.0.0
140.
crypto isakmp client configuration address-pool local EZVPN_POOL
141.
!
142.
crypto isakmp client configuration group EZVPN
143.
 key Cisco123456
144.
 dns 10.17.50.1
145.
 wins 10.17.50.1
146.
 pool EZVPN_POOL
147.
 netmask 255.255.255.0
148.
crypto isakmp profile EZVPN_PROFILE
149.
   match identity group EZVPN
150.
   client authentication list USER
151.
   isakmp authorization list GROUP
152.
   client configuration address respond
153.
   virtual-template 1
154.
!
155.
!
156.
crypto ipsec transform-set EZVPN_SET esp-aes esp-sha-hmac
157.
 mode tunnel
158.
!
159.
crypto ipsec profile EZVPN_PROFILE
160.
 set transform-set EZVPN_SET
161.
 set isakmp-profile EZVPN_PROFILE
162.
!
163.
!
164.
!
165.
!
166.
!
167.
!
168.
!
169.
interface Tunnel61
170.
 description 6in4 tunnel to SixXS
171.
 no ip address
172.
 ip tcp adjust-mss 1420
173.
 ipv6 address 2001:XXXX:FF00:14D6::2/64
174.
 ipv6 enable
175.
 tunnel source GigabitEthernet0/1
176.
 tunnel mode ipv6ip
177.
 tunnel destination 78.35.24.124
178.
!
179.
interface Embedded-Service-Engine0/0
180.
 no ip address
181.
 shutdown
182.
!
183.
interface GigabitEthernet0/0
184.
 description Lokales Ethernet LAN $ES_LAN$
185.
 ip address 10.17.50.1 255.255.255.0
186.
 ip nat inside
187.
 ip virtual-reassembly in
188.
 duplex auto
189.
 speed auto
190.
 no mop enabled
191.
!
192.
interface GigabitEthernet0/1
193.
 description Internet Verbindung Kabel TV $ETH-WAN$
194.
 ip address dhcp client-id GigabitEthernet0/1 hostname router_eng297
195.
 ip access-group 111 in
196.
 ip nat outside
197.
 ip inspect meinefw out
198.
 ip virtual-reassembly in
199.
 duplex auto
200.
 speed auto
201.
 no cdp enable
202.
!
203.
interface FastEthernet0/0/0
204.
 ip address 192.168.1.254 255.255.255.0
205.
 duplex auto
206.
 speed auto
207.
 no mop enabled
208.
!
209.
interface Virtual-Template1 type tunnel
210.
 ip unnumbered GigabitEthernet0/1
211.
 tunnel mode ipsec ipv4
212.
 tunnel path-mtu-discovery
213.
 tunnel protection ipsec profile EZVPN_PROFILE
214.
!
215.
ip local pool EZVPN_POOL 10.0.0.10 10.0.0.50
216.
ip forward-protocol nd
217.
!
218.
ip http server
219.
ip http authentication local
220.
ip http secure-server
221.
!
222.
ip nat inside source list 1 interface GigabitEthernet0/1 overload
223.
ip route 0.0.0.0 0.0.0.0 dhcp
224.
!
225.
!
226.
ipv6 route ::/0 Tunnel61
227.
!
228.
!
229.
snmp-server community public RO
230.
snmp-server community read_me RO
231.
snmp-server community write_me RW
232.
access-list 1 remark INSIDE_IF=GigabitEthernet0
233.
access-list 1 remark CCP_ACL Category=2
234.
access-list 1 permit 10.53.53.0 0.0.0.255
235.
access-list 1 permit 10.17.50.0 0.0.0.255
236.
access-list 111 remark CCP_ACL Category=17
237.
access-list 111 remark Auto generated by CCP for NTP (123) 134.130.4.17
238.
access-list 111 permit udp host 134.130.4.17 eq ntp any eq ntp
239.
access-list 111 remark tftp
240.
access-list 111 permit udp any any log
241.
access-list 111 permit udp any any eq bootpc
242.
access-list 111 permit udp any any eq bootps
243.
access-list 111 permit udp any eq domain any
244.
access-list 111 permit icmp any any administratively-prohibited
245.
access-list 111 permit icmp any any echo-reply
246.
access-list 111 permit icmp any any packet-too-big
247.
access-list 111 permit icmp any any time-exceeded
248.
access-list 111 permit icmp any any unreachable
249.
access-list 111 permit gre any any
250.
access-list 111 deny   ip any any log
251.
!
252.
!
253.
!
254.
control-plane
255.
!
256.
!
257.
banner login ^C
258.
##########################################################################
259.
#                               WARNING!                                 #
260.
# Access to this device is restricted to those individuals with specific #
261.
#    Permissions. If you are not an authorized user, disconnect now.     #
262.
#    Any attempts to gain unauthorized access will be prosecuted to      #
263.
#                 the fullest extent of the law                          #
264.
##########################################################################
265.
^C
266.
!
267.
line con 0
268.
line aux 0
269.
line 2
270.
 no activation-character
271.
 no exec
272.
 transport preferred none
273.
 transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
274.
 stopbits 1
275.
line vty 0 4
276.
 password XXXXXXXXXXXXXXXXXXXXXXXXXX
277.
 transport input all
278.
!
279.
scheduler allocate 20000 1000
280.
ntp update-calendar
281.
ntp server 134.130.4.17 source GigabitEthernet0/0
282.
ntp server 0.de.pool.ntp.org
283.
!
284.
end
Mitglied: 108012
02.09.2013 um 08:32 Uhr
Hallo,

ich habe auch mal eine keine Frage dazu, ich hoffe Du verzeihst mir das, aber müssen denn nicht bei IPv6 alle Geräte im LAN
und auch im WAN Bereich IPv6 "sprechen"? Und vor allem auch die VPN Tunnel Gegenstelle?

Gruß
Dobby
Bitte warten ..
Mitglied: aqui
02.09.2013, aktualisiert um 12:28 Uhr
DHCP ist überflüssig bei v6 du machst das mit dem Router Advertisement Protokoll, was auch der Cisco supportert:
http://www.cisco.com/en/US/docs/switches/lan/catalyst3750/software/rele ...
Außerdem ist ein Kardinalsfehler in deiner Konfig ! Der /64 Prefix ist dein lokales LAN nicht aber die IP für das Tunnelinterface, die ist immer separat, denn das ist ja logischerweise einen P2P Verbindung auf SixXS. Die darf also nicht identisch sein zu deinem lokalen LAN sonst wäre ein Routing unmöglich !
Siehe: http://www.sixxs.net/wiki/Cisco
Über SixXS requestetest du ja noch ein lokales Prefix und das ist dein lokales, eigenes v6 LAN was du überhaupt noch nicht konfiguriert hast auf dem Router ?!
Wenn du auf die SixXS Homepage gehst dann siehst du deinen Tunnel und automatisch dadrunter dein dir mit dem Tunnel zugeteiltest /64 Prefix !
DAS ist dein lokales LAN was du am lokalen Cisco Routerport zusätzlich zu v4 konfigurierst. Bei dir Gig 0/0
Übrigens auch dein Vitual Template mit unnumbered GiG 0/1 ist unsinn, denn du kannst ja wohl kaum aufs Kabel TV Netz zugreicfen um dort IP Adressen zu benutzen.
Das solltest du dringenst korrigieren !
Eine entsprechende Beispielfonfig die du übernehmen kannst findest du hier fertig zum Abtippen:
https://www.administrator.de/wissen/konfiguration-cisco-886va-mit-adsl-o ...

.@Dobby
Ja, das ist richtig aber der Cisco oder ein Raspberry Pi etc. als SixXS Tunnel Router baut ein IPv4 Tunnel (o.a. Tunnel Interface) auf zu SixXS in dem IPv6 getunnelt wird.
http://www.sixxs.net/faq/connectivity/?faq=ossetup&os=linuxdebian
Der v6 Tunnel ist eine P2P Connection und von Sixxs bekommst du einen /64 Prefix zugeteilt als lokales LAN mit dem du dann fröhlich experimentieren kannst im IPv6 Internet.
Dieses Buch erklärt die Detais dazu:
http://www.amazon.de/IPv6-Workshop-praktische-Einführung-Internet- ...
Bitte warten ..
Mitglied: 108012
02.09.2013 um 09:59 Uhr
@aqui
Danke für die Erklärung und den Link zu dem Buch das werde ich mir mal bestellen.

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco SVTI - Tunnel
gelöst Frage von Serial90Router & Routing44 Kommentare

Moin, moin. ich habe folgendes Problem: Ich möchte ein SVTI Tunnel zwischen zwei Cisco-Router aufbauen. (Multicast notwendig geworden) Gibt ...

Router & Routing
IPv6 Tunnel im Cisco 886
gelöst Frage von Windows10GegnerRouter & Routing16 Kommentare

Hallo, ich will nun IPv6 auch in meinem internen Netz nutzen und habe daher einen Tunnel bei Hurricane Electrics ...

Router & Routing
IPv6 Konfig mit Tunnel im Cisco 886
gelöst Frage von Windows10GegnerRouter & Routing6 Kommentare

Hallo, auf meinem Cisco ist IPv6 bereits nutzbar. Jetzt möchte ich die Adressen auch im Netzwerk verteilen. Erste Frage: ...

LAN, WAN, Wireless
IPv6 - AD - DNS - RA + DHCPv6
Frage von SebMausLAN, WAN, Wireless1 Kommentar

Ich habe eine Frage zum Grundsätzlichen Umgang mit IPv6 in Umgebungen in denen nicht nur Client und der Router ...

Neue Wissensbeiträge
Windows 10

"Windows 10 Pro V1903: Gruppenrichtlinie "Telemetrie zulassen" aktivierbar?"

Tipp von Snowbird vor 9 StundenWindows 102 Kommentare

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 TagSicherheits-Tools1 Kommentar

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 3 TagenHyper-V7 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 3 TagenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Heiß diskutierte Inhalte
Server
Ein Server ins Haus stellen. Was brauche ich dafür?
Frage von JoschiTomServer15 Kommentare

Hallo Community, ich spiele mit dem Gedanken eine Server mir zu holen. Was brauche ich dafür? Und wie sind ...

LAN, WAN, Wireless
Mikrotik Gast-Wlan keine Verbindung zum Internet?
Frage von dirkschwarzLAN, WAN, Wireless11 Kommentare

Guten Morgen, habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme Ich möchte ein Gast-Wlan ...

Batch & Shell
Mittels SED Text ersetzen in Anführungszeichen
gelöst Frage von nekronBatch & Shell9 Kommentare

Moin … bin nicht wirklich der SED/regex Mensch, vielleicht kann mir jemand auf die Schnelle Helfen :) ich habe ...

Router & Routing
Eu-Domain von Rechnern nicht, vom Handy aber (im selben Netzwerk) schon erreichbar
gelöst Frage von mary-louRouter & Routing6 Kommentare

Hallo! Für ein gemeinnütziges StartUp haben wir zwei Domains, beide liegen bei whois.com: - unseredomain.eu - unseredomain-europe.org Bislang wurde ...