Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Daten auf SSD verschwunden

Mitglied: 141959

141959 (Level 1)

18.11.2019 um 22:50 Uhr, 713 Aufrufe, 15 Kommentare

Guten Abend,

Ich habe heute ein Notebook neu installiert da die Festplatte Probleme machte. Nun ist Windows 10 1909 Home auf der neuen SSD installiert.

Da das besagte Notebook leider keine USB 3.0 Anschlüsse besitzt um das neue System mit den persönlichen Daten zu befüllen habe ich die SSD wieder ausgebaut. Anschließend wurde die SSD mit einem USB Sata Adapter an ein anderes Gerät angeschlossen. Die Daten habe ich dann ganz normal auf die SSD kopiert und nun kommt das komische Phänomen dass ich nicht verstehe: Ich habe die kopierten Daten auf der SSD gesehen. Nachdem ich die SSD wieder in das Notebook einbaue und das Gerät hochfahre sind die kopierten Daten nicht mehr vorhanden.

Hat jemand Tipps, Anregungen oder ähnliches für mich?

Vielen Dank vorab für den Gedankenaustausch.

Gruß
Mitglied: BassFishFox
19.11.2019 um 00:21 Uhr
Hi,

Das Notebook hat keinerlei USB-Anschluesse? Sag mal den Namen. Oder Bilder davon hier im Forum einfuegen.

Wohin auf, die SSD, hast Du denn die Dateien kopiert?
Welche Partition, welcher Ordner, welcher Benutzer, welches Quell-OS?

BFF
Bitte warten ..
Mitglied: Bosnigel
19.11.2019, aktualisiert um 08:08 Uhr
Keinen USB 3 Anschluß.

Wohin hast du die Daten kopiert?
Evtl. Berechtigungs-Problem?
Bitte warten ..
Mitglied: sofifreak
19.11.2019 um 08:29 Uhr
Hallo,

ich würde mal mit nem Live Linux booten und Sie suchen. Oder via USB 2.0 kopieren. Dauert halt länger. Wär aber hätte man es gleich getan sicher auch schon erledigt.

Gruß Daniel
Bitte warten ..
Mitglied: 141959
19.11.2019 um 09:18 Uhr
Das Notebook hat schon USB Anschlüsse aber eben keine USB 3.0 sonder nur 2.0. Da es ca 150GB an Daten waren die auf die SSD sollten hatte ich mir gedacht die schnellste Lösung ist es, wenn ich die SSD wieder ausbaue an ein anderes Gerät hänge und die Daten von dort drauf kopiere.

Das Notebook ist ein Acer E1-571g-53234G50MNKS.
Ich habe einen Ordner Support auf der SSD erstellt und dahin dann die Daten kopiert. NTFS als Dateisystem auf die ganz normale Windows Partition. Der Benutzer dürfte hier zwar keine Rolle spielen, aber ich habe es mit dem Administrator Account vom zweit Rechner aus gemacht.
Quell und Ziel OS waren beide Windows 10 - Quelle 1903 und Ziel 1909.
Bitte warten ..
Mitglied: 141959
19.11.2019 um 09:19 Uhr
Leider nur USB 2.0
Auf der SSD im Ordner Support - auf dem Zweitrechner erstellt und da dann die Daten hineinkopiert.

Berechtigung kann ich ausschließen da der Besitz der Ordner übernommen wurden.
Bitte warten ..
Mitglied: 141959
19.11.2019 um 09:21 Uhr
Ich hab über nacht das ganze via USB 2.0 kopieren lassen und ist wie du gesagt hast bereits erledigt. Leider kann ich mir das Verhalten beim Kopieren der Daten via Zweit PC nicht erklären.
Bitte warten ..
Mitglied: Bosnigel
19.11.2019 um 09:25 Uhr
Zitat von 141959:

Ich habe einen Ordner Support auf der SSD erstellt und dahin dann die Daten kopiert. NTFS als Dateisystem auf die ganz normale Windows Partition. Der Benutzer dürfte hier zwar keine Rolle spielen, aber ich habe es mit dem Administrator Account vom zweit Rechner aus gemacht.
Quell und Ziel OS waren beide Windows 10 - Quelle 1903 und Ziel 1909.

Aber wo auf der SSD hast du die Daten ursprünglich hinein kopiert?
Bitte warten ..
Mitglied: 141959
19.11.2019 um 09:30 Uhr
Ich habe einen Ordner Support im Wurzelverzeichnis der SSD erstellt
Bitte warten ..
Mitglied: Hubert.N
19.11.2019 um 09:32 Uhr
Moin

Berechtigung kann ich ausschließen da der Besitz der Ordner übernommen wurden.

... und kannst Du auch sas Attribut "hidden" ausschließen? Meistens liegt es ganz banal doch daran, dass der Ordner versteckt ist.

Gruß
Bitte warten ..
Mitglied: 141959
19.11.2019 um 09:34 Uhr
Der Ordner ist leider auch nicht versteckt.
Bitte warten ..
Mitglied: Tektronix
19.11.2019 um 09:43 Uhr
Moin,
kennt Dein Notebook den Administrator vom 2. PC auch? Da Du sagst es kann kein Berechtigungsproblem sein.
Bitte warten ..
Mitglied: 141959
19.11.2019 um 10:17 Uhr
Ne kennt es nicht. Wobei ja dann die Daten trotzdem rumliegen sollten und ich wieder den Besitz übernehmen könnte.
Bitte warten ..
Mitglied: Bitboy
19.11.2019 um 10:23 Uhr
Hast du schon versucht den Pfad zu den Daten von Hand einzugeben?
Bitte warten ..
Mitglied: 141959
19.11.2019 um 10:30 Uhr
Ja allerdings lässt sich der Ordner auch so nicht anzeigen. Auch über cmd oder Powershell (als Admin) wird mir das Verzeichnis nicht angezeigt.
Bitte warten ..
Mitglied: ITvortex
19.11.2019 um 11:40 Uhr
Zitat von 141959:

Guten Abend,

Hallo,-

Ich habe heute ein Notebook neu installiert da die Festplatte Probleme machte. Nun ist Windows 10 1909 Home auf der neuen SSD installiert.


Du schreibst das deine "Festplatte" Probleme gemacht hat. Du hast die Festplatte ausgebaut und die Daten bei einem anderen Notebook via USB Adapter "gesichert".
Dann hast du (?) die neue SSD angesteckt und die Daten eingebaut, danach die SSD in dein Notebook eingebaut und darauf Windows installiert?

Wenn ja, dann hast du ganz einfach bei deiner Windows-Installation die SSD formatiert und somit sind die Daten weg.
Bitte erklär nochmal im Detail wie du was und vorallem wann gemacht hast.

Danke und lg
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
SSD reparieren
gelöst Frage von SalzmandelFestplatten, SSD, Raid23 Kommentare

Hallo, gibt es mittlerweile ein Programm, mit dem man eine defekte SSD reparieren kann? Es ist eine Sandisk Ultra ...

Windows 10
SSD klonen: SSD wird nicht erkannt
gelöst Frage von xpxy15Windows 1016 Kommentare

Hallo Zusammen Ich muss mehrere identische PC aufsetzen. Dazu wollte ich alle PC von ein Master PC aus klonen. ...

Windows 7
SSD - Win7 Lags
gelöst Frage von ph5555Windows 720 Kommentare

Hallo zusammen, seitdem ich eine SSD als Systemfestplatte verwende, habe ich unter Win7 bemerkbar lange lags. Habt ihr Ratschläge, ...

Festplatten, SSD, Raid
Samsung SSD T1
Frage von 1patrickFestplatten, SSD, Raid14 Kommentare

Hallo, habe leider ein blödes Problem mit einer T1 SSD von Samsung. Die SSD kommt standardmässig mit einem Tool ...

Neue Wissensbeiträge
Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 7 StundenViren und Trojaner

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 10 StundenViren und Trojaner2 Kommentare

Moin, lest selbst. Grüße Uwe

Sicherheit
Böser Bug in Domänenkennwortrichtlinie!
Information von DerWoWusste vor 15 StundenSicherheit1 Kommentar

Ich spiegele mal Borncity: In Kürze: Nutzt Ihr eine Domänen-Kennwortrichtlinie der herkömmlichen Art (keine PSO-Richtlinie)? Ja? Und plant Ihr, ...

Windows Tools
7-Zip v19.0 MSI silent uninstall
Tipp von Dirmhirn vor 1 TagWindows Tools5 Kommentare

Hi, ich versuchte grade 7-Zip v19.0 MSI silent zu deinstallieren. mit msiexec /x stürzt mir immer der Explorer ab. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
Sperrung der IMAP Aktivierung: GMail für Apple Mail - in einer Schul-Google-Suite
Frage von lazylandSicherheitsgrundlagen15 Kommentare

Hallo, ich würde mich sehr über Eure Einschätzung und Rat freuen: Der Administrator einer Google Suite (Schule) löscht aus ...

Windows 10
Win10 Remote Desktop User anders
Frage von ludibubiWindows 1014 Kommentare

Folgende Situation: Auf meinem Rechner (Win10) in der Firma (Domänen-Netzwerk) starte ich abends bevor ich gehe einen Newsletterversand. Damit ...

Windows 8
Snipping Tool Alternative für bzw ab Windows 8.1
gelöst Frage von schmitziWindows 814 Kommentare

Hallo, ich suche für Windows 8.1 eine Alternative für das bordeigene Snipping Tool von MS, vielleicht weiss ja jemand ...

Server-Hardware
Anschaffung neuer Server
Frage von tschip1801Server-Hardware14 Kommentare

unsere Firma bekommt einen neuen Server, ich bin schon sehr lange nicht mehr so tief im geschehen um hier ...