Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Debian kann auf Server nicht installiert werden!

Mitglied: 46356

46356 (Level 2)

21.12.2007, aktualisiert 10.05.2009, 4192 Aufrufe, 5 Kommentare

Hallo

Ich habe ein Problem:

Ich will meinen Server (HP tc4100) mit Debian bestücken.
Debian bootet, ich stelle die Sprache und das Tastaturlayout ein und drücke auf
weiter...

Anschließend überprüft Debian noch das CD Laufwerk.
Nach dem Überprüfen des CD Lauwerks sollte standardgemäß die Computer Hardware
überprüft werden.

Leider hängt sich Debian aber beim Überprüfen auf.

Es bleibt der blaue hintergrund und unten ein leeres graues Feld...

Auf einem anderem PC mit dem gleichen Laufwerk hat alles funktioniert!


Könnte es nun an dem Raid System liegen oder an einem
eingebauten Sicherungslaufwerk??


Lg. Alex
Mitglied: theton
22.12.2007 um 01:14 Uhr
Kannst du mit Alt+Fx noch auf eine Konsole wechseln und so z.B. einen Blick auf das Installationslog werfen? Und hast du schonmal versucht mit deaktiviertem ACPI und APIC die Installation zu starten?
Bitte warten ..
Mitglied: 46356
22.12.2007 um 09:08 Uhr
Hallo!

Wie kann ich ACPI und APIC deaktivieren?

Lg. Alex
Bitte warten ..
Mitglied: theton
22.12.2007 um 09:34 Uhr
Einfach als Bootparameter

acpi=off noapic

verwenden.
Bitte warten ..
Mitglied: 46356
22.12.2007 um 10:58 Uhr
Hallo!

Müsste es nicht

01.
 acpi=off noacpi 
heißen?

Und der 2.

01.
 apic=off noapic 
??

Lg. Alex
Bitte warten ..
Mitglied: theton
22.12.2007 um 16:42 Uhr
noapic reicht völlig aus. Alles andere wäre doppelt gemoppelt. ;)
Bitte warten ..
Ähnliche Inhalte
Debian
Debian 8.6 Absichern?
Frage von Motte990Debian14 Kommentare

Hallo Leute zurzeit befasse ich mit Debian 8.6 in einer Vmware Umgebung. Zum Einsatz kommen Debian 8.6 mit apache2 ...

Debian
Debian SCP Probleme
Frage von ProtectedDebian11 Kommentare

Hallo, ich habe mir eine Storagebox bei Hetzner zugelegt, welche auch SCP als Übertragung erlaubt. Ich habe bereits den ...

Debian
Debian Postfix Einrichtung
Frage von Diamond72Debian4 Kommentare

Hallo Zusammen, ich möchte gerne auf meinem Webserver (Debian Jessie) postfix konfigurieren. Ziel ist es den Server so zu ...

Debian
Debian Kernel Error
Frage von SpeakerSTDebian1 Kommentar

Hallo zusammen, wir haben ihr ein Debian Linux als VM Laufen. Auf diesem Debian läuft ein von uns Implementierter ...

Neue Wissensbeiträge
Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Informationsdienste
Gut getarnter Trojaner unterwegs (Emotet)
Information von nepixl vor 4 TagenInformationsdienste3 Kommentare

Hallo, quick & dirty: ein neuer Cryptotrojaner sorgt wieder für Millionenschäden. BSI Artikel Heise Artikel Der Trojaner kommt in ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen12 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server10 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Windows Server
HP Proliant DL 380G7 ILO2 Problem und DL 580G6 OS Prolem
gelöst Frage von Home-NeulingWindows Server6 Kommentare

Hallo, ich bin neu hier, und hoffe das ich hier jetzt auch richtig Poste. Ich habe mir zuhause ein ...