Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst E-Mailempfang von Extern dauert bis zu 14 Tage

Mitglied: Kempchen

Kempchen (Level 1) - Jetzt verbinden

07.10.2013 um 16:16 Uhr, 2560 Aufrufe, 15 Kommentare

Guten Tag,

ich habe einen etwas kuriosen Fall.
Wir haben bei uns im Unternehmen einen Exchange 2007 im Einsatz und den MX Eintrag direkt zum Server geleitet.

Auf diesem Server habe ich eine Kollegin, welche teilweise E-Mails erst nach 14 Tagen erhält (Die einzige betroffene Person von mehr als 300 Postfächern).
Mehrfache Tests von In- und Extern mit verschiedenen E-Mailadressen haben funktioniert, die Kollegin sagte mir jedoch, dass es sich hier nicht immer um die Selben E-Mailadressen handelt sondern sporadisch von allen möglichen Versendern. Die Versender erhalten aber keine Fehlermeldung.

Ich hoffe auf eure Hilfe

Besten Dank
Kempchen
Mitglied: Flatcher
07.10.2013 um 16:22 Uhr
Hallo,

Gibt es Dritthersteller Software, welche Spam-Filterung o.ä. macht?
Eventuell Greylisting? Was steht im Header?


lg
Bitte warten ..
Mitglied: Chonta
07.10.2013 um 16:25 Uhr
Hallo,

schon im Log nachgeschaut wann die Mail zugestellt wurde?
Wie wird auf die Mails zugegriffen? Outlook?
Ist OWA im Einsatz? Zeitgt OWA mehr und aktueller die MAils an als der Mailclient?

Wen im OWA die Mail da ist, im Mailclient nicht, liegts am Mailclient und nicht am Exchange.

Gruß

Chonta
Bitte warten ..
Mitglied: Kempchen
07.10.2013 um 16:29 Uhr
Ja es geht über unsere Antivieren-Appliance nur dann sollte das Problem bei allen Postfächern bestehen und nicht nur bei dem einen oder?
Bitte warten ..
Mitglied: Chonta
07.10.2013 um 16:40 Uhr
Hallo,

wenn die Appliance was blockt, würde die Mail garniocht kommen oder es würde ne Mail kommen mit Mail wurde zurückgehalten kiclken Sie hier.
Zumindest würde es einen Logeintrag geben.

Also was sagt die Exchange-Nachrichtenverfolgung zu den Mails die erst 14-Tage später ankommen sollen?
Kommen die Mails auch mit nem Zeitstempel von vor 14 Tagen?
Von welchen Anbietern sind die Mails? Auch Mails von Google,gmx betroffen?

Als Test wären mal Mails mit gleichen Betreff interesannt, oder aus dem eigenen Netz mal Testmails mit den betroffenen Mailadressen und Betreffs ersenden, evtl ist da eine unbekannte Filterregel im Mailclient am schaffen

Gruß

Chonta
Bitte warten ..
Mitglied: Lochkartenstanzer
07.10.2013 um 16:53 Uhr
Moin

Schau doch mal einfach die mailheader druch, wann die auf welchem System druchkommen (Zeilen mit received). Daraus kann man ersehen, ob das Problem bei euch im Exchange oder weiter "vorne" liegt.

lks
Bitte warten ..
Mitglied: Kempchen
07.10.2013 um 17:25 Uhr
Hallo Chonta,

in der Verfolgung finde ich dazu garnichts die E-Mails werden nicht aufgeführt eigenartiger weise.
im Outlook haben die E-Mails jedoch den Ursprünglichen Zeitstempel im Datum.
Die Problematik betrifft sowohl interne als auch Externe E-Mails (habe es mit meiner Gmail getestet aber bin direkt durchgekommen)

Filterregeln im Client bestehen keine welche Passen würden und der Betreff ist auf bei den 5 E-Mails welche ich am Prüfen bin immer unterschiedlich.
Bitte warten ..
Mitglied: Kempchen
07.10.2013 um 17:27 Uhr
Moin,

der Mailheader sagt den korrekten Zeitstempel an, da hier das Problem auch bei Internen Mails besteht gehe ich entweder vom Exchange Direkt aus oder vill sogar direkt vom lokalen Outlook Client aus.

Kempchen
Bitte warten ..
Mitglied: Chonta
07.10.2013 um 17:46 Uhr
Zitat von Kempchen:
Hallo Chonta,

in der Verfolgung finde ich dazu garnichts die E-Mails werden nicht aufgeführt eigenartiger weise.

Werden gar keine Mails aufgelistet ode rnur die bei denen es Probleme gab nicht?
Das Log reicht nicht ewig zurück, deswegen die Frage. Und suchen musst Du nach dem Absender und über den 14 Tage Zeitraum (und schauen ob überhaupt Mails von vor 14 Tagen noch gelistet sind)
Gibt es mehrere Exchangeserver ?
Jeden Tag mal OWA und Outlook gegenchecken, was da für Unterschiede sind.
Was sagt das Log vom Viren/Spamfilter der vorgeschaltet ist?

Gruß

Chonta
Bitte warten ..
Mitglied: Kempchen
07.10.2013 um 21:17 Uhr
Zitat von Chonta:
> Zitat von Kempchen:
> ----
> Hallo Chonta,
>
> in der Verfolgung finde ich dazu garnichts die E-Mails werden nicht aufgeführt eigenartiger weise.

Werden gar keine Mails aufgelistet ode rnur die bei denen es Probleme gab nicht?
Das Log reicht nicht ewig zurück, deswegen die Frage. Und suchen musst Du nach dem Absender und über den 14 Tage
Zeitraum (und schauen ob überhaupt Mails von vor 14 Tagen noch gelistet sind)


Du hast recht unser log reicht nicht soweit.
Daher finde ich in dem Zeitraum garkeine E-Mails.....
Bitte warten ..
Mitglied: Dani
07.10.2013 um 21:23 Uhr
Moin,
auf der Appliance solltest du doch was im Log finden oder?
Wenn ich es richtig verstehe kommen externe Mails zuerst an die Appliance und von dort geht es weiter an den Exchange und danach zu Outlook.
D.h. in der Reihenfolge würde ich die Problematik auch untersuchen. Zur Not den Absender um einen Test bitten um das Problem zu lokalisieren.


Grüße,
Dani
Bitte warten ..
Mitglied: Kempchen
08.10.2013 um 08:36 Uhr
Hi Dani,

hier ist das Problem, das auch Interner Mailverkehr bei der Kollegin betroffen ist und nicht nur externer und es betrifft auch nur den Empfang nicht den Versand.

VG
Kempchen
Bitte warten ..
Mitglied: Chonta
08.10.2013 um 09:25 Uhr
Hallo,

Du hast die OWA Frage noch nicht beantwortet.
Wechselt die Mitarbeiterin offt den Rechner?
Welches Outlook ist im Einsatz?
Greift die Mitarbeiterin von wo anders auf die Mails zu als aus Eurem Netzwerk?.

Wie bekommt di eMitarbeiterin denn eigendlich mit, das die Mails erst 14 Tage später ankommen? Kommen die dan immer beim aktuellen Tag als neu rein oder sind die auch dem richtigen Tag ugeordnet, wo die hätten ankommen sollen?
Hast Du eine Überwachung der Warteschlangen vom Exchange, dass da nix hängt?

Gruß

Chonta
Bitte warten ..
Mitglied: Kempchen
08.10.2013 um 09:51 Uhr
Hallo Chonta,

dazu gekommen das OWA zu prüfen bin ich noch nicht.
Die Mitarbeiterin verwendet ein Notebook und wechselt daher nicht oft den Platz.
Im Einsatz hat Sie Outlook 2010
Wenn Greift Sie Sonst über Outlook (Lokales Netzwerk oder OMA), VPN, oder OWA auf die Mails zu.

Die E-Mails werden dem Richtigen tag Zugeordnet.

Aktuell sehe ich nix in der Warteschlange es wird alles wie es sein soll zugestellt Rückverfolgung zu den Beispielmails, welche ich habe besteht leider nicht.

Beste Grüße
Kempchen
Bitte warten ..
Mitglied: Chonta
08.10.2013 um 10:18 Uhr
Hallo,

dann muss die gute wohl oder übel jeden Tag Outlook und OWA abgleichen und dir bescheid geben wenn es Unterschiede gibt.
Und du solltest jeden Tag einen Export aller eingegangenen Absender/Betreff zu ihrem Postfach machen.
Aber vorher besceid geben das Du das vor hast.

Oder die Nachrichtenverfolgung auf einen größeren Zeitraum einstellen..
Da es auch interne Mails betrifft sehe ich eigendlich nur Mailserver (ist auf dem Mailserver auch ein Antivirus/Spamfilte rim Einsatu?), Outlook(Speziell das verwendete Profil), die Mitarbeiterin selbst als Ursache.

Komsch ist halt das alles was Du schickst immer durch geht....

Gruß

Chonta
Bitte warten ..
Mitglied: Kempchen
10.10.2013 um 11:41 Uhr
Hallo Chonta,

besten Dank für deine Hilfe es scheint das lokale Outlookprofil gewesen zu sein seit dem sind keine Probleme mehr aufgetreten.

Besten Dank für die Hilfe.

VG
Kempchen
Bitte warten ..
Ähnliche Inhalte
CMS

Artikelaktualisierung im Magento dauert bis zu einem Tag

Frage von wescraven07CMS2 Kommentare

Moin Leude, eine Frage: Ich arbeite gerade am Magentowebshop. Auf der Startseite habe ich einen Container mit "Neue-Artikel". Wenn ...

Windows Server

Paperport 14 Terminalserver

Frage von MaffiWindows Server1 Kommentar

Hallo! hat jemand erfahrung mit Paperport 14 und Terminalserver? Laut Nuance wird ein Server Betrieb nicht unterstüzt. Vielen Dank ...

Vmware

VMware Workstation 14 pro

gelöst Frage von Cmilan331Vmware12 Kommentare

Hallo zusammen Habe folgendes Problem. Habe heute auf meinen Windows 10 pro. Das neue VMware 14 pro Installiert (30 ...

Informationsdienste

Hp Scansoftware Version 14

gelöst Frage von Hendrik2586Informationsdienste7 Kommentare

Guten Morgen @ all! Ich suche gerade die ob en genannte Software. Leider finde ich weder bei HP noch ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 1 TagDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 1 TagSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 2 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 3 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Microsoft Office
Sharepoint 2016 mag keine Umlaute in .docx-Titeln
gelöst Frage von DerWoWussteMicrosoft Office14 Kommentare

Moin Kollegen. Nutzt hier jemand Sharepoint? Könnt Ihr, unabhängig von der Sharepointversion, bitte einen Test machen? Ladet ein .docx ...

Basic
VBS soll alle Ordner auswählen, die im Startmenu angezeigt werden
Frage von Senseless-CreatureBasic12 Kommentare

Guten Morgen - gibt es eine Möglichkeit, per VBS das Startmenu in Win10 zu modifizieren? Ich beherrsche VBS mittlerweile ...

Virtualisierung
Physikalischen Linux-Rechner (Debian) in VM umziehen
Frage von fbronkoVirtualisierung10 Kommentare

Moin, ich möchte zu Testzwecken einen physikalisch vorhandenen Linux-Rechner auf Debian-Basis in eine VM umziehen. Ich habe mittlerweile schon ...

Video & Streaming
GO PRO 7 Black 4K 60 FPS MP4 HEVC(H.265) Codier Probleme
gelöst Frage von REN0XXVideo & Streaming10 Kommentare

Mahlzeit, ich habe mir Letztens Die GoPro Hero Black 7 gekauft, da diese nun auch 4K und 60FPS unterstützt ...