Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Eigenes Heimnetzwerk aufbauen, aber wie ?

Mitglied: Fussballkatz

Großes Problem und ich weiß nicht weiter....

Hallo,
ich habe folgendes Problem:
Mein Vater hat an seinem PC eine Internetverbindung und einen Router. Nun möchte ich meinen eigenen PC an den Router anschließen und somit auch Internet haben.

Hier ist schonmal die IPconfig meines Vaters:

Windows-IP-Konfiguration


Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
IP-Adresse. . . . . . . . . . . . : 192.168.123.114
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.123.254


Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Willy
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
Physikalische Adresse . . . . . . : 00-10-DC-74-F2-25
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.123.114
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.123.254
DHCP-Server . . . . . . . . . . . : 192.168.123.254
DNS-Server. . . . . . . . . . . . : 217.237.150.97
192.168.123.254
Lease erhalten. . . . . . . . . . : Donnerstag, 30. Dezember 2004 12:17:31
Lease läuft ab. . . . . . . . . . : Donnerstag, 10. Februar 2005 04:17:31

Leider kann ich mit meinem eigenen PC keine Verbindung zum anderen Computer aufbauen. Könnt ihr mit bitte schnell helfen ? Alle Kabel sind angeschlossen und richtig, aber keine Verbindung zwischen den Computern. Was muss ich ändern und wie ?

Danke schonmal !

Content-Key: 5213

Url: https://administrator.de/contentid/5213

Ausgedruckt am: 21.10.2021 um 14:10 Uhr

Mitglied: Atti58
Atti58 30.12.2004 um 13:15:19 Uhr
Goto Top
Ich gehe davon aus, dass Dein Router einen eingebauten Switch hat, an dem Du das Netzwerkkabel Deines PC's angeschossen hast.

Eigentlich musst Du nicht mehr machen, als auf Deinem PC die Netzwerkkarte auf "DHCP" zu konfigurieren (ist eigentlich Standard) ...

Poste doch mal Deine IP-Konfiguration ...

Habt Ihr DSL oder Einwahlverbindung? Welche Betriebssysteme setzt Ihr ein mit welchem Patchstand?

Gruß

Atti
Mitglied: Fussballkatz
Fussballkatz 30.12.2004 um 13:22:59 Uhr
Goto Top
Mein Vater hat Windows XP Home Edition mit Service Pack 2 und ich habe nur Windows XP Home Edition.
Wir haben T-DSL von T-Online mit Flatrate.

Wie mache ich das :

Eigentlich musst Du nicht mehr machen, als auf Deinem PC die Netzwerkkarte auf "DHCP" zu konfigurieren (ist eigentlich Standard) ...

Poste doch mal Deine IP-Konfiguration ...
Mitglied: Atti58
Atti58 30.12.2004 um 13:32:29 Uhr
Goto Top
... ich dachte, Du kannst das, weil Du die Konfiguration vom PC Deines Vaters auch angeben konntest ;-) face-wink ... "ipconfig /all >C:\ipconfig.txt" und den Inhhalt von C:\ipconfig.txt hier angeben.

Rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> rechte Maustaste auf "LAN-Verbindung" -> "Eigenschaften" -> "Internet Protokoll (TCP/IP) auswählen -> "Eigenschaften" -> DHCP auswählen ...

Gruß

Atti
Mitglied: Atti58
Atti58 30.12.2004 um 13:35:14 Uhr
Goto Top
Du schreibst "Leider kann ich mit meinem eigenen PC keine Verbindung zum anderen Computer aufbauen." - kommst Du denn in's Internet?

Atti
Mitglied: Fussballkatz
Fussballkatz 30.12.2004 um 13:51:02 Uhr
Goto Top
Ja, aber nur mit dem PC meines Vaters. Mit meinem PC bekomme ich keine Internetverbindung !
Mitglied: Atti58
Atti58 30.12.2004 um 14:00:53 Uhr
Goto Top
Und, gibst Du mir noch das Ergebnis von "ipconfig" ... ?

Gruß

Atti
Mitglied: Fussballkatz
Fussballkatz 30.12.2004 um 14:10:36 Uhr
Goto Top
oh, sry oben ist das von dem PC meines Vaters. Hier ist meiner:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Philipp>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : PHILIPP
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Netzwerkbrücke (Netzwerkbrücke) 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : MAC-Brückenminiport
Physikalische Adresse . . . . . . : 02-E0-18-67-17-58
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 0.0.0.0
Subnetzmaske. . . . . . . . . . . : 0.0.0.0
Standardgateway . . . . . . . . . :
DHCP-Server . . . . . . . . . . . : 0.0.0.0
Mitglied: Atti58
Atti58 30.12.2004 um 14:18:23 Uhr
Goto Top
Du bist sicher, dass Dein Netzwerkkabel im Switch des Routers steckt? Außerdem hast Du wohl die Netzwerkbrücke aktiviert, losche die mal wieder:

Rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> rechte Maustaste auf "Netzwerkbrücke" -> "Löschen" (oder so ähnlich) ..

Dann poste bitte "ipconfig" noch einmal ...

Gruß

Atti
Mitglied: Fussballkatz
Fussballkatz 30.12.2004 um 14:22:31 Uhr
Goto Top
So, netzwerkbrücke gelöscht. nun die ipconfig:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Philipp>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : PHILIPP
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
ernet-NIC
Physikalische Adresse . . . . . . : 00-E0-18-67-17-58
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 0.0.0.0
Subnetzmaske. . . . . . . . . . . : 0.0.0.0
Standardgateway . . . . . . . . . :
DHCP-Server . . . . . . . . . . . : 0.0.0.0

C:\Dokumente und Einstellungen\Philipp>


kabel müssten eigentlich alle richtig drin sein ! bitte helft mir SCHNELL !
Mitglied: Atti58
Atti58 30.12.2004 um 14:36:52 Uhr
Goto Top
... also, wenn das so wäre, dann müsste Dein PC sich jetzt vom Router eine IP geholt haben, hat er aber nicht ... Du bist sicher, dass der Router einen eingebauten Switch hat? Was ist das denn für ein Router (Hersteller / Typ)?

Gib Deiner Netzwerkkarte mal manuell die IP 192.168.123.100, Standardgateway und DNS wie bei Deinem Vater ...

echte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> rechte Maustaste auf "LAN-Verbindung" -> "Eigenschaften" -> "Internet Protokoll (TCP/IP) auswählen -> "Eigenschaften" -> manuell konfigurieren auswählen

Gruß
´
Atti

PS: Gut Ding will Weile haben ;-) face-wink ...
Mitglied: Fussballkatz
Fussballkatz 30.12.2004 um 14:46:28 Uhr
Goto Top
Habe das eingestellt

Router hat eingebauten Switch.

aber leider keine Änderung außer das jetzt bei ipconfig die DNS-Adressen stehen.

Wie gehts weiter ?
Mitglied: Fussballkatz
Fussballkatz 30.12.2004 um 14:51:53 Uhr
Goto Top
So und hier ist der Router: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&rd=1&item=57323564 ...

Sry für Doppelpost
Mitglied: Atti58
Atti58 30.12.2004 um 14:53:34 Uhr
Goto Top
... poste bitte wieder "ipconfig /all" und zusätzlich die c:\Ping.txt aus:

"ping 192.168.123.254 >ping.txt


Atti

PS: Bitte beantworte immer alle Fragen (welcher Router), dann geht's auch schneller ;-) face-wink ...
Mitglied: Fussballkatz
Fussballkatz 30.12.2004 um 15:03:31 Uhr
Goto Top
Das hier ist der Ping meines Vaters:

Ping wird ausgeführt für 192.168.123.254 mit 32 Byte

Antwort von 192.168.123.254: Bytes=32 Zeit<1ms TTL=6
Antwort von 192.168.123.254: Bytes=32 Zeit<1ms TTL=6
Antwort von 192.168.123.254: Bytes=32 Zeit<1ms TTL=6
Antwort von 192.168.123.254: Bytes=32 Zeit<1ms TTL=6

Ping-Statistik für 192.168.123.254:
Pakete: Gesendet = 4, Empfangen = 4, Verloren =
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms


und hier vom IP Config:

C:\Dokumente und Einstellungen\Heiko Wudtke>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Willy
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
ernet-NIC
Physikalische Adresse . . . . . . : 00-10-DC-74-F2-25
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.123.114
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.123.254
DNS-Server. . . . . . . . . . . . : 217.237.150.97
192.168.123.254



und hier von meinem PC der Ping:

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\Philipp>ping 192.168.123.254

Ping wird ausgeführt für 192.168.123.254 mit 32 Bytes Daten:

Zielhost nicht erreichbar.
Zielhost nicht erreichbar.
Zielhost nicht erreichbar.
Zielhost nicht erreichbar.

Ping-Statistik für 192.168.123.254:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),



Und hier ist der IP Config meines PCs:

C:\Dokumente und Einstellungen\Philipp>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : PHILIPP
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
ernet-NIC
Physikalische Adresse . . . . . . : 00-E0-18-67-17-58
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 0.0.0.0
Subnetzmaske. . . . . . . . . . . : 0.0.0.0
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : 217.237.150.97
192.168.123.254

C:\Dokumente und Einstellungen\Philipp>


Oben habe in dem Ebay Link mehr Infos zum Router.

Hoffe, dass Internet heute noch bei meinem PC geht....
Mitglied: Atti58
Atti58 30.12.2004 um 15:23:54 Uhr
Goto Top
... entweder hast Du die IP auf Deinem Rechner nicht richtig eingetragen oder Deine Netzwerkkarte hat ein Problem, mach bitte mal folgendes:

Rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> rechte Maustaste auf "LAN-Verbindung" -> "Eigenschaften" -> "Internet Protokoll (TCP/IP) auswählen -> "Eigenschaften"

jetzt drücke bitte gleichteitig die Tasten "Alt" + "Druck", nun öffne Wordpad ("Start" -> "Ausführen" -> "wordpad") und drücke gleichzeitig "Strg" + "v". Nun sollte der Snapshot der TCP(IP-Verbindung im Wordpad zu sehen sein ... Bitte speichern, zippen und per E-Mail an ATTi58 at web.de (at bitte richtig schreiben ;-) face-wink ) schicken.

Gruß

Atti

PS: Hast Du beim Eintragen der IP-Adresse beide Einstellungen geändert ("benutze die folgende IP adressen" und "benutze die folgenden DNS-Serveradresse"
Mitglied: Atti58
Atti58 30.12.2004 um 15:27:11 Uhr
Goto Top
... ja, Router / Swich ist ok

Atti

PS: Hast Du mal einen anderen Port benutzt? Nimm mal Dein Kabel ganz raus, halte die beiden Stecker so nebeneinander, dass du die farbigen Drähte sehen kannst ... Ist die Reihenfolge der Farben (von links nach recht) an beiden Steckern identisch?
Mitglied: Fussballkatz
Fussballkatz 30.12.2004 um 15:39:21 Uhr
Goto Top
So geschickt ! Hoffe, du kannst mir helfen^^
Mitglied: Atti58
Atti58 30.12.2004 um 17:43:48 Uhr
Goto Top
... und mit diesen Einstellungen kommt das vorherige "ipconfig /all" - dann hat Deine Netzwerkkarte ein Problem ...

Zieh mal das Netzkabel aus Deinem Rechner und mach ipconfig noch einmal ...

Gruß

Atti

PS: Hast Du mal einen anderen Port benutzt? Nimm mal Dein Kabel ganz raus, halte die beiden Stecker so nebeneinander, dass du die farbigen Drähte sehen kannst ... Ist die Reihenfolge der Farben (von links nach recht) an beiden Steckern identisch?
Mitglied: Fussballkatz
Fussballkatz 30.12.2004 um 17:47:02 Uhr
Goto Top
Also ich glaube nicht, dass es an der Netzwerkkarte liegt. Die beiden Stecker sind genau gleich, habe aber nun ein anderes Problem ?

Bei meinem Vater ändert sich dauernd die IP und bei meinem PC habe ich ja nur eine eingespeichert. Wie änder ich das ?

Hast du vielleicht MSN ?
Mitglied: Atti58
Atti58 30.12.2004 um 19:24:32 Uhr
Goto Top
Welche IP ändert sich dauernd, die interne? Nein, MSN habe ich nicht, ich habe auch im Moment leider keine Idee, woran es liegen kann, dass Dein Rechner keine IP anzeigt ...

Was passiert denn, wenn Du Deine Netzwerkkarte wieder auf automatisch beziehen stellt und mal das Kabel von Deinem Vater einstöpselst? ("ipconfig /renew")

Gruß

Atti
Mitglied: jseif
jseif 20.07.2006 um 18:35:21 Uhr
Goto Top
Hi!

Ich roll das thema nochmal auf, da ich ziemlich genau das gleiche problem habe. Bitte helft mir!

also i-net kommt durch ein modem ins haus, von dem ein netzwerkkabel in den pc meines vaters geht. internet funktioniert dort auch.
in diesem pc ist eine weitere netzwerkkarte verbaut, von der ein cross over kabel zu einem "mini switch hub" geht. von dort wiederrum gehen die normalen netzwerkkabel weg. es ist mir jedoch nicht möglich, irgendeine verbindung aufzubauen.

hier wäre die ip konfiguration meines vaters:

"Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : papa

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Gemischt

IP-Routing aktiviert. . . . . . . : Ja

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung 3:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : VIA VT6105 Rhine III Fast Ethernet Adapter

Physikalische Adresse . . . . . . : 00-0C-76-71-02-09

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 83.215.32.17

Subnetzmaske. . . . . . . . . . . : 255.255.248.0

Standardgateway . . . . . . . . . : 83.215.32.1

DHCP-Server . . . . . . . . . . . : 194.107.133.12

DNS-Server. . . . . . . . . . . . : 213.153.32.129

213.153.32.1

Lease erhalten. . . . . . . . . . : Donnerstag, 20. Juli 2006 17:58:10

Lease läuft ab. . . . . . . . . . : Sonntag, 20. August 2006 17:30:41



Ethernetadapter LAN-Verbindung 5:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC

Physikalische Adresse . . . . . . : 00-50-FC-58-1F-99

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse (Autokonfig.). . . . . : 169.254.221.136

Subnetzmaske. . . . . . . . . . . : 255.255.0.0

Standardgateway . . . . . . . . . :

"

wär super wenn ihr mir helfen könntet!
lg Joh
Heiß diskutierte Beiträge
question
IT Dienstleister und VPN Zugang gelöst Eduard.DVor 22 StundenFrageZusammenarbeit33 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 1 TagFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

tip
KB5006670 macht Drucker-ProblemeLochkartenstanzerVor 23 StundenTippWindows Update10 Kommentare

Moin, Seit Montag haben diverse Kunden Probleme mit dem Drucken. Nach Recherchen hat sich herausgestellt, daß KB5006670 dazu führt, daß statt einen Ausdruck nur noch ...

question
Suche einfaches Filesharing od. Sharing-CloudYan2021Vor 1 TagFrageCloud-Dienste17 Kommentare

Hallo Ihr Lieben ;-) Chef hat mal wieder ne neue Idee. Wir wollen für Kunden anbieten, dass sie Dateien über Internet mit uns austauschen können. ...

question
Windows 11 verhindernpitamericaVor 8 StundenFrageWindows 1116 Kommentare

Hallo zusammen, verstehe ich es richtig, dass Windows 11 nur installiert wird, wenn man aktiv in der Suche bei Windows Update auf das Update klickt ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware7 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...