Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 SP1 Active Sync Sendeproblem für Smartphones

Mitglied: bennnib

bennnib (Level 1) - Jetzt verbinden

15.08.2011, aktualisiert 04:44 Uhr, 6655 Aufrufe, 4 Kommentare

Senden nicht möglich, weder mit Android Gingerbread noch mit Iphone IOS 4.3
Exchange 2010 SP1 Active Sync

Hallo,

mein Problem ist, dass zwar das ActiveSync bei beiden Smartphonetypen (Iphone und Android) funktioniert,
allerdings diese keine Emails versenden können. Ich denke es könnte am Empfangsconnector des Exchange Servers liegen.
Achja das normale versenden und empfangen per Outlook und OWA funktioniert einwandfrei.

Server SBS 2011 (Exchange 2010 Sp1)
Gesendet wird via Smarthost von 1und1 (auth.smtp.kundenserver.de)
ansonsten noch keine von der SBS Installation abweichende Konfiguration des Sendeconnectors.
Einstellungen Empfangsconnector (default):
Netzwerk:
lokal: Server-IP
remote: subnet
a9fe59cd329a202485c6cbe5609a862b - Klicke auf das Bild, um es zu vergrößern
Einstellungen Empfangsconnector (Internet Receive):
lokal: Server-IP
remote: 0.0.0.0-255.255.255.255
90be461035e0d4824c2033d98961e04e - Klicke auf das Bild, um es zu vergrößern

Habt ihr villeicht eine Idee
Mitglied: bennnib
19.08.2011 um 03:05 Uhr
Hat denn keiner eine Idee, worans liegen könnte?
Bitte warten ..
Mitglied: Critter
02.09.2011 um 08:47 Uhr
Haben Sie die SSL aktive? Exchange 2010 will das haben.
Bitte warten ..
Mitglied: Critter
02.09.2011 um 08:49 Uhr
Ich habe bei unser Exchange die TLS aus gemacht und dann Zertif. an Clients installiert dann ist die Andriod Phones "Online".
Bitte warten ..
Mitglied: bennnib
02.09.2011 um 12:21 Uhr
So durch Zufall hab ichs herausgefunden, woran es lag.
Solange der Versand über einen Smarthost ging, funktionierte auf den Smartphones kein Versand von Emails.
Stellt man im SendeConnector den Smarthost aus funktioniertts.
Darauf muss man erstmal kommen, für mich ist da keine Logik dahinter, wenn mir jemand das erklären könnte, wär ich sehr froh!

Gruß Benni
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 Activ-Sync und Outlook-Anywhere absichern bei KMU

Frage von StefanKittelExchange Server13 Kommentare

Hallo, gibt es eigentlich einen Weg um Active-Sync, OMA und OWA für KMUs bezahlbar abzusichern. Eigentlich ist es nicht ...

HTML

Wordpress Responsiv Problem (ausschlielich auf Smartphon)

gelöst Frage von Adnan88HTML4 Kommentare

Hallo, kann mir eventuell hier jemand helfen habe bei einer Website ein Problem, das Problem besteht allerdings nur in ...

Exchange Server

Exchange 2010 SP1 und PrepareAD. Stolperfallen?

gelöst Frage von redictExchange Server10 Kommentare

Einen wunderschönen Sonntag Morgen wünsche ich. Ich trage hier mal mein Problem vor, vielleicht hat ja schon mal jemand ...

Exchange Server

Outlook 2010 Synchronisation mittels HTC Sync Manager

Frage von padimonuExchange Server7 Kommentare

Hallo Zusammen, gerne möchte ich euch folgendes Problem schildern. Vorerst jedoch erst einmal ein paar Eckdaten: Exchange 2010 auf ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 18 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...