Exchange 2013 CU11 Sendeconnector hinzufügen

Mitglied: Henere

Henere (Level 3) - Jetzt verbinden

16.03.2016 um 11:59 Uhr, 837 Aufrufe, 6 Kommentare

Hallo zusammen,

ich möchte einen anderen Smarthost zum Versenden der Emails nutzen.
Vorgehen:
Nachrichtenfluss, Sendeconnectors, +, Name eingeben und Internet auswählen, Anklicken E-Mail über Smarthost weiterleiten, +, IP-Adresse eingeben, Speichern, Auswahl Standard AUTH, Eingabe von Benutzer und Kennwort, Adressraum wird mit * angegeben, Quellserver +, Auswahl des Exchange, Hinzufügen, Fertigstellen.

So der normale Ablauf.

ABER:

Warum geht das weder mit EDGE, IE11 noch Chrome ? Da passiert beim klicken auf OK nichts mehr als letzte Option vor dem Fertigstellen. Es klappt nur mit dem Firefox. Hier verstehe ich MS nicht...

Jemand ne Erklärung dafür ?

Danke und Grüße, Henere
Mitglied: 114757
114757 (Level 4)
LÖSUNG 16.03.2016, aktualisiert um 12:07 Uhr
Deswegen nimmt ein richtiger Exchange-Admin ja schon lange die EMS :-) face-smile
New-SendConnector
Jemand ne Erklärung dafür ?
Me, no. Fuck ECP

Gruß jodel32
Bitte warten ..
Mitglied: Chonta
LÖSUNG 16.03.2016 um 12:10 Uhr
Hallo,

wenn Du noch nen XP oder evtl VISTA mit einem asbachuralt IE rumstehen hast, kannst Du damit die ecp verwenden.
Alle neueren Browser haben tierische Probleme das alles 100% darzustellen, weil MS einfach keinen Bock hat das zu reparieren.....

Gruß

Chonta
Bitte warten ..
Mitglied: Henere
16.03.2016 um 12:13 Uhr
Ich tu mir mit dem scripten immer ein bisschen schwer...
Aber danke.
Bitte warten ..
Mitglied: Henere
16.03.2016 um 12:15 Uhr
LOL, ja zum testen hab ich grad erst nen XP aufgesetzt.
Wobei es mit FF ja funktioniert hat.
Manche Bereiche gingen schon nur mit dem IE, andere mit Chrome... jetzt braucht man also 3 Browser dazu... F*CK.

Schade, dass das mit Lynx nicht geht.
Bitte warten ..
Mitglied: 114757
114757 (Level 4)
LÖSUNG 16.03.2016, aktualisiert um 12:39 Uhr
Zitat von @Henere:
Ich tu mir mit dem scripten immer ein bisschen schwer...
Dem können wir selbstverständlich etwas abhelfen :-) face-smile

Bitte warten ..
Mitglied: Henere
16.03.2016 um 12:45 Uhr
Danke Dir, hebe ich mir auf für das nächste Mal.
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Realistische Gehaltsvorstellung für eine "IT-Allroundkraft"
gelöst JiggyLeeVor 18 StundenFrageOff Topic17 Kommentare

Hallo an alle, ich hege momentan den Wunsch mich von der alten verstaubten Behörden Bürokratie und langweiliger Aufgaben los zu lösen und in einem ...

Windows 10
Windows 10 Geschwindigkeitprobleme trotz viel mehr Gb Ram
Matthes88Vor 23 StundenFrageWindows 1036 Kommentare

Hallo ihr lieben aaaalso : Da mein neuer Arbeitsspeicher (32gb) von meiner alten Windows 7 version (max mit 8gb kompatibel) nicht angenommen wurde, habe ...

Humor (lol)
Tipp: Dinge, die man besser nicht klaut
altmetallerVor 19 StundenTippHumor (lol)9 Kommentare

Hallo, so wurde meiner Hündin z.B. heute der (eingeschaltete) GPS-Tracker mit Mobilfunkanbindung quasi "direkt vom Halsband weggefunden". Akku hatte noch 60% :-P Und ich ...

Switche und Hubs
Suche Deutsche Sprachdatei für D-Link DGS-1210-24 D1 Switch
gelöst Oggy01Vor 1 TagFrageSwitche und Hubs8 Kommentare

Hallo, ich habe einen D-Link DGS-1210-24 Vers. D1 Switch bekommen und suche für diesen eine Deutsche Sprachdatei. Die Firmware ist auf dem aktuellen Stand ...

Windows Server
GPU Passthrough HYPER-V 2019
bintesVor 1 TagFrageWindows Server8 Kommentare

Hallo, ich habe ein ein Problem mit der Bereitstellung einer Grafikkarte an eine virtuelle Maschine. Hardware: - HPE ProLiant DL380 Gen9 V4 Rack Server ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 1 TagFrageVideo & Streaming11 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...

Windows Server
Windows Admin Center DC
maximidVor 1 TagFrageWindows Server3 Kommentare

Hallo, ich hätte mal eine Frage zu Windows Admin Center und zwar schaue ich es mir aktuell etwas an da mir die zentrale Verwaltung ...

SAN, NAS, DAS
Synology DS213j - Volume nach HDD Austausch vergrößern
gelöst JasperBeardleyVor 1 TagFrageSAN, NAS, DAS4 Kommentare

Moin, ich hab meinem NAS zwei neue 8TB spendiert, da die 3TB Platten jetzt 6 Jahre alt sind. Da die beiden Platten im JBOD ...