Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange holt und sendet keine Emails mehr!

Mitglied: alexderstift

alexderstift (Level 1) - Jetzt verbinden

10.09.2007, aktualisiert 11.09.2007, 9196 Aufrufe, 2 Kommentare

...nach Änderung der IP-Adress-Range...

So,
hier ich mal wieder... Nachdem mir bei der VPN-Sache sehr gut geholfen wurde, hab ich das Problem in Angriff genommen...

In unserer Zweigstelle hab ich den VPN-Router schon erfolgreich installiert und heute sollte es bei uns auf der Firma so weit sein...
Hab also in der Mittagspause den Adressbereich vom Server (2k3 SBS) von 192.168.0.x auf 192.168.1.x umgestellt und das Gateway von 192.168.0.254 (alter Router) auf 192.168.1.253 (VPN-Router) geändert, DNS- und WINS war vorher der Server (192.168.0.2) und er ist's jetzt wieder (192.168.1.2)... Zuerst gings Internet nicht (entweder hat sich der VPN-Router oder der DSL-Router aufgehangen), bis wir den DSL-Router gegen ein normales DSL-Modem ersetzt haben. Jetzt geht zumindest das. So weit so gut...
Alles, was jetzt irgendwas mit Netzwerk zu tun hat, läuft wieder (Netzwerkdrucker, Software, SQL, etc.).

Allerdings klappt die ganze Sache mit dem Emailen nicht mehr wirklich.

Zuerst wollte Outlook (2k3) immer wieder Benutzer und Kennwort für den Exchange haben, danach hat er "verbunden" aber es kam nix. Nach nem Serverneustart hat Outlook dann gesagt, dass es keine Verbindung zum Exchange hat, und dann gings...

Outlook verbindet sich auf allen Arbeitsstationen zum Server, es lassen sich auch Emails "versenden" (Outlook sagt, die wären raus), kommen aber nicht an. Genauso kommen absolut keine Emails mehr rein! Intern zu Intern gehts...

Bitte um Hilfe...

Mit besten Grüßen,
Alex
Mitglied: alexderstift
11.09.2007 um 09:12 Uhr
Heute morgen sind zwei Emails von "Administrator" gekommen...
Betreff: "Benachrichtigung zum Übermittlungsstatus (Verzögerung)"

Inhalt:

"Dies ist eine automatisch erstellte Benachrichtigung über den Zustellstatus.

DIES IST NUR EINE WARNUNG.

SIE MÜSSEN DIE NACHRICHT NICHT ERNEUT SENDEN.

Übermittlung an folgende Empfänger wurde verzögert.

XXX@YYY.net (meine Privatadresse)




No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.485 / Virus Database: 269.13.14/999 - Release Date: 10.09.2007 17:43
"

Im Anhang steht folgendes:

"
Reporting-MTA: dns;dwscom.de

Final-Recipient: rfc822;XXX@YYY.net
Action: delayed
Status: 4.4.7
Will-Retry-Until: Wed, 12 Sep 2007 18:08:20 +0200
X-Display-Name: XXX@YYY.net
"

Vielleicht hilft das ja irgendwie...

Gruß,
Alex
Bitte warten ..
Mitglied: alexderstift
11.09.2007 um 09:45 Uhr
Problem gefunden!!!

Über "Internet- und Email-Einstellungen reparieren" in der Serververwaltungskonsole nochmal alles durchlaufen lassen, und da war irgendwo noch die alte IP vom Router eingetragen...

Kleine Ursache, große Wirkung

Tut mir leid euch gestört zu haben...

Gruß,
Alex
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Smarthost sendet nicht
gelöst Frage von zeroblue2005Exchange Server7 Kommentare

Hallo Zusammen, ist sicherlich mal wieder nur eine Kleinigkeit, aber auf meinem neu eingerichteten Exchange bekomme ich den Smarthost ...

Netzwerkprotokolle
ILO 4 holt sich keine Zeit
Frage von 77282Netzwerkprotokolle4 Kommentare

Hallo, ich habe hier einen Server mit ILO 4, dieser benötigt einen SNTP Server. Also habe ich diesem einen ...

E-Mail
Tobit 1und1 holt keine E-Mails
Frage von Huibuh2010E-Mail8 Kommentare

Hallo :) wir haben seit gestern Abend keine E-Mails mehr bekommen. Versenden funktioniert wunderbar. Laut log sind 77 Mails ...

Exchange Server
Exchange Server 2013 sendet nicht
Frage von NiklasRohrerExchange Server2 Kommentare

Hallo! Ich habe seit ein paar Tagen das Problem das mein Exchange Server 2013 weder interne, noch externe Mails ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte30 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell25 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft20 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...