Exchange Verteilergruppe nur eine von drei Personen erhält E-Mail

Mitglied: xbast1x

xbast1x (Level 2) - Jetzt verbinden

16.02.2016, aktualisiert 18.02.2016, 948 Aufrufe, 9 Kommentare

Hallo zusammen,

ich bin mit meinem Latein am Ende..

Wir haben eine Website1.com. Auf dieser Seite ist ein Kontaktformular -> sobald dieses Formular ausgefüllt wird, soll eine Email an info@website1.com gehen.

Ich habe eine Verteilergruppe im Exchage (2013) angelegt. Darin enthalten sind drei Personen. Jedoch bekommt nur Person A die E-mail. Person B und C bekommen keine. Ich habe mich als Test mit in die Gruppe aufgenommen und erhalte auch keine E-Mails. Was jedoch funktioniert, wenn ich direkt auf die E-mail schreibe und nicht über das Kontaktformular (dort ist die info@website1.com angegeben) gehe.


Habe ich einen Denkfehler?
Mitglied: ArnoNymous
16.02.2016 um 14:38 Uhr
Dürfen den Absender außerhalb der organisation denn Mails an den Verteiler senden?
Was sagt denn die Nachrichtenverfolgung?
Im Webformular ist auch wirklich die richtige Adresse hinterlegt (geprüft)?
Bitte warten ..
Mitglied: xbast1x
16.02.2016 um 14:55 Uhr
Ja Absender außerhalb dürfen senden. Im Webformular ist auch die korrekte Adresse eingetragen, eine von drei Personen erhält die Emails.

Test E-Mails des SMTP kommen jedoch auch bei den anderen zwei Benutzern an.

In der Verfolgung konnte ich bisher nichts sehen.
Bitte warten ..
Mitglied: Chonta
16.02.2016 um 15:41 Uhr
Hallo,

http://www.frankysweb.de/exchange-2013-gui-fr-die-nachrichtenverfolgung ...

damit solltest Du sehen können ob die anderen beiden überhaupt Mails zugestellt bekommen.

Gruß

Chonta
Bitte warten ..
Mitglied: xbast1x
17.02.2016 um 07:50 Uhr
Hallo Chonta,

danke für den Link, die GUI ist um einiges angenehmer.

Interessanterweise habe ich folgendes herausgefunden:

Wenn ich Person A (welche die Email bekommt) aus dem Verteiler lösche und anschließend eine Testmail sende, wird die E-Mail trotzdem weiterhin nur Person A zugestellt, obwohl diese nicht mehr im Verteiler steht.
Bitte warten ..
Mitglied: ArnoNymous
17.02.2016 um 09:01 Uhr
Hat Person A weitere SMTP-Adressen zugeteilt bekommen?
Bitte warten ..
Mitglied: Chonta
17.02.2016 um 13:06 Uhr
Hallo,

dann prüfe mal die Mailadressen der Vereteilergruppe und dem Benutzer.
Klingt fast so, als hätte der Benutzer die Mailadresse an die versendet wird und nicht die Verteilergruppe.

Gruß

Chonta

http://znil.net/index.php/Exchange%2BOutlook:Besitzer_einer_Emailadress ...

Das vbs Script hilft Dir weiter
Bitte warten ..
Mitglied: xbast1x
17.02.2016, aktualisiert um 14:43 Uhr
Nein, nur seine persönliche SMTP Ist eingetragen


@Chonta. Mit dem VBS Script zeigt er mir den korrekten Verteiler und auch die darin enthaltenen drei Personen.
Bitte warten ..
Mitglied: ArnoNymous
LÖSUNG 17.02.2016, aktualisiert 18.02.2016
Wird im Webformular vielleicht einfach die Verteiler-Adresse angegeben/angezeigt (info@), aber in der Konfiguration wurde die Adresse von PersonA angegeben, weil es die info@ noch nicht gab?

Oder wie bekommt der Exchange denn die Mails? Direkt per MX-Eintrag oder per POP-Connector von irgendwo?
Bitte warten ..
Mitglied: xbast1x
18.02.2016 um 10:50 Uhr
Fehler gefunden, parallel hatten wir eine Umstellung der Firewall/Reverseproxy/SMTP, dort war die Domain nicht als vertrauenswürdig unter den Relays eingetragen.

Nun funktioniert es.

Danke für eure Tipps!
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit10 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Windows 10
Netzwerkzugriff intern extern blockiert nach Aufbau NordVPN Verbindung
gelöst Slavik-10Vor 1 TagFrageWindows 1030 Kommentare

hallo Leute, ich habe mir vor kurzem ein VPN Anbieter bestellt. Das Problem an der ganzen Sache ist, sobald eine VPN Verbindung zu einem ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

Windows Server
Kein Internetzugriff bei einem Domänenclient
KerberoVor 1 TagFrageWindows Server15 Kommentare

Hallo community, ich habe ein ganz komisches Verhalten eines Clients bei mir. Ich habe eine kleine Domäne (6 Clients und ein Windows Server 2016 ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 18 StundenFrageLAN, WAN, Wireless19 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 16 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...

DNS
Network Scanner zeigt falschen Hostname an
gelöst vafk18Vor 18 StundenFrageDNS10 Kommentare

Ich habe in meinem Netzwerk 3 Fritzboxen im Betrieb. Die Fritzboxen haben in den Einstellungen als Namen "fb7270", "fb7369" und "fb7412". Jede Fritzbox hat ...