Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler 404 nach Update

Mitglied: regedit19

regedit19 (Level 1) - Jetzt verbinden

23.07.2011 um 13:23 Uhr, 8182 Aufrufe, 9 Kommentare

Nach Windows Update Fehler 404.
Vor Update fehlerfreie Nutzung möglich.

Hallo!

Habe seit kurzem folgnedes Problem:

Wenn ich den Internet Explorer, oder andere Browser (Firefox, Google Chrome, etc...) öffne und beispielsweise http://www.google.de/ eingebe, bekomme ich die Fehlermeldung. Fehler 404 Seite nicht gefunden zurück.

Wenn ich mich jedoch auf einem anderen Benutzeraccount anmelde (am selben PC!) komme ich ohne Probleme ins Internet und kann alle Seiten aufrufen.

Dieser Fehler ist aufgetreten, nachdem ich ein Windows- Update durchgeführt habe.

OS: Windows Vista mit allen Updates von Windows installiert.

Danke!
regedit19
Mitglied: brammer
23.07.2011 um 15:09 Uhr
Hallo,

welches Update hast du den gemacht?

Wie ist die IP Adresse des Rechners?

Kannst du deinen Router anpingen?

brammer
Bitte warten ..
Mitglied: regedit19
23.07.2011 um 16:17 Uhr
Hallo brammer!

Ich Habe das update vom Internet Explorer 7 auf IE 9 Gemacht, dieses ist jedoch fehlgeschlagen ( hab ich vergessen zu erwähnen) und seitdem funktioniert es nicht. Habe dieses Update dann mit dem anderen Account gemacht und dann ist kein Fehler aufgetreten.

Ja, ich kann den Router anpingen, und auch das internet sprich www.google.de funktioniert tadellos mit Ping www.google.de -t.

Ip Adresse, Subnetz.M Standardgateway und Bev. DNS werden via DHCP zugewiesen.
Habe diese manuell eingetragen, aber ändert nichts an der Sache.

Lg regedit19
Bitte warten ..
Mitglied: michi1983
23.07.2011 um 16:20 Uhr
Hallo,

vielleicht verrätst du uns mal wie dein Internetzugang konfiguriert ist.

Router, Modem, Mobiler Stick etc
und wie dein Netzwerkkarte konfiguriert ist: statische IP, DHCP etc

Gruß

Edit:// sorry, zu spät
Edit2:// auf das Webinterface vom Router kommst du auch?
Bitte warten ..
Mitglied: regedit19
23.07.2011 um 17:32 Uhr
Hallo michi1983!

Ich gehe via WLAN ins Internet. Verbinde mich also via WIFI auf den Router.

IP Adresse, Subnetzmaske, Standardgateway sowie der bevorzugte DNS Server werden via DHCP zugewiesen!
Ich habe wie auch schon oben geschrieben diese Adressen zur Probe auch schon manuell eingetragen.
Ich kann das Internet anpingen Bsp.: www.google.de und ich bekomme eine Antwort in der Commandshell zurück!

Das interessante bei dieser Geschichte ist aber weiterhin warum und dass wir bei meinem Problem bleiben, ich mit einem Account ins Internet via Browser(!) komme und in dem Nicht, obwohl die selben Einstellungen im System eingetragen sind??

Bei dem Account, wo ich die Fehlerseite bekomme, kann ich aber trotzdem via Shell, Google ohne Probleme anpingen, nur bekomme ich im Browser die Fehlermeldung Error/Fehler 404 Nicht gefunden.

Also schätze ich dass Das Problem nicht an den Einstellungen liegt, sondern eher an einer Datei die Beschädigt ist, die die ankommenden DatenPakete an den Browser weiterleitet. Dazu müsste aber jeder Benutzer eine eigene Datei dieser Sorte haben, sonst Könners ich nicht mit einem anderen Account am selben PC ins Internet!

Firewall, Anti Virus, oder ähnliche Blockende Saftware, ausgeschlossen!

Lg regedit19
Bitte warten ..
Mitglied: 64748
23.07.2011 um 21:06 Uhr
Guten Abend,

das einzige, was sich von Benutzer zu Benutzer unterscheiden kann, ist die Verbindungskonfiguration im Browser:
Firefox: Extras->Einstellungen->Erweitert->Netzwerk->Einstellungen
IE->Extras->Netzwerkverbindungen usw.

Was dort eingestellt wird ist z.B. der Proxyserver. Also vergleiche mal diese Einstellungen zwischen dem funktionierenden und dem nicht funktionierenden Benutzerkonto.

Gruß

Markus
Bitte warten ..
Mitglied: brammer
23.07.2011 um 21:10 Uhr
Hallo,

erstelle mal ein neues Profil, installiere den 7er IE und mache ein Update auf den 9er..
Wenn es dann nicht geht, zerschiesst dein Update Paket vermutlicht dein Profil.

Im Zweifelsfall musst du dir ein neues Profil erstellen.

brammer
Bitte warten ..
Mitglied: 21277
23.07.2011 um 21:42 Uhr
Hallo,

kannst Du den Router noch per WLAN ereichen? Z.B. das Webinterface?

Gruß

Michael
Bitte warten ..
Mitglied: regedit19
23.07.2011 um 22:23 Uhr
Hallo!

Werde die Einstellungen vergleichen, und euch dann weitere Auskunft geben.

@miklein:
Ich kann den Router Nur(!) aus der Commandshell also Ping erreichen, bekomme aber keine Weboberfläche wenn ich die IP des Routers eintrage sondern wiederum den Fehler 404.

Danke!
Lg
regedit19
Bitte warten ..
Mitglied: michi1983
24.07.2011 um 13:07 Uhr
Hallo regedit19,

es klingt doof vielleicht, aber das klingt irgendwie nach malware, adware, etc.
Ich hatte das schon x-mal auf laptops von freunden die nicht mehr ins internet gekommen sind deswegen.
skype hat zwar funktioniert z.B. aber wie bei dir, im browser ging nix.

versuch doch mal deine autostart-einträge mit "hijackthis" zu kontrollieren und lass "spybot search & destroy" mal durchlaufen.
ev. hilfts ja und wenn nicht, schaden tuts nie ;)

gruß
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
404 Sharepoint Online - Ticket System
Frage von ParagonMicrosoft Office

Hallo, wir haben in der Firma ein Ticket System in Sharepoint Online. Leider bekomme ich 404 angezeigt wenn ich ...

LAN, WAN, Wireless
Debian Apt-Get Error 404
Frage von madnazzLAN, WAN, Wireless38 Kommentare

Hallo zusammen Ich habe hier einen HP Proliant mit Esxi 6.0 als Host, darauf läuft Pfsense in einer VM, ...

Windows Tools
IIS 7 - Http Fehler 404 - StaticFile
gelöst Frage von Jannis92Windows Tools4 Kommentare

Hallo Zusammen, ich möchte gerne auf einem IIS die Webanwendung XIBO zum Laufen bekommen. Unter einem Apache Webserver hat ...

Windows Server

WSUS Synchronisierungsfehler HTTP-Status 404: Not Found

gelöst Frage von IngenieursWindows Server6 Kommentare

Hallo, ich bin immer noch dabei einen WSUS unter einem Server 2012 Datacenter aufzusetzen. Mittlerweile ist er mir gelungen ...

Neue Wissensbeiträge
Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 1 TagInternet

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter die Seitenbetreiber ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 1 TagGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Google Android
Facebooks unsichtbare Datensammlung
Information von AnkhMorpork vor 1 TagGoogle Android2 Kommentare

Rund 30 Prozent aller Apps im Play-Store nehmen Kontakt zu Facebook auf, sobald man sie startet. So erfährt der ...

Exchange Server

Exchange 2010 bis 2019 Sicherheitslücke durch CU RU schließen

Information von sabines vor 1 TagExchange Server

Für die hier: und hier: besprochene Sicherheitslücke ist ein Patch für Microsoft Exchange Server 2010 - 2019 verfügbar. RU ...

Heiß diskutierte Inhalte
Linux Userverwaltung
LogIn Versuche beschränken auf EINEN Versuch
gelöst Frage von GarroshLinux Userverwaltung21 Kommentare

Folgendes Problem Ich habe einen dezidierten Server beim Hoster gemietet, installiert ist Ubuntu 18.04.2 LTS‬ und als Webinterface Plesk. ...

Hardware
Was passiert wenn ein Server zu heiß wird?
Frage von LohrakHardware21 Kommentare

Hallo Sollte ein Server zu heiß werden, da z.B ein Lüfter ausfällt, was würde passieren? Wie meldet sich der ...

DSL, VDSL
Neuer Glasfaser Anschluss - IPv4-Adressraum
Frage von norre2000DSL, VDSL12 Kommentare

Hallo Zusammen, ich werde meinen Glasfaser Anschluss wechseln und bin beim Ausfüllen des Antrags auf Fragen gestoßen bei denen ...

Internet
Aktuell HP-Support-Seite kaputt?
gelöst Frage von LochkartenstanzerInternet12 Kommentare

Hallo Kollegen, Weiß einer von euch, seit wann die HP-Support-Seite kaputt ist? ) Wollte heute morgen Druckertreiber runterladen und ...