Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

auf ftp hinter router kann nicht zugegriffen werden

Mitglied: Slugshot

Slugshot (Level 1) - Jetzt verbinden

18.11.2004, aktualisiert 29.08.2005, 13754 Aufrufe, 4 Kommentare

Hi ihr admins!

ich bräuchte dringend hilfe!!

mein problem:
ich hab mir einen kleinen ftp eingerichtet und kann nicht drauf connecten. zumindest zu 90%. ohne router klappts und mit router gehts nicht. meistens kommt die meldung: connection refused.
wenn ich dann mal zugreifen kann, kommt die meldung: .... data socket error ....
passiv mode ist in guildftp aktiviert. wenn ich kein passiv mode aktiviert hab und zufällig connecten kann, dann kann ich down und uploaden, aber nicht flashen. dann meldet flashxp auch wieder "data socket error"
es muss meiner meinung nach am router liegen, denn wenn ich ohne ins netz gehe, hab ich keine probleme darauf zuzugreifen.
hard und software firewall sind deaktiviert, wenn ich zugreifen will. port 21 ist auch freigeschaltet.

als router hab ich einen sms Barricade 2804WBR. das ftp-prog ist guild-ftp und zugreifen will ich über flashfxp.

ich hoffe ihr könnt mir weiterhelfen
Mitglied: GPO
19.11.2004 um 00:16 Uhr
Hallo,

...
wenn ich zugreifen will. port 21 ist auch
freigeschaltet.
...

Hat der Router auch die Information, an wen er die von ausserhalb kommende Anfrage auf Port 21 innerhalb des Lans weiterleiten soll?

GPO
Bitte warten ..
Mitglied: Slugshot
19.11.2004 um 00:26 Uhr
ich denke ja, denn ich bin im moment als einziger am router dran.

aber wenn nicht, wo kann ich das nachprüfen, bzw. welche einstellung regelt das?
Bitte warten ..
Mitglied: Slugshot
19.11.2004 um 00:39 Uhr
hab jetzt in NAT den virtual server auf port 21 und 1451 eingestellt
jetzt kann ich zwar connceten, aber dann kommt das hier:


[R] Connecting to xxx.xxx.xx.xxx -> IP=xxx.xxx.xx.xxx PORT=21
[R] Connected to xxx.xxx.xx.xxx
[R] 220-xxx.xxx.xx.xxx
[R] 220 Please enter your name:
[R] USER XxXx
[R] 331 User name okay, Need password.
[R] PASS (hidden)
[R] 230 User logged in.
[R] SYST
[R] 215 UNIX Type: L8 Server
[R] FEAT
[R] 500 'FEAT': command not understood.
[R] REST 100
[R] 350 Restarting at byte offset 100. Send RETR to initiate transfer.
[R] REST 0
[R] 350 Restarting at byte offset 0. Send RETR to initiate transfer.
[R] PWD
[R] 257 "/" is current directory.
[R] TYPE A
[R] 200 Type set to A.
[R] PASV
[R] 227 Entering Passive Mode (xxx,xxx,xx,xxx,x,xxx)
[R] Opening data connection IP: xxx.xxx.xx.xxx PORT: 1451
[R] Data Socket Error: Connection timed out
[R] List Error
Bitte warten ..
Mitglied: GPO
19.11.2004 um 10:49 Uhr
Hallo,

ich habe auf deutschen Seiten nach folgende gegoogelt;
ftp FEAT 215

Anscheinend liegt es am aktiven/passiven ftp.

http://board.protecus.de/showtopic.php?threadid=11486
http://www.chip.de/forum/thread.html?bwthreadid=732520

GPO
Bitte warten ..
Ähnliche Inhalte
Firewall
Snort FTP Rule
Frage von ReinartzFirewall1 Kommentar

Hallo Gemeinde, ich habe ein Problem mit einer Snort Regel. Ich möchte gern einen Alarm Eintrag erzeugen wenn ein ...

Windows Server

Portierung IIS6 Virtuelle FTP Verzeichnisse nach IIS8 FTP

Frage von flopWindows Server1 Kommentar

Hallo gibt es einen Weg wie man gespeicherte Konfiguration von virtuellen FTP Verzeichnissen (XML) in den IIS8 importieren kann? ...

Batch & Shell

Powershell: FTP Directorylisting

gelöst Frage von pablovicBatch & Shell3 Kommentare

Hi Ich habe Probleme ein PS Script zu erstellen, dass mir eine Datei von einem FTP Server herunter lädt. ...

Server

FTP Server - Rechte

gelöst Frage von NyradosServer8 Kommentare

Hey liebe Community Wie kann ich auf meinem vServer (Linux) einem User alle Rechte für Die FTP Verwaltung geben ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk20 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing17 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Ubuntu
Eingehängte Partition ändern
Frage von Florian961988Ubuntu14 Kommentare

Hallo wir nutzen hier GITLAB(liegt in einer VMWARE ESXI mit UBUNTU 18.04), dort hat man eine Partition für Root ...