gelöst Funkwerk W1002-Bridge, massive Probleme

Mitglied: Integral

Integral (Level 1) - Jetzt verbinden

13.03.2010 um 10:05 Uhr, 10935 Aufrufe, 7 Kommentare

Hallo, ihr Experten!
Ich hab hier 4 Wlan-Bridges von Funkwerk (Innenleben ist eigentlich von Bintec), welche folgendermassen vernetzt sind:

LAN
|
|
Standort A
|
|
Standort B ----- Standort C
|
|
Standort D

A= W1002n
B= W2002
C= W1002
D= W1002

Die Geräte: http://www.funkwerk-ec.de/dl_wlan_wx002_de,72146,194.html

Alle Geräte mit der neuesten Firmware 7.9.1. Drei Geräte liefen gute 3 Jahre lang einwandfrei, jetzt kam ein 4tes dazu, welches nur AES kann und die alten eben nicht,so war ich gezwungen die alten Dinger hochzuziehen. Ohne Netzwerklast läuft die Sache perfekt, Pingzeiten von A nach C sind 2ms. Sobald eine Netzwerkverkehr auftritt werden die Pingzeiten natürlich höher (etwa 40ms), aber das Witzige ist dabei, dass sporadisch die Signalstärke von 54 Mbit bis auf 1 MBit abfallen und dann dort bleiben. Sogar nach einem Neustart der Geräte. Ich hab schon 1000 Varianten versucht, aber die Dinger laufen so unstabil. Zwischen A, B und C gibt es Richtantennen, zwischen B und D sind Runstrahlantennen.
Versucht wurde folgendes:
Kanaländerungen, Signalstärkenbeschränkung, Datenratenfixierung, 802.11b, 802.11g, usw. Der Support von Funkwerk hat seinen Namen zu Unrecht, denen kann ich etwas erzählen, also die sind absolut keine Hilfe. Möglicherweise ist jemand von euch auf der Wlan-Schiene gut versiert oder gar auf diesem Produkt und kann mir seine Hilfe (auch gegen Honorar) anbieten.
Danke schon mal!
Mitglied: SamvanRatt
13.03.2010 um 12:24 Uhr
Hi
ich hatte leider mit AES (was bei deinen alten nicht mehr in Hardware gegossen ist sondern Software) die selben Erfahrungen (noch mit Bintec Unterstützung), bis hin zu Neustart notwendig bis das ganze wieder einige Minuten/Tage ging um wieder neu gestartet zu werden. Wir sind dann vor 9 Monaten (kleine Firma in etwa 1km Umkreis verteilte Büros) auf die Linksys WRT54GL ausgewichen (mit den schnelleren N Geräten habe ich bisher nicht die postive Erfahrung) welche wir mit dd-wrt V.24SP1 betankt haben (6 Stück haben wir) und alle als Repeater (WDS) im Einsatz. Dauerte erst ein paar Versuche bis es grundsätzlich lief, aber nun haben wir WPA2-PSK (stellen derzeit auf RADIUS um) damit erfolgreich im Einsatz OHNE Funkabbrüche. Letzter Neustart was vor 8 Monaten... Die Funkabdeckung (in Richtantennen) ist dank der hervorragenden Transceiver im linksys hervorragend.
Aqui hat anscheinend da auch einiges besses LnowHow/Erfahrung als ich und kann evtl auch Dienste anbieten; ich bin hier mit Family/Arbeit/Foum schon Land Unter.
Die Linksys mit integriertem dd-wrt (das bietet dann eine Firma mit dem Patch an) kosten rund 60-80EUR.
Gruß
Sam
Bitte warten ..
Mitglied: Integral
13.03.2010 um 13:14 Uhr
Danke für deine Antwort! Du meinst, dass hier das Verschlüsselungsthema das Problem ist? Nicht wahr, oder? Ich hab nur die beiden Möglichkeiten zur Verschlüsselung:
http://666kb.com/i/bhgbqwz9pvrpywase.gif
Sollte ich es mal mit TKIP versuchen?
Bitte warten ..
Mitglied: SamvanRatt
13.03.2010 um 15:29 Uhr
Afaik kann der Controller weder TKIP noch AEV native; wir haben aber (da WPA1 mit TKIP geknackt wurde) TKIP nicht im Einsatz, daher wäre es möglichdas es damit geht. Meine Meinung zu dem Problem vor etwa 1 JAhr war: Hersteller=Chip wechseln und da ein Bintec so teuer war wie die ganzen Linksys zusammen war ein Testaufbau recht schnell genehmigt

Gruß
Sam

P.S.: Das gif würde ich schnell weg nehmen; da sind zu viele Details drinnen
Bitte warten ..
Mitglied: Integral
13.03.2010 um 17:53 Uhr
Weiss ja keiner wo das in der Steiermark ist!
Hier mal Pingzeiten ohne Last:

http://666kb.com/i/bhgis7j0ms980sala.gif

http://666kb.com/i/bhgiuquu6u2on1x26.gif
Bitte warten ..
Mitglied: SamvanRatt
13.03.2010 um 21:45 Uhr
afair sind die Probleme bei uns nur unter Last aufgetreten und blieben dann bis zum reset
Bitte warten ..
Mitglied: Integral
14.03.2010 um 12:41 Uhr
ah! jetzt bekomme ich auf einmal diese Meldungen, scheint wirklich so, dass es hier einen Loop gibt!



11:42:20 Alarm Konfiguration NCI Alert: ../../../nci/app/context.cpp-2044: unknown CGI Value: firstCall

11:42:20 Alarm Konfiguration NCI Alert: ../../../nci/app/loopobj.cpp-306: ERROR invalid pkey $CGI.firstCall
Bitte warten ..
Mitglied: SamvanRatt
14.03.2010 um 17:56 Uhr
Hi
evtl sehen sich mehrere Teilnehmer und repeaten falsch?! Hast du kein WDS im Einsatz?
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Wie geht ihr mit grantigen "Kunden" um?
AbstrackterSystemimperatorReportOff Topic26 Comments

Moin Kollegen, mal eine Offtopic Frage in die Runde gestellt. Wie geht ihr mit grantigen "Kunden" (interne IT) / ...

Windows Server
Druckserver Domäne GPO
arik12QuestionWindows Server22 Comments

Hallo zusammen, Ich möchte einen Druckserver einrichten und Drucker auf dem Druckserver installieren. Die Drucker sollen dann per GPO ...

Off Topic
Adventskalender 2020
LochkartenstanzerTickerOff Topic18 Comments

Was haltet ihr von einer Sammlung von Adventskalendern? (Hier im Thread z.B.) Ich fang mal mit dem Heise-Kalender an: ...

Server Hardware
Hp Proliant ml350 g5 kommt nicht zum POST
jetstream3000QuestionServer Hardware12 Comments

Hallo Forum So hab mir einen Hp Server zum herumprobieren gekauft hat auch alles funktioniert hat zwei Intel Xeon ...

Hardware
Verwertung alter Hardware
quin83QuestionHardware10 Comments

Hallo zusammen, bei uns liegt immer mehr Hardware im Lager, welche eigentlich nicht alt ist, aber bei uns keine ...

Graphics cards & Monitors
Grafikkarte für Office mit HDMI und DisplayPort
df5erge2QuestionGraphics cards & Monitors10 Comments

Hallo, für einen älteren Rechner von 2007 welcher eine alte Grafikkarte ohne HDMI und Displayport besitzt, habe ich bereits ...

Ähnliche Inhalte
Netzwerke
VPN massiv beschleunigen
gelöst PoddeldunktFrageNetzwerke14 Kommentare

Hallo zusammen, ich bin leider noch kein Experte im Bereich VPN, daher möchte ich hier einmal um Rat fragen, ...

DSL, VDSL

Downloadrate sinkt massiv während des Surfens

WaishonFrageDSL, VDSL8 Kommentare

Moin, ich habe aktuell ein sehr merkwürdiges Verhalten meines DSL Anschlusses. Bei dem DSL Anschluss handelt es sich um ...

Webbrowser

Browser verbrauchen massiv Performance bei "alten" PCs, unabhaengig vom Browser bzw. OS

gelöst TomTomBonFrageWebbrowser10 Kommentare

Moin Moin, Das Thema ist nur so halb Privat, und meiner Meinung nach extrem ärgerlich. Ich habe Privat Notebooks ...

Windows Server

Hilfe !! - Kopieren bzw. Übernehmen von NTFS Berechtigungen beim Kopieren von massiv vielen Daten

gelöst miscmikeFrageWindows Server5 Kommentare

Hallo zusammen, ich habe ein bisher für mich nicht relevantes Problem. Es wurden sehr viele Daten (Verzeichnisse, Unterverzeichnisse, Dateien) ...

Windows 10

ICloud Problem

XerebusFrageWindows 102 Kommentare

Hallo an alle, jemand eine Ahnung was Apple hier macht? Oder auch wie ich die wieder löschen kann?

Datenbanken

Abfrage Problem

orausdoFrageDatenbanken13 Kommentare

Hallo zusammen, ich habe folgendes Problem und ich hoffe ihr könnt mir helfen. DB System MS SQL Server Ich ...

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud