Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GPO Klassischer Desktop zieht bei Win 7 nicht

Mitglied: Iceman75

Iceman75 (Level 1) - Jetzt verbinden

22.01.2014 um 10:15 Uhr, 3127 Aufrufe, 8 Kommentare

Hallo,

habe auf einer OU eine GPO das die User den Windows klassisch Desktop und das Klassiche Startmenü bekommen.

Bei XP Clients geht es. Bei Win 7 nicht.

Wieso das??

Danke.
Mitglied: kontext
22.01.2014 um 10:25 Uhr
Hallo Iceman75,

Zitat von Iceman75:
Wieso das??

Weil Windows XP und Windows 7 leider nicht gleich sind
Es sind zwar beides MS-Betriebssysteme, doch leider gibt es "große" Unterschiede zwischen den beiden

Daher: Wie hast du die GPO eingerichtet bzw. was für Settings sind aktiv?

Gruß
kontext
Bitte warten ..
Mitglied: Iceman75
22.01.2014 um 10:54 Uhr
Benutzerkonfiguration->Richtlinien->Admin Vorlagen->Systemsteuerung/ANpassung-> Windows klassisch erzwingen
Bitte warten ..
Mitglied: kontext
22.01.2014 um 11:10 Uhr
Zitat von Iceman75:

Benutzerkonfiguration->Richtlinien->Admin Vorlagen->Systemsteuerung/ANpassung-> Windows klassisch erzwingen

Das Fenster von "Pfad des visuellen Stils" hast du freigelassen?
Hast du auch schon mal Testweise ein Stil eingegeben und geschaut ob der zieht?
Was sagt rsop.msc auf dem Windows 7 Client (werden die Einstellungen überhaupt gezogen?)?

Beim Startmenü kannst du einmal folgendes versuchen:
Benutzerkonfiguration -> Einstellungen -> Systemsteuerungseinstellungen -> Starmenü
Dort erstellst du ein neues Startmenü (Windows Vista und höher).

Gruß
kontext
Bitte warten ..
Mitglied: Iceman75
22.01.2014 um 11:33 Uhr
Habe ich freigelassen. Und mal mit %windir%\Resources\Ease of Access Themes\bassic.theme probiert.

rsop.msc zeigt mir die Richtlinie an.
Bitte warten ..
Mitglied: Pjordorf
22.01.2014 um 13:19 Uhr
Hallo,

Zitat von Iceman75:
rsop.msc zeigt mir die Richtlinie an.
OK. Auch ob diese tatsächlich angewendet wird?
Server ist was? 2000/2003/2008/2008R2/2012/2012R2?
Client mit dem du die GPO Erstellst ist ein XP/Vista/W7/W8/W8.1?
Dein W7 unterstützt diesen Modus und du kannst ihn auch Manuell Einstellen?

Gruß,
Peter
Bitte warten ..
Mitglied: kontext
22.01.2014, aktualisiert um 13:21 Uhr
Zitat von Iceman75:
Habe ich freigelassen. Und mal mit %windir%\Resources\Ease of Access Themes\bassic.theme probiert.
Hast du schon mal probiert den Pfad in Anführungszeichen zu setzen?
Also "%windir%\Resources\Ease of Access Themeas\basic.theme"

Ich vermute das Problem tritt bei allen Usern bzw. allen Win7 Clients auf?

Gruß
kontext
Bitte warten ..
Mitglied: Iceman75
22.01.2014 um 13:24 Uhr
Hab es mal in " gesetzt. Prüfe ich gleich.

Server ist ein virtualisiert Server 2012 R. Die GPO erstelle ich per Verbindung auf den DC im Hyper-V-Manager.
Bitte warten ..
Mitglied: Iceman75
22.01.2014 um 14:10 Uhr
Klappt leider auch nicht....
Bitte warten ..
Ähnliche Inhalte
Exchange Server
GPO zieht auf VM, aber auf Desktop nicht
Frage von BlackListMeExchange Server7 Kommentare

Hi, ich habe einen Windows Server 2016 Domäne aufgebaut und bin aktuell dabei diese zu konfigurieren. Ein Problem vor ...

Windows 7

Client zieht keine Computerkonfiguration GPO

Frage von xbast1xWindows 73 Kommentare

Hallo, ich habe das Problem, dass ein Client (Win 7 64 bit prof) keine GPO für die Computerkonfig mehr ...

Windows Netzwerk

Was zieht in welcher GPO

gelöst Frage von DivingDuckWindows Netzwerk4 Kommentare

Hallo! In unserer Gruppenrichtlinienverwaltung sind mehrere Untergruppen angelegt. Jetzt würde ich gerne wissen, was in welcher Gruppe aktiviert ist. ...

Windows Userverwaltung

Client zieht nicht mehr vorhandene GPO

gelöst Frage von Ex0r2k16Windows Userverwaltung6 Kommentare

Hallo ! ich habe hier bei einer handvoll Clients das Problem, dass eine GPO, die ich verändert habe noch ...

Neue Wissensbeiträge
Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Linux

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 3 TagenLinux13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Heiß diskutierte Inhalte
Microsoft
Windows 10 - Kombination von lokalen Benutzerkonten und Benutzern aus einer Domäne
Frage von PappnaseVxVVMicrosoft21 Kommentare

Hi, würde gerne folgendes realisieren, von dem ich gern wüsste, ob es geht. Ich habe einen Raum mit 3 ...

Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore21 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...

Batch & Shell
Powershell - Webseite auslesen und Abspeichern ein paar Probleme
gelöst Frage von kime203Batch & Shell18 Kommentare

Hallo alle miteinander, ich hab die Aufgabe eine Webseite auszulesen um Einsatzdaten der Feuerwehr daraus zu gewinnen. Das habe ...