Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hilfe! Problem nach SP4 Update auf W2K Server engl.

Mitglied: maxmurkstoni

maxmurkstoni (Level 1) - Jetzt verbinden

01.04.2005, aktualisiert 14:21 Uhr, 3311 Aufrufe, 1 Kommentar

Nach SP4 Update vermutlich Zeichensatz verstellt

Hallo zusammen!
Ich hatte bis heute morgen ein kleines perfekt funktionierendes Netzwerk mit einem W2K Server und 4 XP Clients. Nach dem ich heute den Server auf SP4 upgedatet hatte, kommen alle Systemmeldungen, Einträge im Eventlog, etc. in der folgenden Form:

今天是它4月一日, 是笑話

Auch in der Anmeldemaske wird der Loginname in diesen Schriftzeichen angezeigt, das Login funktioniert problemlos, auch die sonstigen Serverfunktionalitäten sind normal.
Ich weiß mir nicht mehr zu helfen, da alle Textbasierenden Anzeigen so aussehen.
Ich hoffe, mir kann hier jemand aus dem Desaster raushelfen, Google etc. geben zu diesem Problem nichts her!
Vorab schon mal Danke!
Grüße
Max
Mitglied: leknilk0815
01.04.2005 um 14:21 Uhr
Hi,
ich denke, da©¬ sich aus irgendeinem Grund der Zeichensatz verstellt hat.
Probier mal folgendes:
ËÒã· - àâöÇ - Íóð¤÷ù - ËõÚï - âÃìýò¢ïÇ
hier stellst Du dann wieder den englischen Zeichensatz ein. Sollte funzen.
Gru©¬ - Toni
Bitte warten ..
Ähnliche Inhalte
Windows Installation
W2k Pro SP4 CD oder ISO?
gelöst Frage von LochkartenstanzerWindows Installation6 Kommentare

Hi Kollegen, Muß mal wieder Antiquitäten retten und finde gerade meine W2K Pro SP4 CD nicht. Hat jemand gerade ...

Batch & Shell
Brauche hilf bei einer batch Datei
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...

Suse

Installations Problem auf SLES 11 SP4 - bash-completion

Frage von crankcorp86Suse3 Kommentare

Hallo, ich kenne mich noch nicht wirklich gut mit Linux aus, aber möchte mich mehr damit beschäftigen. Ich habe ...

Windows Update

WU-Fehler 84B3002 bei KB4018073 (SQL2012-Update auf Sp4)

gelöst Frage von usercrashWindows Update4 Kommentare

Hallo allerseits, auf zwei durchgepatchten Maschinen unabhängig voreinander (Win2008R2-Enterprise) und Win7prof wird als optionales Update KB4018073 angeboten: "SQL Server ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 19 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 3 TagenWindows Mobile1 Kommentar

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless13 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...

Windows Server
"Konfiguration des Remotedesktop-Sitzungshosts" unter Windows 2016
gelöst Frage von emeriksWindows Server12 Kommentare

Hi, unter Windows 2008 R2 gab es noch eine MMC "Konfiguration des Remotedesktop-Sitzungshosts". Da kann man. u.a. die Konfiguration ...