Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP-Server-Probleme beim starten mit HP SmartStart Version 7.6

Mitglied: mimimaus1978

mimimaus1978 (Level 1) - Jetzt verbinden

05.01.2007, aktualisiert 11.01.2007, 9200 Aufrufe, 7 Kommentare

Hallo,
habe hier einen HP ML350 G3-Server auf den ich W2k3 aufsetzen möchte. Nun möchte ich es so wie sonst auch, den Server, über die SmartStart CD von HP einrichten und die Installation Starten. Nur leider bekomme ich kurz nach dem Startbildschirm(nach Eingabe der Spracheauswahl) von SmartStart folgende Fehlermeldung... "Beim Lesen der Datei mit den SmartStart Hardwareinformationen ist ein Fehler aufgetreten. Klicken Sie auf "OK", um neu zu starten" nachdem ich auf Ok klicke geht das Spiel von vorne los. Hat jemand die gleichen Probleme gehabt und kann mir vielleicht einen Tip geben?
Mitglied: MagicM
05.01.2007 um 08:47 Uhr
Hallo,

ich gehe erstmal davon aus, dass der Server mit einer SmartStart-Version schon mal richtig funktioniert hat, und daher kein HW-Defekt vorliegt?!

Vermutlich kann das Setup irgendwelche Treiber nicht richtig von der CD lesen. Versuchs mal mit der aktuellen SmartStart-Version.
Bitte warten ..
Mitglied: mimimaus1978
05.01.2007 um 09:07 Uhr
Hallo Marco,
leider hab ich den Server aus einem "Eck" herausgezogen und daher hab ich keine Ahnung ob hier schon mal SmartStart`s gelaufen sind! Mit der aktuellen SmartStart-Version hab ich es versucht, leider bringt er hier auch die Meldung.
HW-Defekt kann ich nicht ausschliessen.
Kannst du mir hier einen Tip geben mit welchem Tool ich das überprüfen kann?
Bitte warten ..
Mitglied: MagicM
05.01.2007 um 09:24 Uhr
Gute Frage, gab es nicht eine Diagnose-Funktion auf der CD? Bin da gerade überfragt.

Habe ich das richtig verstanden, dass das booten von der CD funktioniert, nur das Win-Setup via SmartStart nicht geht.

Ich könnte dir notfalls eine SmartStart 7.40 schicken; damit habe ich 2 ML350 G3 installiert. Evtl. ist ja auch im Server Hardware verbaut, die (unwahrscheinlich) nicht mehr von SmartStart 7.6 unterstützt wird!?!
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.01.2007 um 10:33 Uhr
Hallo,

vielleicht mal mit der Firmwaremaintenance CD die Firmwaren auf den neuesten Stand bringen. Könnte ja sein, dass sich da Versionen beißen...

Ralf
Bitte warten ..
Mitglied: mimimaus1978
05.01.2007 um 13:07 Uhr
Hallo,

@ Marco
leider komme ich nicht bis zu dieser Diagnose-Funktion!
Mit einer SmartStart 7.30 habe ich es gerade probiert, leider auch kein erfolg.

@ Ralf
die Firmwares sind alle auf dem neusten Stand.

es ist zum Verzweifeln!
Bitte warten ..
Mitglied: MagicM
05.01.2007 um 13:38 Uhr
Hmm, und so frei nach dem alten PC-Schrauber Motto: Erstmal alles abklemmen, was man nicht braucht? Unnötigen Speicher raus, RAID ggf. neu aufsetzen...
(OK, OK, beim Server ist das alles etwas schwieriger...)

Was sagt denn der Vorbesitzer bzw. Vor-Admin zu der Kiste? Hatte der auch schon Probleme damit?
Bitte warten ..
Mitglied: Hunchback
11.01.2007 um 13:46 Uhr
Hey manchmal verstellt sich was in den einstellunegn ... guck ob alle SW-nippel richtig gestellt sind und nimm mal die battery raus für ein paar minuten ... das hilft wunder ^^
MfG
Hunchback
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
Hp Scansoftware Version 14
gelöst Frage von Hendrik2586Informationsdienste7 Kommentare

Guten Morgen @ all! Ich suche gerade die ob en genannte Software. Leider finde ich weder bei HP noch ...

Server-Hardware
HP Microserver HDD Problem
Frage von Sirius91Server-Hardware6 Kommentare

Hallo liebes Forum, leider komme ich derzeit einfach nicht mehr weiter meinen Server wieder zum Laufen zu bringen. Ich ...

Server-Hardware
HP iLO 1 - Start Server per Batch
gelöst Frage von caspi-pirnaServer-Hardware13 Kommentare

Hallo, ich habe einen betagten Server (HP ProLiant DL385 G1) mit iLo-Schnittstelle (iLo 1.9x) und möchte diesen von einem ...

Drucker und Scanner
HP Scan TWAIN Treiber Problem
Frage von reinsalaDrucker und Scanner2 Kommentare

Hallo, habe auf einem WINDOWS 7 Rechner mit 2 HP druckeern (officejet 4500 und 8600) folgrendes Probelm. Versehntlich wurden ...

Neue Wissensbeiträge
Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 StundeWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 20 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 22 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 22 StundenMicrosoft Office1 Kommentar

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Heiß diskutierte Inhalte
Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs23 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...