Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE8 - IP Adressen können nicht angezeigt werden, bei Eingabe des Namen alles ok

Mitglied: BerniBaer

BerniBaer (Level 1) - Jetzt verbinden

28.04.2010 um 16:10 Uhr, 5068 Aufrufe, 6 Kommentare

Betriebssystem WIN XP SP3 DE(Neue Standard-installation, alle Patches und .NET, aber ohne Desktopsuche, Genuine und Silverlight), keine Domäne.McAfee Virusscan installiert
Bei den Tests wurde der IE-cache komplett gelöscht. Der User hat nur "USER"-Rechte

Im Intranet (kein Internet vorhanden) werden mit dem IE 8 HTML-Seiten von bedienbaren Geräten (z.B. Drucker, Anlagenschnittstellen) nicht mehr angezeigt wenn man diese über IP-Adresse anspricht.
Beispiel: Das Gerät wird mit http://10.150.17.31 aufgerufen. Die Kopfzeile des IE ändert sich in http://10.150.17.31/ui/Start.html
Aber es erscheint die #dns-Seite des IE und es wird von einem Netwerkproblem berichtget *Grübel

Wenn ich aber nun in der hosts der IP-Adresse den Namen "WilliWinzig" zuordne und dann im IE Beispiel mit http://williwinzig aufgerufe, ändert sich die Seite in http://WilliWinzig/ui/Start.html und die Seite wird korrekt angezeigt.

Hat irgendjemand einen Tipp, um welches MS-Feature es sich hier handelt ?
Mitglied: aqui
28.04.2010 um 16:17 Uhr
....mit Firefox wär das nicht passiert. Wieder ein Grund mehr den IE getrost zu vergessen.... Löst dein Problem aber nur auf die brutale Weise...dafür aber final ?!
Bitte warten ..
Mitglied: BerniBaer
28.04.2010 um 16:33 Uhr
schwierig. Wenn Konzernentscheidung IE lautet.
Ohne weiteres kann ich kein Firefox/Seamonkey installieren
Bitte warten ..
Mitglied: Unitet20
28.04.2010 um 16:36 Uhr
Hey ho...

Klingt nach einem interessanten Problem.
Du sagst zwar ihr habt keine Domäne, aber habt ihr evtl. andere Serverdienste im Netzwerk?

DNS-Server?
Wenn ja: Sind die Einträge alle korrekt?

Proxy-Server?
Wenn ja: Habt ihr im IE die Einstellung "Lokale Adressen umgehen" in den Proxyeinstellungen angehakt? Oder ausnahmen für die Drucker Interfaces definiert?

Ansonsten:
Besteht das Problem bei allen Rechnern? (Ich hoffe du hast auf mehr als einem getestet...)
Funktionierts auf einem alternativen Browser ohne Probleme?
Funktionierts mit einem älteren IE ohne Probleme?
Wenn ja: Schonmal die Sicherheitseinstellungen zwischen alter und neuer IE Version verglichen?

Das wären so meine ersten Gedanken dazu.

Gruß
Uni
Bitte warten ..
Mitglied: BerniBaer
28.04.2010 um 17:17 Uhr
hey,

es sind keine Serverdienste vorhanden (Produktionsanlage)

Im IE kein Proxy oder ähnliches aktiviert

Problem besteht bei allen neuausgelieferten Rechnern mit IE8
Ältere Rechner (auch gepatcht, ab mit IE6) sind nicht betroffen.

Die Sicherheitseinstellungen waren Standard, habe dann die IP's unter Trusted Zone gestellt.
Keine Verbesserung

Es sieht irgendwie nach einem IE Problem mit IP-Adressen aus. Vermutlich sendet der IE zwar die 10er Adresse raus. Zurück kommt auch die 10er Adresse aber der IE meint dann das die 10er Adresse ein Name ist *Doppelgrübel
Bitte warten ..
Mitglied: dog
28.04.2010 um 17:40 Uhr

Ist das ein Canon iR?

Problem besteht bei allen neuausgelieferten Rechnern mit IE8

Also sind alle aus dem selben Image?

Haben die Rechner einen IPv6-Stack?

Das Problem deutet klar auf einen Bug hin, denn wenn du nur die IP eingibst und der Redirect dann funktioniert kann der IE die Seite definitiv abrufen.
Gegenprobe muss jetzt mit FF gemacht werden.
Bitte warten ..
Mitglied: BerniBaer
28.04.2010 um 17:58 Uhr
Hey dog,

nein, ist kein Canon IR. Ist eine Drehmaschine

Die Systeme haben alle IPv4.


In der Explorerleiste wird z.B. nur die 10er-adresse schwarz dargestellt. Der Rest (HTTP:// und ui/Start.html) in hell grau.

FF werde ich testweise morgen oder heute nacht nach der Produktion ausprobieren ....
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Zugriff auf NAS in anderem IP-Adress Bereich

gelöst Frage von TorstenhofRouter & Routing12 Kommentare

Hallo liebe Forumsmitglieder Ich habe folgendes Problem mit einer Netzwerkkonfiguration: Netzwerk 1: IP Adressen 192.168.0.x Arbeitsplatzrechner und NAS Zugriff ...

Windows Server

IP-Einstellungen werden falsch angezeigt

Frage von schlumpf90Windows Server5 Kommentare

Hallo zusammen, ich habe bei einem Win 2012 R2 Server ein sehr merkwürdiges Verhalten: Wenn man sich die IPv4-Netzwerkeinstellungen ...

DNS

SFTP über DynDNS nicht OK - über ext. IP funktioniert es

gelöst Frage von C.MorgensternDNS10 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Netzwerke

externer IP richtig vergeben . aber nicht angezeigt!

gelöst Frage von SauBaer2014Netzwerke2 Kommentare

Hallo zusammen hab mal eine Frage zum Thema externe IP. Die Bereitstellung unserer letzten Festverbindung wurde ohne Transfernetz ermöglicht. ...

Neue Wissensbeiträge
Router & Routing
Der "768k-Day" kommt
Information von LordGurke vor 1 StundeRouter & Routing

Für Leute, die Router mit BGP-Fulltable betreiben vielleicht ein interessanter Hinweis: Die IPv4-Fulltable erreicht voraussichtlich innerhalb der nächsten 2-3 ...

Debian

Partition angeblich voll, dabei aber noch nicht mal zur Hälfte belegt

Anleitung von diemilz vor 3 StundenDebian6 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich habe auf einem physischen Debian Linux Server als ZoneMinder-Server (HP ProLiant ...

Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 7 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Backup
Veeam Community Edition
Frage von dgrebnerBackup14 Kommentare

Hallo Zusammen, kann jemand seine praktischen Erfahrungswerte mit der Veeam-Community Edition mit mir teilen? Es gab dazu ja schon ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte13 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Netzwerkmanagement
Netzwerk vorübergehend weg
Frage von ahstaxNetzwerkmanagement11 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...