Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internet Verbindung mit Performanceproblemen - finde Fehler nicht

Mitglied: absurt

absurt (Level 1) - Jetzt verbinden

22.10.2013 um 08:57 Uhr, 2022 Aufrufe, 6 Kommentare

Hallo,
ich habe Netzwerk Problem mit der Performance! VPN geht so, Internet und Email grauenhaft langsam.

Aufbau:
 Netzintern alles normal
 Routing über VPN mit Verbindungsabbrüchen (3 Routen)
 Internet langsam, manche Webseiten müssen 2-3 Mal geladen damit diese komplett angezeigt werden
 Speedtest volle Geschwindigkeit, Latenz 15ms
 Ping zur VPN Gegenstelle 20ms
 Anbieter Vodafone SHDSL 9,6 Mbps
 Router LC 1721 VPN
 Switch LC 1224 Giganet
 Kein Proxy aktiv!
 DNS-Filter ist leer

Was kann ich noch überprüfen, da Vodafone sagt, alles ohne Störung. Wo ist bei mir der Knoten, der Email und Internet sooooo langsam macht?

Wie tritt der Fehler auf?
1. Anfrage an eine Webseite dauert 1-4 Sekunden, statt „sofort“ die Seite anzuzeigen
2. Vielfach wird ein „Verbindungsfehler“ angezeigt, aktualisieren und dann ist alles da
3. Oft wird kein HTML angezeigt, erst nach neuladen der Seite korrekt

Bin für jeden Tipp dankbar!

LG Lothar
Mitglied: aqui
22.10.2013, aktualisiert um 09:43 Uhr
Hört sich so ein bischen nach einem DNS Problem an.
Hast du z.B. mal im Browser die direkte IP Adresse einer Website angegeben z.B. http://82.149.225.18 für administrator.de ?
Dauert es da dann auch 4 Sekunden ?
Analog bei der Abfrage von Email mal direkt die IP des Mailservers verwendet testweise ?
Ist der DNS Server bei dir der Router (Proxy DNS) oder ein interner Server mit einer DNS Weiterleitung ?
Wenn letzteres der Fall ost ist die Weiterleitung korrekt auf die Router IP als Proxy DNS eingestellt ?
Hast du wenn du "nslookup ww.administrator.de" eingibst auch diese Verzögerungenbis 4 Sekunden ?
Wird Internet und Email direkt bei dir aus dem Internet bedient oder rennt das erst von zentraler Stelle über das VPN ?
Ist deine Router MTU bzw. MSS Size auf dem WAN Port entsprechend richtig angepasst ??
Welche max MTU du senden kannst bekommst du so raus:
http://www.gschwarz.de/mtu-wert-ermitteln
Bitte warten ..
Mitglied: goscho
22.10.2013 um 09:47 Uhr
Moin Lothar,

Wer ist der (sind die) DNS-Server in deinem Netz?
Wie sind die DNS-Einstellungen auf den Geräten, die eine langsame Internetverbindung haben?
Gib uns doch mal die Antwort von ipconfig /all eines DNS-Servers und eines Clients (wenn Windows).

Kannst du alternative DNS-Server bei deinen Providereinstellungen vornehmen? Wenn ja -> teste mal mit denen von google (8.8.8.8 und 8.8.4.4).
Bitte warten ..
Mitglied: absurt
22.10.2013 um 13:30 Uhr
Hallo ihr beiden,

nachdem der dns eben total weg war (und ich zum Glück ein iPad hatte) fand ich folgende Lösung:

Kopieren und verwenden die Cache.dns-Sicherungsdatei Umbenennen und die Datei "Cache.dns" im Ordner %SystemRoot%\System32\Dns backup Cache.dns-Datei ersetzen:

Klicken Sie auf Start, und klicken Sie dann auf Ausführen
Geben Sie im Feld Öffnen cmd ein, und klicken Sie dann auf OK.
Beenden Sie den DNS-Dienst. Geben Sie hierzu an der Eingabeaufforderung net Stop Dns, und drücken dann die EINGABETASTE.
Benennen Sie die Datei "Cache.dns" im Ordner %SystemRoot%\System32\Dns in Cache.old. Geben Sie dazu an der Eingabeaufforderung die folgenden Zeilen ein. Drücken Sie nach jeder Zeile die EINGABETASTE:
cd-%systemroot%\Sytem32\Dns
Ren cache.dns cache.old
Kopieren von backup\cache.dns
Starten Sie den DNS-Dienst. Geben Sie net Start Dnsdazu an der Eingabeaufforderung ein, und drücken Sie die EINGABETASTE.

Quelle: http://support.microsoft.com/kb/816567/de

Da ich Euch wieder schreiben kann, war das der Fehler und sit behoben *freuwieoskar*. Scheinbar war im "cache.dns" die Blackouts begründet! Neue rein, fertig!

Allen dennoch Danke für die Hilfestellung!

Gruß
Lothar
Bitte warten ..
Mitglied: absurt
22.10.2013 um 13:33 Uhr
Nachtrag:
Im Ereignisprotokoll (System und DNS) war keine Fehlermeldung vorhanden! Ein Hinweis auf diesen Fehler liefert der Server nicht und lag auch nicht am Router mit seinen DNS Einstellungen!
Bitte warten ..
Mitglied: aqui
22.10.2013, aktualisiert um 16:31 Uhr
Fazit: Wieder mal ein reines Winblows Problem und wie vermutet kein Netzwerk Problem !
Hätte man mit den o.a. Tests auch ohne Thread rausgefunden bei etwas nachdenken...?!

Bitte dann auch
https://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: absurt
22.10.2013, aktualisiert um 17:07 Uhr
Zum guten Schluss sehe es doch so, eine weitere Lösung von Probs!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
CICSO TFTP Verbindung schlägt fehl
gelöst Frage von lord-iconRouter & Routing2 Kommentare

So nun hab ich ein AIR-LAP1242AG-E-K9 an wickel, der noch n altes IOS drauf hat. Lt. Handbuch soll man ...

Netzwerkmanagement

Verbindung PC zu Switch schlägt fehl

gelöst Frage von biofritzNetzwerkmanagement15 Kommentare

Guten Abend, ich habe ein Phänomen im Netzwerk, welches ich mir nicht erklären kann: Normalerweise ist der PC meiner ...

LAN, WAN, Wireless

Internet verbindung Ist Instabil

gelöst Frage von DomiZone1LAN, WAN, Wireless32 Kommentare

Hallo Leute heute mal wieder meine Geduld ist am ende Naja das problem ist schon ne weile da und ...

Debian

Debian - Internet Verbindung herstellen

gelöst Frage von NyradosDebian19 Kommentare

Hallo, Nachdem ich auf einen alten Laptop (64Bit) Debian draufgeschmissen hab, wollte ich als erstes apt-get update machen. Da ...

Neue Wissensbeiträge
Humor (lol)
Preisvertipper
Information von Dilbert-MD vor 2 TagenHumor (lol)7 Kommentare

Moin! weil heute Freitag ist, zeige ich Euch den Preisvertipper der Woche: vergesst den Acer Predator 21x, der ist ...

Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 3 TagenWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 4 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 5 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Heiß diskutierte Inhalte
Cloud-Dienste
MS Sharepoint generelle Frage zur Einrichtung
Frage von ralf86Cloud-Dienste15 Kommentare

Hallo, ich will den Sharepoint als FileServer nutzen. Hier sollen mehrere Freigabeordner mit unterschiedlichen Berechtigungen erstellt werden z.B. Geschäftsführung ...

Netzwerkmanagement
Windows Domain und vlan
Frage von mustangberlinNetzwerkmanagement10 Kommentare

Guten Tag liebe Community, mein Kollege und ich haben uns an das Thema vlan und die Gruppierung/Strukturierung unseres Netzwerkes ...

Outlook & Mail
Outlook 2016: Schrift der Ordnerspalte verkleinern
Frage von usercrashOutlook & Mail7 Kommentare

Hallo, wie/wo kann man in MS Outlook 2016 im Ordnerbereich am linken Bildrand die Schriften, die Überschriften und den ...

Router & Routing
FritzBox und SynologyNAS VPN
Frage von ndeedyRouter & Routing7 Kommentare

Moin moin. Irgendwie habe ich entweder ein bescheuertes Setup, oder mir bereits komplett die Birne mit Versuchen durchgebraten. Bin ...