invidia1990
Goto Top

Kein Nutzung von Outlook möglich, nachdem Extended Protection aktiviert wurde

Hallo zusammen,

sobald ich auf dem Exchange Server (Exchange 2016 CU23 Nov23SU) die Extended Protection über das MS Skript aktiviere (https://microsoft.github.io/CSS-Exchange/Security/ExchangeExtendedProtec ..), ist die Nutzung von Outlook (2016 Standard) nicht mehr möglich. Es erscheint ein Loginfenster und die Anmeldedaten werden nicht akzeptiert und ein Zugriff auf das Postfach ist somit nicht möglich.

LmCompatibilityLevel auf Clients und Server = 5 (Nur NTLMv2-Antwort senden. Lm & NTLM ablehnen)
.NET Framework auf Clients und Server = 4.8
TLS 1.2 Enabled auf dem Exchange Server

Falls weitere Informationen benötigt werden, kann ich diese gerne liefern.
Über Ideen oder Lösungsvorschläge wäre ich dankbar.


Gruß

Invidia

Content-Key: 11872114620

Url: https://administrator.de/contentid/11872114620

Printed on: April 22, 2024 at 05:04 o'clock

Member: Globetrotter
Globetrotter Feb 20, 2024 at 16:47:44 (UTC)
Goto Top
Hi..
Ich bin mir nicht sicher, kann es sein, daß Deine DC's oder Exchange oder Clients kein Kerberos sprechen oder sprechen können ?
Hierfür können Firewall, Systemeinstellungen und vieles andere der Grund sein...
Du lehnst ja NTLM ab, wie Du schreibst,...

Hast Du das schon abgecheckt ?

Gruss Globe!
Member: mxrecord
mxrecord Feb 22, 2024 at 13:20:19 (UTC)
Goto Top
Hallo Invidia,

habt ihr auf den Clients eine Endpoint Protection installiert, die lokales Web Filtering / SSL Inception macht?
Das war in meinen Extended Protection-Implementierungen der letzten Monate immer der Klassiker.

Ruf doch mal die HTTPS-URL eures Exchange-Servers im Browser auf und schaue dir das Zertifikat an, welches der Browser sieht - ist das identisch zu dem, welchem auf dem Exchange hinterlegt ist?
Das ist der Schlüsselpunkt bei Extended Protection, da geht es nichtmal direkt um die Authentifizierungsprotokolle (Kerberos / NTLM).

Viele Grüße

mxrecord