Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Suchergebnisse bei Öffentlichen Kontakt Ordnern

Mitglied: tensai

tensai (Level 1) - Jetzt verbinden

22.06.2006, aktualisiert 10.07.2006, 6275 Aufrufe, 9 Kommentare

Hallo zusammen,


Habe hier ein großes Problem.
Windows 2003 SBS Std. mit Outlook 2003 Clients.

Auf dem Exchange 2003 SP1 sind diverse Öffentliche Ordner angelegt, unter anderem Kontakt-Ordner mit ca. 2000 Kontakten.

Lief bisher Problemlos, aber nach der Umstellung auf Servergespeicherte Profile werden bei der Suche nach irgenwelchen Kontakten im Outlook keine Ergebnisse mehr angezeigt.

Hangelt man sich im Outlook durch die Menüstruktur zu den öffentlichen Ordner sind alle Kontakte wunderschön eingetragen.

Sehe leider absolut keinen Zusammenhang zwischen der Profiländerung und der Suche im Outlook.


Dank im Vorraus
Mitglied: unzhurst
22.06.2006 um 18:15 Uhr
Hallo,

bist du sicher dass ihr nur die Profile umgestellt habe?
Ich kenne das Problem z.B. bei Nutzung des Volltextindex der Exchange
Datenbanken. Schau mal in den Eigeschaftem im System-Manager ob der
aktiviert ist. Wenn ja, solltest du entweder schauen dass der aktuell ist oder
ihn abschalten bis der Fehler behoben ist.

Gruß
Patrick
Bitte warten ..
Mitglied: tensai
22.06.2006 um 18:59 Uhr
Hi Patrick,

Danke für die schnelle Reaktion.
Der Volltextindex ist aktiviert und aktuell. Diesen habe ich aktiviert, nachdem ein "Kollege" gemeint hat : Der müsse aktiviert sein.
Werde den mal abschalten und sehen, ob diese Effekte noch auftreten.

Ansonsten wurde wirklich blos ne Umstellung von lokalen auf Servergespeicherte Profile gemacht.
Den Index habe ich nach der Umstellung der Profile aktiviert, da der Effekt gleich nach der Umstellung auftauchte.

Gruss
Chris
Bitte warten ..
Mitglied: unzhurst
22.06.2006 um 19:04 Uhr
Was du vielleicht noch schauen könntest:
Arbeitet ihr mit Outlook 2003 im Cache-Mode?
Vielleicht ist da bei der Umstellung der Profile irgendein Cache
in die Brüche gegangen. Wenn ja, stell mal an einen Outlook den
Cache Mode aus und teste die Suche dann mal.

gruß
Patrick
Bitte warten ..
Mitglied: tensai
22.06.2006 um 19:44 Uhr
Hi Patrik,

habe ich auch schon dran gedacht und den Cache-Modus deaktiviert.
Ich habe auch schon probiert die Kontakte in einén persöhnlichen Ordner zu kopieren, mit dem gleichen Effekt.
Da in den Kontakten ziemlich viel "rumgefumelt" wird, glaube ich fast, das das Problem die Kontakte an sich sind. Werde morgen mal die Kontakte als csf exportieren und dann auf einem "Fremdsystem" importieren und dann die Suche testen.

Alternative Ideen sind trotzdem erwünscht.

Merci
Chris
Bitte warten ..
Mitglied: unzhurst
22.06.2006 um 19:47 Uhr
Meinst du mit persönlichem Ordner eine pst-Datei oder einen
Ordner innerhalb des Benutzer-Postfachs? Wenn auf dem Exchange
für die Mailbox-DB ebenfalls Volltext-Indizierung aktiv ist, dann bringt
der Ordner im Postfach nicht wirklich was zum Test...

gruß
Patrick
Bitte warten ..
Mitglied: tensai
26.06.2006 um 14:45 Uhr
Hallo Patrick,


war leider die letzten Tage nicht erreichbar, habe jetzt noch mal die Sachen durchgetestet.
Also: Wenn die Kontakte in ein Postfach kopiert werden, geht die Suche, im öffentliche Order nicht.
Habe jetzt zum Test mal einen neuen Öffentlichen Ordner angelegt, geiches Ergebnis.

Weiteres Problem ist, das wenn ich einen neuen Kontakt anlege, alles fein und brav eintrage ( z.B. Anschrift ), dann speichere, sehe ich bei den Kontakten den erstelleten Kontakt in der Übersicht.
Wenn ich dann auf den Kontakt raufklicke, ist keine Anschrift mehr zu sehen..... in der Übersicht sieht man Sie nach wie vor.

Der Exchange Best Practise Analyzer hat nix kritisches ermittelt.

Alles sehr suspect.


Gruss
Christian
Bitte warten ..
Mitglied: unzhurst
26.06.2006 um 14:48 Uhr
Hallo Christian,

den Volltextindex hast du testweise mal abgeschaltet und es dann versucht?
Geht dann definitiv auch nicht? Kann sein dass du den Informationsspeicher
neu starten musst damit die Änderungen aktiv werden...

Gruß
Patrick
Bitte warten ..
Mitglied: tensai
26.06.2006 um 15:17 Uhr
Hi Patrick,


Den Index hatte ich zum Test auch mal abgeschaltet und um ganzzzz sicher zu gehen die Kiste danach mal neu gestartet.....

Was mir jetzt wirklich zu denken gibt ist das Problem mit den Kontakten, bzw. mit der Anzeige in der Übersicht und dem im Kontakt hinterlegten Daten.

Ratlosigkeit macht sich breit.


Gruss
Christian
Bitte warten ..
Mitglied: tensai
10.07.2006 um 11:20 Uhr
Hallo,

also, die Lösung des Problems...

die öffentlichen Kontakte als kommagetrennte Datei exportieren, dabei wurde schon angezeigt das sich Termine in dem Ordner befinden.

Informationsspeicher der öffentlichen Ordner gelöscht und neu angelegt, dann die Kontakte wieder importiert. Clientanpassungen durchführen.

Schon geht die Suche in den öffentlichen Ordnern wieder.


Grüsse
Bitte warten ..
Ähnliche Inhalte
Microsoft

Microsoft Kontakt für Produktaktivierung

Frage von certifiedit.netMicrosoft4 Kommentare

Guten Abend, kann jemand auf die schnelle eine funktionierende Microsoft Telefonnummer bzw eine reagierende Emailadresse zur (re-)Aktivierung einer Office ...

Notebook & Zubehör

LAN Buchse, ein Kontakt fehlt?

gelöst Frage von McLionNotebook & Zubehör10 Kommentare

Hallo, es geht um das Samsung NP530 Notebook. Ein Kollege von mir hat das Notebook gepackt, als das LAN-Kabel ...

Outlook & Mail

Outlook 2013 Mime pro Kontakt

gelöst Frage von escape123Outlook & Mail1 Kommentar

Hallo, ist es in Outlook möglich das man die Auswahl für die Verschlüsselung/Signierung pro Kontakt hinterlegen kann oder geht ...

Outlook & Mail

Outlook Kontakt speichern keine Berechtigung

gelöst Frage von xbast1xOutlook & Mail2 Kommentare

Hallo zusammen, ein MA hat das Problem, dass er einen Kontakt, welcher als Anhang an ihn gesendet wurde abspeichern ...

Neue Wissensbeiträge
Voice over IP

Telekom Umstellung von ISDN Anlagenanschluss auf IP-Telefonie

Erfahrungsbericht von NixVerstehen vor 3 TagenVoice over IP7 Kommentare

Hallo zusammen, nachdem nun vor ein paar Tagen die zwangsweise Umstellung von ISDN auf IP-Telefonie problemlos über die Bühne ...

Apple

Apple Special Event vom 10.09.2019: Arcade, TV+, iPad und iPadOS, Watch und iPhone 11

Information von Trontur vor 4 TagenApple2 Kommentare

Hier könnt ihr euch die Keynote von Tim Cook auf dem Apple Special Event vom 10.09.2019 anschauen: September Event ...

LAN, WAN, Wireless

Das RIPE ist quasi endgültig leer was IPv4 angeht

Information von LordGurke vor 12 TagenLAN, WAN, Wireless8 Kommentare

Das RIPE teilt mit, dass sie erwarten, Ende des Jahres keine /22-IPv4-Allocations (1.024 Adressen) mehr vergeben zu können. Dann ...

Verschlüsselung & Zertifikate

Ein besserer Weg zur Delegation of Control für Bitlocker Recoverykeys

Anleitung von DerWoWusste vor 12 TagenVerschlüsselung & Zertifikate

Will man Supportmitarbeitern ermöglichen, Bitlocker-Recoverykeys auszulesen, dann bietet sich eigentlich der Delegation of Control Wizard an. Ich zeige zunächst ...

Heiß diskutierte Inhalte
Hardware
Ncomputing N600 oder auch 600W Privat nutzen Kostenlos oder kostengünstig
gelöst Frage von PlerTanixHardware13 Kommentare

Hallo liebe Forum User, Ich habe da eine Frage. Ich bin Azubi im dritten Lehrjahr und bei uns in ...

Windows Server
Drucker auf dem Terminalserver 2016 via Printserver wird nicht angezeigt
Frage von EchterHansenWindows Server12 Kommentare

Moin Moin, ich habe hier zwei 2016er Terminalserver und einen 2016er Printserver, auf dem ca. 10 RICOH-Drucker Typ 4. ...

Windows 10
Upgrade Windows 10 1903 und Office 2010 Problem mit Userzertifikaten
gelöst Frage von Looser27Windows 1012 Kommentare

Guten Morgen, ich habe bei uns ein Phänomen in o.g. Kombination festgestellt, welches nach dem Inplace-Upgrade auf 1903 auftritt. ...

Hardware
Ausrichtung Profilschienen - was würdet ihr empfehlen?
gelöst Frage von ShihanHardware9 Kommentare

Ich habe einen Digitus 19" 12 U Netzwerkschrank. Dieser hätte eigentlich nur vorne Profilschienen, da ich aber im hinteren ...