Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

LAN-VERBINDUNG ... HOW TO KILL ?!

Mitglied: 3728

SBS

Das verstehe ich nicht ...
warum werden alte Verbindungen "versteckt" ... eine Defekte Netzwerkkarte, vielmehr deren Verbindung belegt die IP des Servers ... ich könnte gerade die Decke hoch gehn! Was ist da los ... wie kann ich die IP "befreien" und wieder vergeben.

Es brennt ... ich brauch Hilfe


Fabian Emmert

Content-Key: 3871

Url: https://administrator.de/contentid/3871

Ausgedruckt am: 20.09.2021 um 07:09 Uhr

Mitglied: 3598
3598 11.11.2004 um 16:52:55 Uhr
Goto Top
Hi,

falls ich Dein Problem richtig verstanden habe, nutzt Du DHCP.
Dann sollte es reichen, wenn Du das ensprechende Lease löschst.

Mario

P.S.
Ich bin zwar noch nicht lange hier, aber mir ist aufgefallen, dass man den Leuten die wichtigen
Infos häufig aus der Nase ziehen muß
Mitglied: 3728
3728 11.11.2004 um 17:04:14 Uhr
Goto Top
:o) ... nein kein DHCP ... aber der Gateway etc. ist auf die IP geroutet ... da komm ich nicht ran ... WindowsS belegt eine feste IP in einer Verbindung einer toten Lan Karte ... ich kann sie der neue n nicht zuweißen ...


die neue heißt dann LAN Verbindung 2 ... LAN Verbindung 1 wird nicht unter den Verbindungen angezeigt belegt aber wie gesagt die IP!
Mitglied: 3598
3598 11.11.2004 um 17:19:53 Uhr
Goto Top
... dann versuch doch mal über die Konsole folgendes:

ipconfig /release *Ver*

damit werden alle Verbindungen , die mit Ver beginnen frei gegeben.

Mario
Mitglied: 3598
3598 11.11.2004 um 18:05:02 Uhr
Goto Top
Ich noch mal,
mit Ver beginnen war nicht ganz richtig -> die Ver beinhalten

Mario
Mitglied: 3728
3728 12.11.2004 um 09:34:21 Uhr
Goto Top
wird probiert ... Ver beinhalten ist ja auch richtig ... fagen ja meißt mit Lan an ...
Mitglied: rge_
rge_ 15.11.2004 um 12:28:19 Uhr
Goto Top
hast du die NIC die du nicht brauchst deaktiviert?
Mitglied: Atzebert
Atzebert 08.12.2004 um 16:00:09 Uhr
Goto Top
Ich habe ganu das selbe Problem.
In einem anderem Forum habe och gelesen ich brauche nur die Natzwerkartzen zu deinstallieren wie wieder neu zu installieren mit dem Ergebniss das ich jetzt
- LAN-Verbindung 7
- 1394-Verbindung 7
habe.
Irgentwo in Windows scheint er sich jede installierte Karte zu merken obwohl es immer die selbe ist.
Folgendes habe ich auch schon probiert:
ipconfig /release *LAN*
ipconfig /release *Ver*
ipconfig /release *1394*
da kommt dann kurz ein leerer schwarzer Bildschirm

Das Problem habe ich mir eingefangen als ich die MTU kleiner gestellt habe um einen besseren PING zu haben.
Dafür musste ich sie deaktivieren und wieder aktivieren. Seit dem Aktivieren erkennt mein Rechner die Internetverbindung nicht mehr.
Wenn ich bei TCP/IP nun bei Gateway die IP von meinem Router angebe hat ICQ und SKype wieder eine Verbindung jedoch nicht mein Browser.
Ich hoffe ihr könnt mir hier weiterhelfen da ich hier die kompetentesten Beiträge gefunden habe.
Heiß diskutierte Beiträge
question
Optimale Konfig Synology ISCSI 10GBit an Windows Server gelöst meltersVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Hallo zusammen, an einem Synology Storage habe ich einen Speicherpool, Raid 6 mit 100 TB erstellt. Die 100 TB sollen als ein Gesamtvolume an einem ...

question
Installation als Standardbenutzer oder als AdministratorUserUWVor 1 TagFrageWindows Installation5 Kommentare

Ist die Benutzerkontensteuerung aktiviert, kann auch ein Standardbenutzer Software installieren. Das Installationsprogramm, oder genauer, UAC fragt den Benutzer dann nach einem Administrator und dem Passwort ...

question
LAN Verkabelung, DNS Fehler 651 und anderesSabineGVor 1 TagFrageServer6 Kommentare

Ich habe seit 1.5 Jahren Problem mit dem Internet. Provider ist A1 (Österreich), ewige Geschichte, inzwischen 700 EUR weiter und keiner kann mir helfen. Modemtausch ...

question
Rechner im Netzwerk frieren nach Neustart einCZF-MarkusVor 12 StundenFrageWindows Netzwerk13 Kommentare

Seit einer Woche frieren unsere Rechner (Windows 10) im Firmennetzwerk nach einem Neustart ein, mal ist es die Outlook.exe, mal die Explorer.exe, mal die .exe ...

question
Suche CPU-Tabelle als CSV oder XLS gelöst SarekHLVor 18 StundenFrageCPU, RAM, Mainboards8 Kommentare

Hallo zusammen, kennt jemand eine Tabelle möglichst aller 64Bit-PC- und Notebook-Prozessoren im CSV-, ODS oder XLS/XLSX-Format mit Bezeichnung, Anzahl der Kerne, Geschwindigkeit und vielleicht sogar ...

question
Scheduled Tasks mit MSA ausführenFestus94Vor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, ich hoffe, ihr habt ein ruhiges Wochenende. :-) Ich sitze seit ein paar Tagen vor einem Problem, bei dem ich vermutlich einfach den ...

question
Active Directory NTDS - Settings werden nicht automatisch generiertBombadilVor 1 TagFrageWindows Server5 Kommentare

Hallo Community :), dies ist mein erster Beitrag bzw. die erste Frage, also nur vorab so zur Info. Mein "Problem" ist aufgetaucht im Zuge des ...

question
Kauftipp für einfaches KabelmodemTheEPOCHVor 14 StundenFrageHardware5 Kommentare

Hallo zusammen, ich bräuchte eine kleine Kaufberatung. Ich suche ein ganz einfaches Kabelmodem. Das Gerät soll vor eine OPNsense und das Internet bereitstellen. DOCSIS 3.0 ...