Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sehr langsamer Zugriff über das Firmennetz auf eine Seite bei 1blu

Mitglied: leuaner

leuaner (Level 1) - Jetzt verbinden

17.09.2007, aktualisiert 18.09.2007, 3622 Aufrufe, 2 Kommentare

Hallo,

Ich weiß nicht, ob ich mit meinem Problem in dieser Rubrik richtig liege,
aber was besseres habe ich nicht gefunden:

Ich habe ein Problem mit einer Webseite, die ich bei 1blu gehostet habe.
Der Aufruf der Website aus dem Browser geschieht sehr sehr langsam,
das Laden der HTML-Seite geschieht noch "relativ" schnell, aber das
Nachladen der Bilder ist sehr langsam. Man sieht im Browser in der
Statusleiste wieviele Elemente noch nachgeladen werden müssen und
dass sich diese Anzahl nur alle 2-3 Sekunden um 1 verringert.

Dieses Problem habe ich allerdings nur bei meinem PC im Büro, welcher
hinter einer Firewall und einem HTTP-Proxy sitzt. Wenn ich die Seite
von einer anderen Stelle aufrufe, wird sie sehr schnell geladen, z.B.
von zuhause (DSL 2000).

Das Problem ist erst seitdem der Server bei 1blu wohl ein Problem hatte und
neu aufgesetzt wurde. Ein Anruf bei 1blu half auch nicht weiter, da die
Seite bei denen (und bei mir zuhause auch) sehr schnell angezeigt wird.

Die Konstellation bei mir ist folgende:

PC (Win XP)
|
Firewall (Watchguard Firebox III/1000) ---- Proxy-Server im SSN-Netz
|
Internet-Standleitung (4 MBit bei QSC)


Ich habe versucht den Fehler im Ausschlussverfahren einzukreisen:

Ich habe in der Firewall eine Regel hinterlegt, die meinem PC dirketen
Zugriff aufs Internet erlaubt, die Geschwindigkeit hat sich nicht erhöht.
Also liegt es nicht am Proxy-Server.

Ich habe andere Rechner im LAN ausprobiert, bei denen ist es genauso
langsam, also liegt es nicht an meinem PC.

Über die gleiche Internet-Anbindung ist noch eine zweite Firewall
angeschlossen (Watchguard Firebox II). Von den dahinter liegenden
Rechnern kann man optimal auf die Seite zugreifen, also dürfte es
auch nicht an unserer Internet-Leitung liegen (samt DNS).

Bleibt in meinen Augen eigentlich nur die Firebox III/1000, obwohl ich
das nicht richtig glauben kann, denn vor dem Serverfehler bei 1blu
lief alles reibungslos. Kann es sein, dass der 1blu-Server Anfragen
von meiner IP langsamer beantwortet (welche eine andere ist als
die hinter der 2. Firebox)?
Die Ping-Zeiten und tracert zu dem Webserver sind eigentlich aktuell
in Ordnung (zeitweise waren diese aber nicht erreichbar, dann hing
die Webseite komplett).
Auf dem Webserver läuft auch noch ein Web-FTP-Client, welcher genauso
langsam ist beim Aufruf, obwohl dessen Einstiegsseite ganz einfach
aufgebaut ist.

Wie kann ich dem Problem auf die Spur kommen? Hat jemand Ideen,
was ich noch machen könnte?

Danke im Vorraus
Mitglied: Webhentschel
17.09.2007 um 16:55 Uhr
Hi,

also hier habt 2 Firewalls. habe beide die gleichen Leitungen. Ich meine von dem selben Provider?.

ich geht mal davon aus das es halt einfach die verbindung von eurem Provider zum 1blue ist.

Wenns nicht dein Server ist dann sind da bestimmt noch andere Seiten Drauf. Teste mal eine von denen ob es da auch Probs gibt. oder einfach eine Seite die bei 1blue gehostet ist.


Ich habe das Problem mit meinen Server im AMI land. Über unsere Standleitung (Telekom) sehr langsam. die Backupleitung ist von Hosteurope und da ist dann alles sehr schnell.

Gruß

Maik
Bitte warten ..
Mitglied: leuaner
18.09.2007 um 09:53 Uhr
Nein, beide Firewalls sind über einen Hub an der gleichen Internetleitung.
Über die eine Firewall geht es schnell, über die andere langsam.
Aber es ist nur diese Seite betroffen, andere Internetseiten gehen schnell.

Nach aussen hin sind beide Firewalls mit unterschiedlichen IPs im Internet
sichtbar (feste IPs).

Ich weiss nicht mehr weiter ...
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Homepage wird im Firmennetz langsam geöffnet

gelöst Frage von Dr.CornwallisWebbrowser11 Kommentare

Hallo Gemeinde! Ich habe folgendes Problem in meinem Netzwerk. Unsere Homepage funktioniert vom eigenen Firmennetz aus sehr langsam(ca.1-3 min ...

Windows 10

Drucke "seit" windows 10 langsam

Frage von ThabeusWindows 104 Kommentare

Moin, ich habe mal eine Frage ob jemand dieses Phänomen auch hat. Wir nutzen im Betrieb eine etwas ältere ...

Netzwerke

VPN, Lager, Firmennetz

Frage von DomFryNetzwerke6 Kommentare

Hallo zusammen, aktuell würde ich gerne folgende Anforderung erfüllen: VPN-Verbindung zwischen Lager (Dyndns, Fritzbox 7390) und Hauptgebäude (Fixe Ip, ...

Windows Server

Zugriff auf neuen Server langsam

Frage von franksigWindows Server4 Kommentare

Hallo geballte Kompetenz :) ich habe folgendes Problem ich habe einen alten Server Win2008 8GB RAM auf einem DL380 ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 5 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server15 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...