Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Loginscript unter Win2003 Server

Mitglied: kryska
Hallo Alle,

Habe ein Windows 2003 SBS Server. Jetzt will ich Loginscript verwenden um Netzlaufwerke zu verbinden.
Habe ein folgendes bat file geschriben:

NET USE W: "\\Server1\Freigabe1"

Hab dieses bat File auf dem Server im \\Server1\c$\WINDOWS\SYSVOL\domain\scripts als "test.bat" gespeichert und kann mein bat File unter \\Server1\NETLOGON sehen.

Dann habe ich in Eigenschaften von Benutzer im Feld "Anmeldescript" mein Loginscript test.bat eingegeben (ohne Pfad).

Aber bei der Anmeldung wird Netzlaufwerk nicht verbunden. Wenn ich test.bat selber ausführe, dann wird Netzlaufwerk verbunden.

Was mache ich den falsch?

Danke im voraus

Content-Key: 2859

Url: https://administrator.de/contentid/2859

Ausgedruckt am: 24.10.2021 um 09:10 Uhr

Mitglied: jhertzig
jhertzig 30.09.2004 um 20:22:57 Uhr
Goto Top
Hallo!

Also ich hatt mal das gleiche Problem bei W2003 Server in meiner AD - allerdings in Bezug auf mehrere Standorte. Dort hatte der DNS ein Problem und replizierte deshalb die AD nicht richtig bzw. das Sysvol.

Nach Behebung der Probleme funktionierten auch alle Login-Skripte wieder....
Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 1 TagFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 1 TagFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...

question
PC zeigt kein Bild mehrben1300Vor 18 StundenFrageHardware12 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...

question
Jeder druckjob (auf WTS) soll im eventvwr.msc vermerkt werdenManuManu2021Vor 1 TagFrageMicrosoft2 Kommentare

Hallo, die User arbeiten mit TS Server und versenden via Warenwirtschaft mittels Datei/Drucken/Tobit-Faxware-Drucker einzelne Briefe. (ca. 2000 pro monat ausgehend, kein Newsletter) Manchmal funktioniert der ...