Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Menüfenster Software nicht korrekt

Mitglied: nimda65

nimda65 (Level 1) - Jetzt verbinden

16.12.2004, aktualisiert 17:10 Uhr, 5796 Aufrufe, 3 Kommentare

Hallo
Kennt jemand dieses Problem??

Ich habe einen Rechner mit W2kprof. SP2

Das Menüfenster Software, unter Start -Einstellungen-Systemsteuerung ist leer. Keine Button auf der linken Seite, keine Auflistung der install. Software. Nur der Text der einzelnen Button steht hintereinander geschrieben in zwei Zeilen im oberen Menüfenster.

mfg
rk
Mitglied: Juri
16.12.2004 um 13:16 Uhr
Hallo nimda65

Versuchs mal mit der Installation des SP4 für W2K.

http://www.microsoft.com/downloads/details.aspx?FamilyID=1001aaf1-749f- ...

Gruess Juri
Bitte warten ..
Mitglied: 2795
16.12.2004 um 14:10 Uhr
Hi,

beim Start des Menüfensters "Software" wird die "mshta.exe" gestartet. Wahrscheinlich sind
die dazugehörigen Bibliotheken beschädigt oder überschrieben durch andere MS-Programme
wie den InternetExplorer 6.x.
Du solltest, wie @Juri schon sagt, ein neueres Servicepack (hier SP4) installieren.

Kerl
Bitte warten ..
Mitglied: nimda65
16.12.2004 um 17:10 Uhr
Dank,

bin selber schon in der Microsoft Knowledgebase(deutsch)
Artikel ID:266668

rk
Bitte warten ..
Ähnliche Inhalte
Firewall
Sophos Firewall korrekt einstellen
Frage von dreckigersockenFirewall3 Kommentare

Mahlzeit Leute, ich habe mir zu Hause eine Sophos UTM eingerichtet auf aktuellem Softwarestand. Hier zuerst der Aufbau: Zur ...

Windows Update
WSUS Genehmigungen korrekt setzen
gelöst Frage von M.MarzWindows Update3 Kommentare

Hallo Leute, es kommen ja immer wieder mal neue Updates von Microsoft, die dann der WSUS erkennt und anbietet. ...

Video & Streaming
RTSP Stream korrekt einbinden
Frage von 90584Video & Streaming

Ich habe ein Problem damit, zu Verstehen, wie ich einen Stream (RTSP) korrekt einzubinden habe, Ich habe zwar hier ...

Apache Server
Zugriffsrechte im webroot korrekt setzen
gelöst Frage von coltseaversApache Server5 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ich habe unter Debian 9 einen Apache2 mit PHP7 eingerichtet. Dazu kommt ein ...

Neue Wissensbeiträge
Windows 10

Sandy-Bridge plus Nvidia plus Win10 1903 braucht Hotfix

Information von DerWoWusste vor 4 TagenWindows 101 Kommentar

Es gibt ein Problem in der seltenen Konstellation Nvidia-Grafikkarte/Sandy-Bridge-CPU/Win10v1903: die von Nvidia vorgeschlagenen Treiber lassen sich nicht installieren. verlinkt ...

Off Topic
Computermuseum Stuttgart
Tipp von NixVerstehen vor 4 TagenOff Topic5 Kommentare

Hallo zusammen, letzte Woche habe ich mit meinem 16-jährigen Sohn das Computermuseum Stuttgart (Uni Stuttgart) besucht, um ihm und ...

Windows 10
Windows 10: Netzwerk zeigt Fehler 0x80070035
Tipp von anteNope vor 5 TagenWindows 105 Kommentare

Moin zusammen, ich hatte gerade mal wieder das Vergnügen mit dem obigen Fehler. Unter Borns Blog ist das beschreiben: ...

Windows 10

Bug: Windows 10 Enterprise LTSC erhält Funktionsupdate angeboten

Information von kgborn vor 5 TagenWindows 106 Kommentare

Der Fehler ist mittlerweile zwar korrigiert, aber ich denke, ich stelle die Info doch mal hier für Leute ein, ...

Heiß diskutierte Inhalte
Windows 10
WLAN-Verbindung wird getrennt, wenn per RDP auf das System zugegriffen wird
Frage von LordGurkeWindows 1012 Kommentare

Hallo, ich habe hier eine eigentlich sehr einfache Konstellation, die aber nun plötzlich Probleme verursacht: Es gibt ein Notebook ...

LAN, WAN, Wireless
WLAN in Veranstaltungshalle
Frage von coltseaversLAN, WAN, Wireless11 Kommentare

Hallo zusammen, für eine Halle mit 1300 m² suche ich derzeit nach einer WLAN-Hotspot-Lösung für bis zu 500 User ...

LAN, WAN, Wireless
Timeout beim TLS-Handshake bei einer bestimmten wLAN-Verbindung
gelöst Frage von SarekHLLAN, WAN, Wireless10 Kommentare

Hallo zusammen, bei meinem neuen Netbook (Windows 10 x64 Pro 1903) habe ich ein kleines Problemchen. Bei einer bestimmten ...

Windows 10
Windows 10 Loginscreen bei verschiedenen Auflösungen und Seitenverhältnissen
Frage von StefanKittelWindows 109 Kommentare

Hallo, ich habe für meine Kunden Login-Screens erstellt. Dazu habe ich ein Script geschrieben welches ca. 20 Dateien in ...