panguu
Goto Top

Mikrofon deaktiviert und für immer verschwunden

Hallo,

ich habe in Windows7 Prof. unten rechts in der Tray Icon Leiste einen Rechtsklick auf das Lautsprechersymbol gemacht und dann unter "Aufnahmegeräte" war mein Mikrofon aufgelistet. Ich habe es deaktiviert, weil ich es danach wieder aktivieren wollte. Nachdem ich aber DEAKTIVIEREN wählte, verschwand es gänzlich in der Liste. In der Systemsteuerung-->Gerätemanager sehe ich nirgends dieses Mikrofon. Auch habe ich bereits die Treiber neu installiert für meine Soundkarte und der integrierten Webcam. Es handelt sich um einen Lenovo Thinkpad R500, der das Mikrofon oben im Display sitzen hat. Ich war mir nicht sicher, ob das Mikrofon unter der Soundtreiber mitintegriert ist, oder unter dem Webcamtreiber. Aber ich hab ja beide Treiber installiert und auch rebootet. Das Mikro ist nicht mehr auffindbar.

Hat jemand eine Idee, wo das aufgelistet ist, so dass ich dieses deaktivierte Mikrofon wieder sehen kann, um es zu reaktivieren?

Content-Key: 227239

Url: https://administrator.de/contentid/227239

Printed on: July 22, 2024 at 10:07 o'clock

Member: Shorty77
Shorty77 Jan 21, 2014 at 10:09:37 (UTC)
Goto Top
Hey,

schau mal unter Systemsteuerung - Hardware und Sound - Audiogeräte verwalten - Reiter Aufnahme.


Vielleicht findest du da dein Deaktiviertes Micro face-smile
Member: panguu
panguu Jan 21, 2014 at 10:36:13 (UTC)
Goto Top
Leider nein. Dadurch öffnet sich ja dasselbe Fenster, wie wenn ich unten rechts in der TrayIcon-Leiste mit rechtsklick auf das Lautsprechersymbol klicke. Und dort im Reiter "Aufnahmegeräte" ist nix zu sehen. Ich habe ja auch den Gerätemanager geöffnet, und versteckte Ressourcen auch anzeigen lassen. Selbst da finde ich nirgends Spuren vom Mikrofon.
Member: panguu
panguu Jan 21, 2014 at 10:39:47 (UTC)
Goto Top
Uaaaah, hab's grad durch Zufall rausgefunden face-smile *freuuu*

in der Liste, wo normalerweise das Mikrofon auftauchen sollte, war ja bei mir alles leer. Dann hab ich einfach auf die weiße Fläche dort rechtsklick gemacht, und dann öffnete sich ein Kontextmenü wo ich auswählen konnte "DEAKTIVIERTE GERÄTE ANZEIGEN". Mann-o-Mann, da arbeitest Jahrzehnte mit Windows, und lernst immer noch Sachen dazu... dieses Phänomen hatte ich bisher nie erlebt (naja, ich hab bisher auch nie ein soundgerät so deaktiviert gehabt, vermutlich deshalb *grins*)

Also Problem ist gelöst.