Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Mikrotik Router OS Port forward 8888 for TCP und 8081 for TCP and UPD trafic eingeben

Mitglied: luka137

luka137 (Level 1) - Jetzt verbinden

23.01.2014, aktualisiert 24.01.2014, 4636 Aufrufe, 8 Kommentare, 2 Danke

Hallo Experten!

Habe einen Mikrotik Router OS v.5.26 und möchte für meine YAWCAM Webcam Software die Erreichbarkeit aus dem Internet ermöglichen.
Wie kann ich den von YAWCAM vorgeschlagenen :Port forward 8888 for TCP & 8081 for TCP and UPD trafic eingeben ?
Hilfe!!
luka137

[image 4d60ba069cb91e0d934983edb4e0f759.png
Mitglied: colinardo
LÖSUNG 23.01.2014, aktualisiert 24.01.2014
Hallo Luka, Willkommen im Forum!
folgende Zeilen für die Firewall deines Mikrotik sind nötig:
Den Namen des DSL-Interface (hier ether1-gateway) und die interne Ziel-IP-Adresse deines WebCam-Servers (im Beispiel 192.168.1.10) musst du noch anpassen.
01.
/ip firewall add chain=dstnat in-interface=ether1-gateway dst-port=8888 protocol=tcp to-addresses=192.168.1.10 to-ports=8888 action=dst-nat
02.
/ip firewall add chain=dstnat in-interface=ether1-gateway dst-port=8081 protocol=tcp to-addresses=192.168.1.10 to-ports=8081 action=dst-nat
03.
/ip firewall add chain=dstnat in-interface=ether1-gateway dst-port=8081 protocol=udp to-addresses=192.168.1.10 to-ports=8081 action=dst-nat
Grüße Uwe
Bitte warten ..
Mitglied: luka137
23.01.2014 um 19:05 Uhr
Hallo Uwe,
Wie kann ich Deine Lösung in das Routerprogramm eingeben? Über Winbox? Über Telnet? Zugefügt ein Bild des Routerprogramms.
image 4d60ba069cb91e0d934983edb4e0f759.png

Viele Grüße Luka137
Bitte warten ..
Mitglied: colinardo
LÖSUNG 23.01.2014, aktualisiert 24.01.2014
Zitat von luka137:

Hallo Uwe,
Wie kann ich Deine Lösung in das Routerprogramm eingeben? Über Winbox? Über Telnet? Zugefügt ein Bild des
Routerprogramms.
über Telnet / SSH oder Winbox, du musst nur eine Konsole öffnen, und die Befehle Zeile für Zeile eingeben.
aber auch die Anpassungen vorher vornehmen !

9422d4e767a3938e29ba8feb86fa0ebf - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: luka137
25.01.2014 um 09:39 Uhr
Hallo Uwe ,
In der ersten Begeisterung habe ich mein Problem als gelöst angeklickt, aber nach Ausführung Deiner Vorschläge hatte ich im Winbox Terminal folgende Fehlermeldung:

MikroTik RouterOS 5.26 (c) 1999-2013 http://www.mikrotik.com/

[admin@JURGENWILHELMTik] > /ip firewall add chain=dstnat in-interface=ether1-gatewa
y dst-port=8888 protocol=tcp to-addresses=192.168.1.10 to-ports=8888 action=dst-nat

syntax error (line 1 column 23)
[admin@JURGENWILHELMTik] >

Im Original war < chain= > rot hervorgehoben.

Was habe ich falsch gemacht?

MfG luka137
Bitte warten ..
Mitglied: colinardo
LÖSUNG 25.01.2014, aktualisiert um 11:51 Uhr
Könnte sein das mit deinem etwas älteren RouterOS die Befehle leicht abgewandelt werden müssen, dies kannst du in der Shell sehen wenn du z.b. nach chain Die TAB-Taste für die Code-Completion drückst, wahrscheinlich heißt die chain auf deinem Mikrotik anders. Du weißt aber das du die IP-Adresse und das Interface an deine Gegebenheiten anpassen musst, das hatte ich bereits oben geschrieben.
Ansonsten Klick die Regeln in Winbox grafisch zusammen unter IP > Firewall.
Wenn das alles bömische Dörfer sein sollten, kann ich dir gerne via Teamviewer weiterhelfen.

Oder du schaust dir dieses Video dazu an: Mikrotik_Port_Forward

Grüße Uwe
Bitte warten ..
Mitglied: luka137
25.01.2014 um 11:57 Uhr
Hallo Uwe!

Mit Deinem Video konnte ich mein Problem lösen.
Nochmals vielen Dank.

Grüße luka137
Bitte warten ..
Mitglied: luka137
28.01.2014 um 10:00 Uhr
Hallo Uwe ,habe meinen Router durch reset abgeschossen.Komme nur noch über Winbox mit der Mac- Adresse in den Router. Kann da aber nichts eingeben.
Nach einigen Sekunden kommt die Meldung Router disconnect. Kannst Du mir noch mal helfen?
Grüße luka137
Bitte warten ..
Mitglied: colinardo
28.01.2014, aktualisiert um 10:25 Uhr
Hallo Uwe ,habe meinen Router durch reset abgeschossen.Komme nur noch über Winbox mit der Mac- Adresse in den Router. Kann da aber nichts eingeben.
Nach einigen Sekunden kommt die Meldung Router disconnect. Kannst Du mir noch mal helfen?

Du hast jetzt zwei Möglichkeiten:
  • Du konfigurierst in den TCP-IP-Eigenschaften deines Rechners eine zusätzliche IP-Adresse aus dem IP-Adressbereich 192.168.88.0 Mask 255.255.255.0, nehme z.B. die 192.168.88.5. Dann connectest du auf die 192.168.88.1 das ist die Default IP des Mikrotik. Dies geht aber nur wenn du beim Zurücksetzen angegeben hast das die Default-Config geladen werden soll.
  • Für die Verbindung über die MAC-Adresse solltest du am besten den Mikrotik direkt mit Kabel an den Rechner anklemmen und sofort möglichst schnell eine feste IP-Adresse via Winbox konfigurieren, damit du via IP connecten kannst, denn die Verbindung via MAC-Adresse ist nur temporär zu empfehlen und bricht bei Verwendung von Switchen und weiteren Geräten im Netz sehr schnell zusammen.

Ausschnitt aus dem Manual dazu
If winbox cannot find any routers, make sure that your Windows computer is directly connected to the router with an Ethernet cable, or at least they both are connected to the same switch. As MAC connection works on Layer2, it is possible to connect to the router even without IP address configuration. Due to the use of broadcasting MAC connection is not stable enough to use continuously, therefore it is not wise to use it on a real production / live network!. MAC connection should be used only for initial configuration. 
Steht aber auch alles schön im Manual ... das solltest du dir unbedingt mal zu Gemüte führen.

Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Router & Routing
PFsense Port Forward und NAT
gelöst Frage von m.reegerRouter & Routing11 Kommentare

Hallo, folgendes Problem bei einer PFSense 2.3.4_1. Die PFsense ist eine VM auf einem Hyper-V Host. Der Hyper-V Host ...

LAN, WAN, Wireless
Routers OS Master Port
Frage von remigiusLAN, WAN, Wireless7 Kommentare

Hallo zusammen, ich beschäftige mich gerade mit der Konfiguration eines Mikrotik RB 2011 Routers. Wenn ich das ether2-master-local Interface ...

Router & Routing
Mikrotik DynDNS und Port Weiterleitung
gelöst Frage von Rolf14Router & Routing6 Kommentare

Hallo Leute, ich habe hier einen MikroTik Router vor mir ( zum ersten mal ) und bin dabei diesen ...

LAN, WAN, Wireless
2 Wan Port an Mikrotik
Frage von roeggiLAN, WAN, Wireless10 Kommentare

Hallo Zusammen Ich stehe vor einem kleinen Problem. Habe eine Mikrotik RB 3011 bei der ich 2 Ports als ...

Neue Wissensbeiträge
Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 15 StundenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 1 TagWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Heiß diskutierte Inhalte
Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Glasfaserkabel verlegen und Anschlüsse setzen
Frage von LLL0rdLAN, WAN, Wireless13 Kommentare

Hallo Leute, ich muss demnächst ein Netzwerkkabel auf einer Länge von ca. 70 Metern verlegen. Das Netzwerkkabel soll dabei ...

Server-Hardware
Server Hardwareempfehlung für Projekt
gelöst Frage von heax22Server-Hardware12 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer geeigneten Server Plattform um unter Hyper-V einen virtuellen Server 2016 ...