Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Missing Operation System nach Acronis 11 Backup

Mitglied: 71453
Hallo geehrte Communtiy und PC-Freaks :) face-smile

Mein PC ist jetzt ein Jahr alt und plötzlich kommt in der RAID-Anzeige beim booten bei einer Festplatte, die im RAID 0 läuft die Meldung "Error Occured"
Nach Rücksprache mittn Verkäufer meinter dieser mir steht ein Ausfall der HDD bevor und ich sollte schleunigst eine Datensicherung machen. Soweit so gut.
Also besorg ich mir eine ausreichend große Rettungsfestplatte, eine neue 320GB Platte zum tauschen der defekten Platte und die Software Acronis 11.
Mit einer relativ einfach gehaltenen Kurzanleitung meines PC-Verkäufers hab ich dann folgende Schritte abgearbeitet:

1. Leifestplatte an freien SATA-Port ran
2. von Acronis CD gebootet, Vollversion auswählen
3. Backup von allen Partitionen erstellen, die auf Raid 0 liegen - Backup auf Leihfestplatte
4. Raid 0 auflösen, defekte Platte auswechseln
5. Raid 0 mit neuer Platte erstellen
6. von Acronis CD booten, Image*.tib auf neues RAID wiederherstellen

Soweit hat das alles ohne Probleme geklappt. Acronis hat alles ohne Fehlermeldungen durchgeboxt (ausser paar defekte Sektoren beim Backup erstellen) , im RAID-Menü beim booten is jetzt wieder alles im grünen Bereich doch danach kommt die Fehlermeldung "Missing Operation System"
Im Bios hab ich die Bootreihenfolge schon geändert (von RAID 0: System) bringt auch nix.´
Bin ratlos was ich noch machen kann um wieder auf nen grünen Zweig zu kommen, es stehen ca. 500GB Daten auffn Spiel....

Hier noch paar Angaben zu meinen System:

Windows Viste Home Premium 32bit
Intel Core 2 Duo 3,00 GHz
Motherboard: MSI P35 Neo-2
2x 320GB RAID 0 (Für System, Spiele und Programme)
2x 320GB RAID 1 (Für Daten)
4GB Corsair RAM

Dank im Vorraus für kontruktive Hilfe.

Content-Key: 100808

Url: https://administrator.de/contentid/100808

Ausgedruckt am: 04.08.2021 um 02:08 Uhr

Mitglied: education
education 02.11.2008 um 12:51:27 Uhr
Goto Top
raid 0...

und dann sensible daten. sorry aber wenn daten wirklich wichtig sind ist raid 0 genau das falsche.

dann sehe ich das du 2x raid 0 hast kann es sein das du vom falschen raid bootest?

was du noch machen kannst und machen solltest: vista cd rein, booten, startsectoren wieder her stellen.

Onkel MS sagt dir wie
Mitglied: 71453
71453 02.11.2008 um 13:24:58 Uhr
Goto Top
Zitat von @education:


dann sehe ich das du 2x raid 0 hast kann es sein das du vom falschen
raid bootest?

was du noch machen kannst und machen solltest: vista cd rein, booten,
startsectoren wieder her stellen.


Ich hab schon alle Platten ausser eben die zwei mit Raid 0 abgeklemmt und versucht zu booten, selbe Fehlermeldung.

Wenn ich Vista CD einlege und wie beschrieben vorgehe hab ich in der Auswahl nur "Jetzt installieren" scheinbar findet er die FEstplatten gar net.....
Bei Computerreparaturoptionen findet er auch das Windows nicht,
Da steht: "klicken sie auf "treiber laden" um die Treiber für die FEstplatten zu laden, falls das gesuchte OS nicht aufgeführt ist"
Bloß was muss ich bei Treiber laden auswählen????

Update:
Wenn ich als Quelle auf "Computer" geh seh ich meine Wiederhergestellten Festplatten mit aber mit andren Laufwerkstbuchstaben (ausser C:) face-smile Bei den Festplatten werden aber keine Eigenschaftswerte, z.B. wie bei den RAid 1 Festplatten angezeigt. Weiterhin scheinen diese leer zu sein.
Mitglied: aran67
aran67 02.11.2008 um 17:23:42 Uhr
Goto Top
Hi@71453,

du schreibst, dass du SATA Festplatten hast. Hast du beim Reparatur Installation, den SATA Treiber mit eingebunden?

aran
Mitglied: 71453
71453 03.11.2008 um 17:28:20 Uhr
Goto Top
Wo find ich die Treiber? Auf der MB-CD?
Update: wenn ich einfach auf "Weiter" klick komm ich in das REparatur-Menü. Bei Systemreparatur kommt dann nach einiger ZEit die Fehlermeldung:

Die Systemreparatur kann den Computer nicht automatisch reparieren

Gefundene Fehlerursache:
Der Startsektor für die Systemdatenträgerpartition ist beschädigt

Reparaturaktion:Startsektor reparieren
Ergebnis: Fehler. Fehlercode = 0x490
Erstellungszeit = 182568 ms


Im moment hab ich jetzt mal alle Platten bis auf die zwei zu reparierenden abgeschlossen und mach die Wiederherstellung nochmal. Vielleicht gehts ja dann.... *hoff*
Heiß diskutierte Beiträge
question
Backup-Konzept für HeimgebrauchmossoxVor 1 TagFrageBackup13 Kommentare

Guten Tag zusammen, ich bin mir nicht sicher, ob ich das richtige Unterforum gewählt habe, denn meine Frage berührt auch den Bereich Hardware und Netzwerke. ...

question
Günstiges Open-Source NAS für HeimgebrauchpanguuVor 1 TagFrageSAN, NAS, DAS10 Kommentare

Hallo, mit NAS-Systemen hatte ich bisher gearbeitet: Synology, QNAP, Buffalo, etc. Dabei kommen proprietäre Betriebssysteme zum Einsatz, die sich natürlich von Hersteller zu Hersteller unterscheiden ...

question
Domains, die mir gehören gelöst IT-EinsteigerVor 1 TagFrageInternet Domänen5 Kommentare

Hi, Ich habe verschiedene Domain, bei verschiedenen Hostern. Da ich hier und da nur eine Domain gekauft habe, um den Hoster zu testen, habe ich ...

question
Ipv6 RouterliodiceVor 1 TagFrageDSL, VDSL10 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir weiterhelfen, ich benötigen einen ADSL Router (Kabelgebundenen) der IPv4 und IPv6 kann, also Dual Stack (DHCP Extern und ...

question
PC geht ohne Vorwarnung aus und fährt wieder hochWasserstrahlbiegezangeVor 1 TagFrageHardware14 Kommentare

Hi, vor einiger Zeit hat mein PC angefangen sich merkwürdig zu verhalten. Er stürzte einfach ab, ging dabei teilweise ohne Vorwarnung aus, und fuhr wieder ...

question
Server 2019 std. auf deutsch umstellenBender999Vor 11 StundenFrageWindows Server19 Kommentare

Hallo, kann mir einer erklären wie um alles in der Welt ich meinen Server 2019 std. auf deutsch umstellen kann? ...

question
Prozess bzw. Programm zu Verbindung auf IP herausfinden gelöst dcmindenVor 1 TagFrageWindows Netzwerk8 Kommentare

Wir bekommen bei diversen Kunden regelmäßig (alle 6 - 8 Tage) Alarmmeldungen von der Firewall zu einer geblockten Verbindung zu 68.183.140.225 Port 443. Jetzt möchten ...

question
Textdatei anhand xy-Koordinaten auslesen gelöst LeaX55Vor 1 TagFrageBatch & Shell11 Kommentare

Hallo Gemeinde, gibt es in Powershell eine Möglichkeit ein Text/Zahl aus einer Textdatei auszulesen anhand xy-Koordinaten? Als Beispiel habe ich eine Textdatei, aus der ich ...