Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netgear Range Max WPN804 Zugriffsprobleme

Mitglied: HackBart23

HackBart23 (Level 1) - Jetzt verbinden

20.11.2007, aktualisiert 13:42 Uhr, 4191 Aufrufe, 5 Kommentare

Hallo,

ich hab ein Problem mit einem WLAN Router Netgear Range Max Wireless Lan WPN804.

Das Problem ist, dass ich das Ding leider nicht griffbereit habe sondern mein Chef es mit auf eine Messe mit nach Jakarta genommen hat.

Folgende Einstellungen habe ich daran vorgenommen:


WPA2 Verschlüsselung mit Passwort.
Der router erkennt das Netzwerk in das er gehangen wird sowieso von selber
Neues Admin Passwort gesetzt


Mein Chef hat das Ding in Jakarta aufgebaut und es hat auch direkt geklappt. Mit Vista ist er ohne Probleme drauf gekommen, auch ein Mac hat sich schon verbunden. Komischerweise geht das aber bei man anderen Rechnern nicht.

Diese werden beim Verbindungsversuch aufgefordert, den Schlüssel einzugeben, danach versuchen diese sich auch zu verbinden, aber es kann keine Verbindung hergestellt werden.
Das Hauptproblem an der Sache ist, dass mein Chef nicht mehr in den Router reinkommt, da sich das Password nicht mehr eingeben lässt.

Deswegen meine Frage:

Habt ihr eine Idee woran es liegen könnte, dass die anderen PC's sich nicht verbinden können, andere dagegen schon
Wie kann ich die Einstellungen zurücksetzen, dass man wieder in das Benutzermenü reinkommt.

VIelen Dank im vorraus und viele Grüße.

Der Oggy
Mitglied: aqui
20.11.2007 um 11:41 Uhr
Einen WPN-804 gibt es bei NetGear gar nicht, wenigstens ist er der deutschen NetGear Webseite nicht bekannt, lediglich der 802.
Davon mal abgesehen ist eine Messe meist ein problematisches Umfeld wenn dort noch andere APs betrieben werden auf engstem Raum. Vermutlich ist das der Fall und auf dem Funkkanal noch andere APs aktiv die deinen massiv stören.
Dein Chef sollte mal mit einem Tool wie dem Netstumbler (www.netstumbler.com) das überprüfen und den AP entsprechend auf einen WLAN Kanal einstellen der mindestens 4 Kanäle entfernt ist von anderen WLANs bzw. APs.
Wahrscheinlich wird das schweirig wenn er, wie du schreibst, keinen Zugriff aufs Setup mehr hat.
Sinnvollerweise schalten das viele Hersteller auch ab auf der Webseite um den Router vor Angriffen aus dem WLAN zu schützen. Dein Chef sollte es also mal über die LAN Schnittstelle probieren !

Wie du drauf kommst das der Router das LAN Netzwerk selber erkennt ist schleierhaft, denn normalerweise haben Router KEINEN DHCP Client an Bord und die Anpassung ans LAN erfordert so oder so manuelle Intervention. Aber vielleicht hat NetGear da ja was Besonderes....
Bitte warten ..
Mitglied: HackBart23
20.11.2007 um 11:44 Uhr
Halli Hallo,

ich meinte auch den WPN824
damit wäre diese Ungereimtheit schon mal ausgeräumt.

Und ganz so blöd bin ich nicht. Der WPN824 sucht sich seinen Weg ins Netz selber. Ist ne schöne Sache, der rattert 2 bis 3 Minuten und hat den Gateway gefunden, sich ne IP Zugewiesen und so weiter...

Über die LAN Schnittstelle hat er es schon probiert, so kommt er aber auch nicht drauf.

Mal kucken.
Bitte warten ..
Mitglied: aqui
20.11.2007 um 12:23 Uhr
...Ist ne schöne Sache, der rattert 2 bis 3 Minuten und hat den Gateway gefunden.. Mmmmhh zeugt dann von einem unsicheren LAN wo er eingesteckt wurde...na ja egal das ist ja nicht dein derzeitiges Problem !
Bitte warten ..
Mitglied: HackBart23
20.11.2007 um 13:35 Uhr
Ok, ich hab per telefonat nach Jakarta rausfinden können woran es lag. Ein paar Anwender haben einfach Laptops mit WLAN Karten, die die WPA2 Verschlüsselung nicht kennen. Aber durch einen direkten Link mit dem Router konnte man sich auch wieder ins Menü einklinken und auf WPA umstellen. Damit ist die Sache fertig. Ole Ole..

*closed*
Bitte warten ..
Mitglied: aqui
20.11.2007 um 13:42 Uhr
Klasse ! Kleine Ursache große Wirkung wie so oft....

*closed* geht übrigens mit https://www.administrator.de/index.php?faq=32
und das solltest du dann nicht vergessen...
Bitte warten ..
Ähnliche Inhalte
Datenbanken
MSSQL-Zugriffsproblem
Frage von petereDatenbanken3 Kommentare

Hallo, ich habe eine 32bit VB6-Anwendung, mit der ich auf MSSQL 2012 Server Instanzen zugreifen möchte, die einen Spielserver ...

Mac OS X
Mac SMB Zugriffsproblem
Frage von Phill93Mac OS X

Hallo, hab hier ein eigenartiges Problem, ein MacBook (ganz neu) mit MacOS Sierra hat falsche Berechtigungen auf unserem SMB ...

Netzwerkmanagement
Zugriffsproblem bei Windows 10
Frage von KUHoepckeNetzwerkmanagement2 Kommentare

Hallo zusammen, ich habe, allerdings eher für private Zwecke, hier bei mir ein kleines Netzwerk eingerichtet. Meine Frau, mein ...

SAN, NAS, DAS
Zugriffsproblem beim Lenovo Storage
Frage von Stefan007SAN, NAS, DAS3 Kommentare

Hi Leute, ich habe ein Lenovo IX4-300d im Heimbetrieb und habe das Problem, dass sich manche Dateien nicht öffnen ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...