bingo61
Goto Top

Netzwerk Umgebung nur teilweise sichtbar

Hallo zusammen,
bin so kurz vor HB Männchen, wer dass noch kennt.

Hab einen Win 10 Prof neu aufgesetzt, nun sehe ich nach einfügen ins Netzwerk nur die Hälfte der vorhandenen Rechner im Explorer.
Normal nicht weiter tragisch, nur es fehlt ein Server 2008 R2 bzw dessen Freigabe und die NAS .
Auch der Win 10 selbst fehlt.
Es ist ein Arbeitsgruppen Netzwerk, keine DS.

Arbeitsgruppe ist die gleiche wie bei allen, DHCP ist an.
Netzwerk Freigabe ist geprüft, weis nicht mehr weiter.
Google Tips schon alle durch probiert, ohne ergebniss

Danke
Gruss
Rocco

Content-Key: 302828

Url: https://administrator.de/contentid/302828

Ausgedruckt am: 02.10.2022 um 04:10 Uhr

Mitglied: keine-ahnung
keine-ahnung 25.04.2016 um 14:54:34 Uhr
Goto Top
Moin,
Es ist ein Arbeitsgruppen Netzwerk
firewall gecheckt?

LG, Thomas
Mitglied: Lochkartenstanzer
Lochkartenstanzer 25.04.2016 aktualisiert um 14:57:35 Uhr
Goto Top
Zitat von @keine-ahnung:

Moin,
Es ist ein Arbeitsgruppen Netzwerk
firewall gecheckt?

Oder einfach mal \\NameDesFehlendenRechners im Explorer eingetippt?
In den Netzwerkeinstellugnen auch eingestellt, daß der Rechner sich im Netzwetrk zeigen darf?

lks
Mitglied: KMUlife
KMUlife 25.04.2016 um 14:58:32 Uhr
Goto Top
Netzwerkerkennung eingeschaltet?

Siehe:
Systemsteuerung\Alle Systemsteuerungselemente\Netzwerk- und Freigabecenter\Erweiterte Freigabeeinstellungen

Grüsse
KMUlife
Mitglied: Bingo61
Bingo61 25.04.2016 um 16:39:25 Uhr
Goto Top
Zitat von @Lochkartenstanzer:

Zitat von @keine-ahnung:

Moin,
Es ist ein Arbeitsgruppen Netzwerk
firewall gecheckt?

Oder einfach mal \\NameDesFehlendenRechners im Explorer eingetippt?

Das geht, ebenso wie eine RPD Verbindung.
War ja vorher auch alles vorhanden, ist erst seit der Wiederherstellung von der Kiste.
In den Netzwerkeinstellugnen auch eingestellt, daß der Rechner sich im Netzwetrk zeigen darf?
Ja ist drinn, ebenso wie Privates Netzwerk.
Von 35 Rechnern sehr ich nur 8 in der Netzwerkliste.
Kann sein das der Netzwerktreiber da Eigenleben entwickelt?
Urprünglich war Uni Treiber, nun ist es Orginal
Rocco

lks

Mitglied: Bingo61
Bingo61 25.04.2016 um 16:40:57 Uhr
Goto Top
Zitat von @keine-ahnung:

Moin,
Es ist ein Arbeitsgruppen Netzwerk
firewall gecheckt?
Ja Firewall ist check, Dienste auch usw.

LG, Thomas

Mitglied: Pjordorf
Lösung Pjordorf 25.04.2016 um 16:51:16 Uhr
Goto Top
Mitglied: Henere
Henere 25.04.2016 um 17:58:59 Uhr
Goto Top
Warte mal, bis alle Updates in dem W10 drin sind. Dann wirds besser.

Grüße, Henere (der selber schon HB-Männchen war eben aus diesem Grund)
Mitglied: Bingo61
Bingo61 26.04.2016 um 08:20:07 Uhr
Goto Top
face-smile
Ok, dann werde ich mal bei Herrn Gates um Updates anfragen.
Mitglied: Lochkartenstanzer
Lochkartenstanzer 26.04.2016 um 08:35:29 Uhr
Goto Top
Zitat von @Henere:

Warte mal, bis alle Updates in dem W10 drin sind. Dann wirds besser.

Du meinst so in ca. 10-20 Jahren?

lks
Mitglied: Bingo61
Bingo61 26.04.2016 um 09:13:52 Uhr
Goto Top
Hallo Peter,
nein keine 10000 und mehr,
Bin da eher der Teamplayer und aus der Generation wo man noch die Meinung der Kollegen wertschätzt.
statt der "( ich weis alles, nur muss ich vorher google fragen Typ" face-smile;
Masterbrowser Problem , zeigt alles darauf hin ja .
Nur das teil reanimieren ?
Grüße

Rocco
Mitglied: Bingo61
Bingo61 26.04.2016 um 09:23:16 Uhr
Goto Top
in 20 j juckt mich kein PC Problem mehr, da geniese ich meinen Ruhestand in der Toskana face-smile
Mitglied: Bingo61
Bingo61 26.04.2016 um 10:17:12 Uhr
Goto Top
Zitat von @Pjordorf:

Hallo,

Zitat von @Bingo61:
Google Tips schon alle durch probiert, ohne ergebniss
Alle? Wow, wie viele waren es? Mehr als 10000?

Masterbrowser Problem?
Hallo Peter,

hab den Computer Browser beendet, dann auf automatischen Start ( war auf Manual ) und wieder gestartet.
Da sich das ja alle 12 min neu einlesen soll, habe ich mal abgewartet und siehe da alles wieder vorhanden.
Gruß
Robert
Gruß,
Peter

Mitglied: Henere
Henere 26.04.2016 um 14:00:47 Uhr
Goto Top
Von mir war nicht das finale Update von W10 im Jahre 2378 gemeint. Es gab Anfangs den Bug, dass die Netzwerkumgebung komplett leer war und erst mit dem Update am ??.??.2ß16 das gefixt wurde.

Grüße, Henere
Mitglied: Lochkartenstanzer
Lochkartenstanzer 26.04.2016 um 14:03:39 Uhr
Goto Top
Ach was?

lks