Netzwerkadapter wird im Gerätemanager ausgeblendet

Mitglied: speedb

speedb (Level 1) - Jetzt verbinden

29.08.2006, aktualisiert 12:43 Uhr, 7529 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit Windows XP und einer bzw. mehrererer Netzwerkkarten.
Bei der Installation wird die Netzwerkkarte vom System erkannt, aber nach erfolgreicher Installation nicht im Gerätemanager angezeigt.
Wenn ich aber "ausgeblendete Geräte anzeigen" aktiviere, wird die Hardware angezeigt.
Wo könnte das Problem liegen?

Mit freundlichen Grüßen

Marco
Mitglied: leknilk0815
29.08.2006 um 11:11 Uhr
Hi,
hört sich nach Treiber an.
Welche NIC verwendest Du, verwendest Du die XP- Treiber oder die vom Hersteller?

Gruß - Toni
Bitte warten ..
Mitglied: speedb
29.08.2006 um 12:29 Uhr
Hallo Toni,

ich habe bereits einige Karten ausprobiert, wie beschrieben leider immer das gleiche Problem.
Von Fritz ISDN Karten bis 3Com Karten mit RTL8139 Chipsatz, also alles was unter Win2K, XP Linux etc. läuft.
Die Karten habe ich ebenfalls in einem baugleichen Rechner getestet. (WinXP)
Ist zwar unwarscheinlich, dass die Karten alle ne Macke haben, aber ausgeschlossen ist das ja nicht.
Unter Windows Bart PE und einer Knoppix Boot CD habe ich das gleiche Problem.
Der PC meldet in der Eregnisanzeige, dass ein ACPI Fehler vorliegt.
Bei abgeschaltetem ASPI im BIOS bootet die schrottige Kiste erst gar nicht!

Ich tippe mitlerweile auf den PCI Controller, habe leider im Moment keine andere PCI Karte zur Hand und einen Hardwarefehler konnte ich auch nicht ermitteln.

Vielleicht hat ja noch jemand eine gute Idee.

Marco
Bitte warten ..
Mitglied: leknilk0815
29.08.2006 um 12:43 Uhr
Hi,
da muß ich Dir Recht geben...
wenn mit einer Boot-CD das gleiche passiert, ist es definitiv die HW.
Nachdem dies mit verschiedenen Karten passiert, gibts nur noch wenige Möglichkeiten.
Ich würde mal möglichst alle anderen Karten entfernen und dann mit der Bart booten, vielleicht hat ja ne Karte ein Problem. Dann mal einen BIOS- Reset, vielleicht ist da was verbogen (evt. auch einen Upgrade versuchen).
Ansonsten...???

Gruß - Toni
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerkgrundlagen
Frage der anderen Art
NeuerleVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hi an alle, Ich bin InformatikStudi. Habe Ende des Monats Klausur im Fach Netzwerke zu schreiben und komme gar nicht klar. Entweder ich bin ...

CPU, RAM, Mainboards
CPU Lüfter ausbauen
gelöst ben1300Vor 1 TagFrageCPU, RAM, Mainboards9 Kommentare

Hallo zusammen, ich habe mir damals einen Fertig PC gekauft. Ich würde gerne den Arbeitsspeichern austauschen, allerdings muss ich dafür - so wie es ...

Windows Userverwaltung
Account Aktivierung über VPN
Phill93Vor 1 TagFrageWindows Userverwaltung3 Kommentare

Hallo, ich muss mir für eine RDP Umgebung für einen Verein eine Lösung für die Account Aktivierung ausdenken. Meine Idee ist die folgende: 1. ...

Switche und Hubs
Suche Deutsche Sprachdatei für D-Link DGS-1210-24 D1 Switch
gelöst Oggy01Vor 1 TagFrageSwitche und Hubs8 Kommentare

Hallo, ich habe einen D-Link DGS-1210-24 Vers. D1 Switch bekommen und suche für diesen eine Deutsche Sprachdatei. Die Firmware ist auf dem aktuellen Stand ...

Soziale Netzwerke
Anzahl Postings auslesen
gelöst r2d2r3poVor 1 TagFrageSoziale Netzwerke13 Kommentare

Hallo, habe seit 2014 eine Fanpage und wir posten jeden Tag. Kennt jemand einen Weg wie man die Anzahl der Postings seit 2014 auslesen ...

Windows 10
Lizenzfrage WDS mit Windows 10 OEM und E3 für Enterprise
noodellsVor 1 TagFrageWindows 107 Kommentare

Hallo Zusammen, ich habe mal eine generelle Lizenzfrage zum Thema WDS. Ich möchte mehrere PCs installieren, die schon vom Hersteller eine funktionierende Windows 10 ...

Windows 10
Windows 10 Geschwindigkeitprobleme trotz viel mehr Gb Ram
Matthes88Vor 4 StundenFrageWindows 1019 Kommentare

Hallo ihr lieben aaaalso : Da mein neuer Arbeitsspeicher (32gb) von meiner alten Windows 7 version (max mit 8gb kompatibel) nicht angenommen wurde, habe ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 19 StundenFrageVideo & Streaming10 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...