Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerkeinstellung klappt nicht - Modem - Router - Switch - Router

Mitglied: PauPau

PauPau (Level 1) - Jetzt verbinden

12.03.2010 um 19:47 Uhr, 6183 Aufrufe, 3 Kommentare

Ich bin gerade dabei ein Netzwerk einzurichten, aber ich krieg das nicht hin. Ich wäre sehr dankbar, wenn ihr mir helfen könntet.

Hallo Leute,

ich habe ein Problem, welches ich nicht selber lösen kann. Deswegen würde ich mich über eure Hilfe sehr freuen.

Ich bin gerade dabei mir ein Netzwerk mit einem Nachbaren gemeinsam aufzustellen. Leider klappt das nicht so einfach wie ich es mir vorgestellt habe.

Mein Nachbar hat einen Internetanschluss. Der Kabel vom Provider geht in ein Modem rein, von dort alles in einen Router. Und hier kommt das Problem.

1. Bei meinem Nachbar ist kein Port mehr frei, da er 2 PC's und 2 Drucker direkt angeschlossen hat;
2. Das Signal von seinem Router kommt nicht bis zu mir (zu viele Wände dazwischen)

Mein Nachbar hat jedoch noch ein Switch. Wir haben also einen Drucker rausgeholt und ins Switch gesteckt (und der Drucker funktioniert), Switch direkt an den Router angeschlossen. Zusätzlich hat mein Nachbar noch ein Netzwerk-Kabel, welches er vor längerem durch seine Wohnung verlegt hat. Dieses führt in ein Zimmer, welches von meiner Wohnung (meinem Zimmer) nur 1 Wand entfernt ist. Aus diesem Grund hab ich mir einen W-Lan Router besorgt, welchen ich jetzt an dies Kabel eingesteckt habe. Das andere Ende ist im Switch.

Und hier kommt das Problem. Es funktioniert nicht. Ich hab hier einige Sachen versucht, da ich mich aber nicht gut genug auskenne, klappt es einfach nicht. Bevor ich also meinem Nachbaren sein funktionierendes Netzwerk zerstöre, frage ich lieber hier nach, was ich machen muss.

Die Lage ist also so, dass ich mich zwar an meinen Router verbinden kann, dieser schließt sich aber nicht ans Internet an.

Was muss ich tun? Kann mir jemand weiterhelfen? Wenn ihr eine bessere Einstellung der 3 Geräte (& der Kabel) schaut, dann sagt es mir. Ansonsten, wie muss ich die Dinger einstellen, damit sie funktionieren?
Mitglied: emoticous
12.03.2010 um 20:50 Uhr
Hallo

Also wenn ich das richtig verstanden habe, dann sieht euer Netzwerk nun so aus:
ISP -> Modem -> WLAN-Router (ich gehe mal davon aus, dass du mit dem Router deines Nachbarn meinst, dass es ein WLAN-Router ist) -> Switch -> dein WLAN-Router.
Ist das so richtig?

Wenn ihr an dem Aufbau nichts ändern wollt, dann solltest du einiges beachten. Z.B. sollte nicht bei beiden WLAN-Routern die "DHCP-Funktion" aktiviert sein, weil die sich dann in die Quere kommen.
Wie sind denn die IP-Adress-Einstellungen der Geräte? Also welche IP hat dein WLAN-Router und der deines Nachbarn und welche IP hat dein PC, wenn er sich mit dem WLAN verbindet usw.

LG
Roman
Bitte warten ..
Mitglied: Kmpec1
13.03.2010 um 12:17 Uhr
Hallo,

ich denke dein Router ist das Problem.
Ein Access Point wäre wohl die einfachere Variante geworden.

Hier die meiner Meinung nach einfachste Lösung:

1. Stecke deinen Computer direkt an das Kabel welches vom Nachbarn kommt, so sollte der Zugang zum I-Net erst mal möglich sein.

2. Wenn es so funktioniert ziehe das Kabel wieder ab und verbinde dich per WLAN mit deinem Router

3. Schalte an deinem Router DHCP aus !

4. Stecke das Kabel des Nachbarn an einen internen LAN Anschluss , also nicht an den DSL bzw. WAN Anschluss

5. Starte deinen Rechner neu und verbinde dich per Funk mit deinem Router.

Das Ganze funktioniert nur wenn dein Nachbar an seinem Router DHCP aktiviert hat.

So arbeitet dein Router wie ein Access Point.

MfG

Kmpec1
Bitte warten ..
Mitglied: PauPau
13.03.2010 um 17:31 Uhr
Hallo Leute,

vielen Dank für eure Antworten. Ich habe es geschafft das Ding zum laufen zu bringen. Ich hatte die Frage auch in eine anderes Forum gestellt. Hier die Antwort: http://www.glasfaserinfo.de/board/ptopic,42150.html#42150

Das Problem war, dass ich die IP nicht richtig eingestellt hatte und, dass ich das Kabel in den WAN-Anschluss und nicht in den LAN-Anschluss gesteckt hab.

Vielen Dank auch für eure Hilfe. Schönes Wochenende!

Paul
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Router Switch zwei APs Verbindung klappt nicht

gelöst Frage von c3t1n57LAN, WAN, Wireless16 Kommentare

Hallo zusammen habe das Problem das ein Router kein Internet hat. Folgendes ist aufgebaut: Easybox 904xdsl Router=Internet TP Link ...

Webentwicklung

Apache Module mod deflate

Frage von jensgebkenWebentwicklung9 Kommentare

Hallo Gemeinschaft, ich möchte bei der Komprimierung von js und css dieses Modul verwenden - muss ich die entsprechenden ...

Apache Server

Einrichtung Apache 2.4 mod remoteip

Frage von BadFsaadKlApache Server

Moin zusammen, ich habe einen Apache 2.4.12 im Einsatz, und habe nun das Problem, das ich in der access.log ...

Soziale Netzwerke

MyBB - Mod post via email

gelöst Frage von 127944Soziale Netzwerke4 Kommentare

Hallo zusammen, hat hier zufällig jemand Erfahrung mit folgendem Plugin: Post via email Mir geht es nur darum zu ...

Neue Wissensbeiträge
Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 2 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 3 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 5 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Sicherheit

Wikileaks-Gründer Julian Assange wurde festgenommen

Information von Frank vor 7 TagenSicherheit3 Kommentare

Wikileaks-Gründer Julian Assange wurde heute in London festgenommen. Die Botschaft Ecuadors, in der er seit sieben Jahren lebte, hat ...

Heiß diskutierte Inhalte
Tipps & Tricks
Verdammt voll erwischt
Frage von AlchimedesTipps & Tricks23 Kommentare

Folgende Mail habe ich auf meinem Freenet Account erhalten: Nun folgendes Problem: 1) Ich besuche Porno Seiten yep hat ...

Windows 10
Laufwerks-Mapping über Batch - Laufwerke werden zu spät im Explorer angezeigt
Frage von PhilzipWindows 1015 Kommentare

Hallo zusammen, ich habe beim Thema Laufwerksmapping via Batch ein Phänomen, welches ich so noch nicht kannte. Per Batch ...

Vmware
Richtige Einstellungen beim ESXI 6.5 in Sachen CPU Zuweisung bei einer VM
gelöst Frage von zeroblue2005Vmware13 Kommentare

Hallo Zusammen, heute wollte ich mal fragen, wie ich eine VM die richtige Anzahl der von CPUs zuweise. Bin ...

Vmware
ESXI hebt Registrierung von Masschinen auf
Frage von SpitzbubeVmware12 Kommentare

Hallo, nutze seit einiger Zeit für meine IT Projekte einen alten HP G7 Server mit ESXi 6.5 und einem ...