Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Neuer PC aus Einzelkomponenten - Bildschirm schwarz !?

Mitglied: jenzzz71

jenzzz71 (Level 1) - Jetzt verbinden

03.02.2006, aktualisiert 06.02.2006, 6330 Aufrufe, 9 Kommentare

Ich (Greenhorn, habe bisher nur neue CD-Laufwerke und Hauptspeicher gewechselt) habe mir nach reichlich Informationssammlung an das Zusammenbauen eines Desktop-PC´s gewagt und dafür fast alle Komponenten neu gekauft. Natürlich hat es doch nicht funktioniert und zwar bleibt der Bildschirm schwarz.

Neue Komponenten:
- Mainboard: ASRock K8Uprgrade
- Prozessor: AMD S754 Sempron 3000+ (1800MHz)
- Kühler: Arctic Silencer 64 Ultra
- Grafikkarte: HIS EXCALIBUR ATI RADEON 9250 128 MB
- Hauptspeicher 2 x 512 MB DDR 400

Zudem sind noch zwei Festplatten (Master und Slave, sind noch aus Vorgänger) ein CD-Laufwerk und ein neuer DVD-Brenner angeschlossen.

Das Gehäuse ist ebenfalls "alt" und hat ein 300 W-Netzteil (3,3V=15A / 5V=25A / 12V = 12 A)

Was passiert beim Einschalten?
- Kühler läuft
- Beide LED´s am Tower leuchten dauerhaft
- die LED am CD-Laufwerk leuchtet dauerhaft (die am DVD-Laufwerk nicht)
- am Bildschirm passiert überhaupt nichts
- es piepst nicht

Kann mir jemand einen Tip geben?

Vielen Dank für eure Unterstützung!
Mitglied: 23866
03.02.2006 um 15:46 Uhr
hmm... das hört sich jetzt vieleicht blöd an, aber hast du das VGA Kabel in die Grafikkarte gesteckt ?

2. Bist Du sicher das der Monitor eingesteckt ist und auch funktioniert
3. Bekommst du beim starten des PC irgendwelche Piepstöne ???
Bitte warten ..
Mitglied: jenzzz71
03.02.2006 um 16:05 Uhr
1. das VGA-Kabel sitzt fest
2. der Monitor funktioniert (zeigt an, no Cable connected).
3. der PC piepst nicht.
Bitte warten ..
Mitglied: 14078
03.02.2006 um 16:10 Uhr
1. das VGA-Kabel sitzt fest
2. der Monitor funktioniert (zeigt an, no
Cable connected).
3. der PC piepst nicht.

wird der prozessor warm ? wird die grafikkarte warm ?
wenn du den arbeitsspeicher ziehst und bootest, piepst es dann ?

hast du anderen arbeitsspeicher da zum testen ?
Bitte warten ..
Mitglied: jenzzz71
03.02.2006 um 16:25 Uhr
> 1. das VGA-Kabel sitzt fest
> 2. der Monitor funktioniert (zeigt an,
no
> Cable connected).
> 3. der PC piepst nicht.

A) wird der prozessor warm ? wird die grafikkarte warm ? => ich lass die Kiste mal laufen - bis jetzt noch nicht
B) wenn du den arbeitsspeicher ziehst und bootest, piepst es dann ? => Nein, auch nicht. Der Ventilator läuft, die Festplatte gibt ein kurzes Geräusch - das war´s
C) hast du anderen arbeitsspeicher da zum testen ? => Nein, leider nur 2 x 128 MB SDRAM (passt nicht)
Bitte warten ..
Mitglied: 14078
03.02.2006 um 16:54 Uhr
> > 1. das VGA-Kabel sitzt fest
> > 2. der Monitor funktioniert (zeigt
an,
> no
> > Cable connected).
> > 3. der PC piepst nicht.
>
A) wird der prozessor warm ? wird die
grafikkarte warm ? => ich lass die Kiste
mal laufen - bis jetzt noch nicht
B) wenn du den arbeitsspeicher ziehst und
bootest, piepst es dann ? => Nein, auch
nicht. Der Ventilator läuft, die
Festplatte gibt ein kurzes Geräusch -
das war´s
C) hast du anderen arbeitsspeicher da zum
testen ? => Nein, leider nur 2 x 128 MB
SDRAM (passt nicht)

schlies auf jedenfall mal den speaker an, sosnt weist du ja gar nix.

das die platte mal kurz anfährt laesst ja schonmal hoffen.

cpu, ram , gfx oder netzteil....oder kurzer im board...richtig reingeschraubt ?

und lass blos den kuehler auf der cpu ! merkst schon ob das ding warm wird oder nicht.
Bitte warten ..
Mitglied: jenzzz71
03.02.2006 um 17:37 Uhr
1. schlies auf jedenfall mal den speaker an, sosnt weist du ja gar nix. => das Ding will nicht piepsen, ich habe den internen Lautsprecher verbunden und habe den vierpoligen Anschluss in beide Richtungen probiert und mehrfach gebootet - piepst nicht?

2. das die platte mal kurz anfährt laesst ja schonmal hoffen.

3. cpu, ram , gfx oder netzteil....oder kurzer im board...richtig reingeschraubt ? => Denke schon, dass es richtig reingeschraubt ist

4. und lass blos den kuehler auf der cpu ! => klaro

5. merkst schon ob das ding warm wird oder nicht. => hmm - die Grafikkarte ist lauwarm aber der Prozessor? Ist doch unter dem Kühler, da komm ich ja nicht ran - ich merke auf jeden Fall nicht, dass er war wird.
Bitte warten ..
Mitglied: 23866
04.02.2006 um 15:20 Uhr
....mach mal ein BIOS Reset.
Also, wenn ne Batterie (klein flach Silber) auf dem Board ist raus tun, etwas warten wieder rein tun. Wenn nicht muus Du den Reset Jumper für das BIOS stecken und nach etwa 5 Sekunden wieder wegnehmen.

Neustarten, der PC muss mindestens 1x piepsen beim starten.
Bitte warten ..
Mitglied: jenzzz71
04.02.2006 um 18:34 Uhr
Danke für eure Tipps - das Problem war das Netzteil - es war einfach zu schwach.
Bitte warten ..
Mitglied: Heyneb
06.02.2006 um 08:55 Uhr
Hallo Jens

Schön, das dein Problem gelöst ist!

Aber noch mal kurz am Rande / zum Abschluss:

Man hört immer nur Kritik im Forum, Fragen/Post's wären nicht gut gestellt.
Stattdessen mal ein lob an dich!
Deine Fragestellung, Beschreibung des Problems....

Danke
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

PC Bildschirm bleibt nach Tune Up schwarz

Frage von AYKAY49Grafikkarten & Monitore42 Kommentare

Hallo Community, Ich bin verzweifelt. Leider startet mein PC nicht mehr nachdem ich AVG TuneUp zur Säuberung meiner Festplatte ...

Notebook & Zubehör

Asus X53U Bildschirm schwarz

Frage von Herbrich19Notebook & Zubehör8 Kommentare

Hallo, Mein Laptop (Asus X53U) geht nicht mehr so richtig. Erst war es so dass beim Öffnen der Bildschirm ...

Windows 7

Bildschirm schwarz nach RDP

Frage von Jabberwocky86Windows 710 Kommentare

Hallo zusammen Wir haben ein kleines Problem, bei dem wir irgendwie nicht auf die Lösung kommen. Wir haben drei ...

Windows 7

Bildschirm bleibt Schwarz Asus Notebook

gelöst Frage von gamerffWindows 720 Kommentare

Hallo Forum, ich habe einen Asus X53SJ Notebook. Ich habe gestern wie gewohnt mit meinem Notebook gespielt und nach ...

Neue Wissensbeiträge
Windows Server
Anzahl von Gruppenrichtlinien
Erfahrungsbericht von Bullii vor 5 StundenWindows Server

Hallo, mich interessiert brennend, wieviele Gruppenrichtlinienobjekte, ihr so bei euch habt? Ich versuchte eigentlich immer die Gruppenrichtlinienobjekte soweit wie ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 21 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk11 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...