nvidia geforce 8600m gt unter windows 2000 auf einem vmware server2 treiber ?

Mitglied: HBB

HBB (Level 1) - Jetzt verbinden

28.12.2008, aktualisiert 16:05 Uhr, 6376 Aufrufe, 7 Kommentare

toshiba x200
windows vista
graka: nvidia geforce 8600m gt
vmware server 2
windows 2000

hallo administratorgemeinde,

habe auf meinem notebook von toshiba unter windows vista 32 bit nun einen vmware server 2 laufen und eine virtuelle maschine erstellt.
Diese läuft nun mit windows 2000 nun hab ich folgendes problem:

habe nur eine auflösung von 640x400 und ganze 16 farben .
dh. ich bräuchte einen treiber für meine graka (nvidia geforce 8600m gt) bzw. da ich keinen gefunden hab bei nvidia* und unter "google"
gibts da evtl. eine "universallösung od treiber"
gemeint ist einfach ein treiber der aus ner graka 16 bit und evtl. 1024x768 od 800x600 zaubern^^ kann gibt es sowas und wenn ja wo ?


bin auch über andere lösungen und ansätze erfreut.

vielen dank

gruß
HBB


*gefunden ja den forceware treiber aber nur für xp bzw. visa keine win 2k treiber.
Mitglied: DerWoWusste
28.12.2008 um 16:09 Uhr
Installiere die VMWare Tools. xxxxx (Füllzeichen)
Bitte warten ..
Mitglied: 36831
28.12.2008 um 17:00 Uhr
Moin,

Zitat von DerWoWusste:
Installiere die VMWare Tools.
Das sollte es dann auch schon sein. Die Erklärung: VMWare greift nicht direkt auf die Hardware drauf zu, sondern, damit eine Virtuelle Maschine auf die Grafikkarte zugreifen kann, muss sie erst die standardisierte Hardware der VMWare-Software ansprechen, die das Signal wiederum an das Host-Betriebssystem (in deinem Falle halt WinVista) weiterreicht, das dann die Hardware (in deinem Falle die 8600M GT) anspricht. Daher hat die VM überhaupt garkeine Kenntnis darüber, das du für eine Grafikkarte in deinem PC hast. (u.U. wird der Name immerhin weitergegeben, aber nicht die Parameter)

MfG,
VW
Bitte warten ..
Mitglied: HBB
01.01.2009 um 14:43 Uhr
hi,

also das mit der graka funktioniert nun einwandfrei danke euch beiden ^^

nun hab ich aber noch ein kleines prob mit der soundkarte der sucht nach dem treiber aber findet nix auch wenn ich das vmware tool "ins laufwerk" gelegt hab. brauch ich da nu nen realen treiber od gibts da auch noch ein anderes tool ?
hab nämlich die "soundkarte" "eingebaut" und nu hab ich 4 möglichkeiten

1. Auto
2. 2 lautsprecher
3. HD Audio ausgang
4. Digital audio

aber keine variante funktioniert und im gerätemanager ist nur ein "multimediadevice" angegeben mit "?"

danke
gruß
HBB
Bitte warten ..
Mitglied: DerWoWusste
02.01.2009 um 08:45 Uhr
Das Problem hatte ich auch bei einem Rechner, hab mich jedoch nicht drum gekümmert, da in der VM kein Sound begraucht wird.
Aber beschreib zunächst, wie Du sie "eingebaut" hast, denn die sollte eigentlich automatisch drin sein und die Optionen 1-4 sagen mir auch nichts. Aber ich hab auch nicht vmware server, sondern vmware workstation 6.
Bitte warten ..
Mitglied: 36831
02.01.2009 um 13:04 Uhr
Moin,

mit Win2000 habe ich auch die Erfahrungen gemacht, dass dieses in VMWare einfach nicht zum Sound zu überzeugen ist. Mit Win98, XP, Vista und Server2003 hatte ich noch nie Probleme.

Die "Einstellmöglichkeiten" sind dazu da, den entsprechenden "Mixer" von Windows auszuwählen, über den der Sound ausgegeben wird. Bei "Automatisch" wird der Standard Mixer von dem Host-OS verwendet.

Für Sound wird es vermutlich das einfachste sein, WinXP zu verwenden, wenn deine Applicationen, für die du die VM eingerichtet hast, damit auch funktionieren.

MfG,
VW
Bitte warten ..
Mitglied: HBB
02.01.2009 um 13:18 Uhr
hi

ja mit "eingebaut" ist gemeint das ich die über die weboberfläche des vmware servers die soundkarte als hardware in die bereits bestehende konfiguration hinzugefügt habe.

Dannach habe ich den virtuellen pc gestartet und vmwaretool ins virtuelle romlaufwerk gelegt, aber dann die soundkarte nicht erkannt bzw. eben kein treiber installiert wurde.

Da ich aber programme und anwendungen installieren möchte die mit video bzw. sound dateien arbeiten wäre es sehr von vorteil ne soundkarte mit dabei zuhaben ^^

mit den 4 auswahlpunkten ist gemeint das man im webfenster unter soundkarte: edit: ich eben unter den oben genannten punkten wählen kann aber keine dieser 4 varianten funktioniert weil eben keine soundkarte installiert wurde im OS (sie steht im gerätemanager aber mit "!" da kein treiber).

Und deshalb meine frage wie ich die zum laufen bringen kann od hab ich wieder etwas vergessen od falsch gemacht ?

gruß
HBB
Bitte warten ..
Mitglied: DerWoWusste
02.01.2009 um 13:21 Uhr
Habe schon sehr viele vms mit win2k benutzt, nie Probleme gehabt. Mein Problem war auf 2003.
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
Lancom Router Site to Site Problem mit Außenstellen
gelöst mossoxFrageRouter & Routing24 Kommentare

Guten Tag zusammen, in der Hauptgeschäftsstelle nutzen wir einen Lancom 1781VA Router und haben i.d.R. zwei gleichzeitige IPSec Site ...

Netzwerke
Sporadische Ausfälle im gesamten Heimnetz
gelöst bilbo-dvdFrageNetzwerke20 Kommentare

Guten Morgen, ich habe einen Kabelanschluss bei Vodafone und mein Tarif wurde im März auf CableMax 1000 umgestellt. Ich ...

Sicherheit
Sicherheit oder bessere Benutzbarkeit?
gelöst StefanKittelFrageSicherheit19 Kommentare

Hallo, ich habe eine Webanwendung programmiert und sehe mich nun mit einer Frage zur Benutzbarkeit konfrontiert. Bei der Anmeldung ...

Router & Routing
RDP nur im internen Netz möglich nicht aber per vpn?
einfach112FrageRouter & Routing18 Kommentare

Hallo zusammen. Beim Kunden habe ich einen Server mit VMWARE laufen. Darauf ein Windows Server 2016 Essentials als VM ...

Apache Server
Wer installiert mir Jitsi-meet mit Stun- Turn-Server und wartet dies?
gelöst default-userFrageApache Server16 Kommentare

Nachdem ich mit der Audio- und Videoqualität der meisten angebotenen Videokonferenz-Lösungen nicht zufrieden bin, möchte ich einen eigenen Jitsi-meet-Server ...

Internet
Über meinen WAN ist lidl.de nicht ereichbar
gelöst NetGodFrageInternet16 Kommentare

Hallo zusammen, mit meinem DTAG-Anschluß ist derzeit kein Durchkommen zu www.lidl.de möglich. Zu den selben Zeitpunkten ist es aber ...

Ähnliche Inhalte
Windows 10

Passthrough Nvidia GT 1030 - Gerät mit Status 0 beendet

TobiasprFrageWindows 109 Kommentare

Guten Tag, Ich versuche derzeit eine VM auf meinem Unraid Server zu erstellen. Ich möchte eine GT 1030 zu ...

Sicherheit

Nvidia-Treiber Sicherheitslücke

DerWoWussteInformationSicherheit1 Kommentar

Zum x-ten Mal Adminrechte über den nvidia-Treiber Wer nach einer Möglichkeit sucht, diesen Treiber (und nur den Treiber, nicht ...

Microsoft

Windows 2000 virtualisieren

gamerffFrageMicrosoft5 Kommentare

Hallo Forum, ich habe einen Rechner wo ein wichtiges Programm drauf läuft, dieser Rechner hat noch Windows 2000 als ...

Windows 10

Fehlender Treiber "Coprocessor" (Nvidia MCP73) unter Windows 10

gelöst achkleinFrageWindows 104 Kommentare

Hallo, ich habe auf einem Medion Akoya E7330 D (MD 8335) eine neue Festplatte eingebaut und Windows 10 installiert. ...

Grafikkarten & Monitore

Treiber fehler NVIDIA GEFORCE 710 auf Windows 10

FragnantFrageGrafikkarten & Monitore9 Kommentare

Hallo Leute, vielen dank fürs anklicken, ich komme gleich auf den Punkt. Versucht wird vergeblich eine GT 710 auf ...

Sicherheit

Nvidia-Treiber ermöglich Adminrechte

DerWoWussteInformationSicherheit7 Kommentare

"Mal wieder"

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud