Office-Produkt (365) wird nicht lizensiert?

Mitglied: CubeHD

CubeHD (Level 1) - Jetzt verbinden

24.11.2020 um 09:42 Uhr, 505 Aufrufe, 9 Kommentare

Hallo,

ich habe das Problem, das ich Benutzern eine neue Lizenz zugewiesen habe, diese jedoch nicht lokal angezeigt wird in den Office-Produkten (nicht lizenziert).

Ich habe von "Microsoft 365 Apps for Business" zu "Microsoft 365 Business Standard" gewechselt".

Ich habe entdeckt das in der Systemsteuerung das Office Paket mit dem Namen "Apps for Business" installiert ist und nicht "Business Standard".
Muss ich Office unbedingt umständlich deinstallieren und mit der richtigen Version installieren? Es sind doch die gleichen Produkte?

Gibt es da nicht einfache Tricks z. B. registry?
Mitglied: dertowa
24.11.2020, aktualisiert um 11:37 Uhr
Zitat von CubeHD:
Ich habe entdeckt das in der Systemsteuerung das Office Paket mit dem Namen "Apps for Business" installiert ist und nicht "Business Standard".
Muss ich Office unbedingt umständlich deinstallieren und mit der richtigen Version installieren? Es sind doch die gleichen Produkte?

Richtig, es sind die gleichen Produkte die lokal installiert werden, daher wird auch bei Business Standard in der Systemsteuerung nachher
"Microsoft 365 Apps for Business" stehen.

Was fehlt denn nun, oder was geht nun nicht?

Die Änderungen zum Standard sind ja anderer Natur und die sind alle nicht direkt lokal sichtbar:
  • Zugriff auf OneDrive mit 1 TB
  • Microsoft Teams (das kannst du dann ja installieren hat aber nicht zwingend etwas mit dem Office-Paket zu tun)
  • Sharepoint
  • Exchange Online P1
Bitte warten ..
Mitglied: CubeHD
24.11.2020 um 11:40 Uhr
In einem Office-Produkt z. B. Word ist unter Produktinformationen die alte Lizenz noch hinterlegt. Das erkenne ich daran das nicht die richtigen Produkte enthalten sind. Es fehlt z. B. Teams. Zudem steht dort "Apps for Business" und nicht "Business Standard"

Ich habe noch nicht neu installiert.
Bitte warten ..
Mitglied: dertowa
24.11.2020 um 12:01 Uhr
Noch mal, da bleibt auch "Apps for Business" stehen, denn es sind die Apps for Business welche lokal installiert sind.
Die zusätzlichen Produkte in der "Standard"-Lizenz sind unabhängig von Office.

Du kannst somit Teams separat installieren, die kannst dich bei OneDrive einfach mit deinem Business-Account anmelden
das korrigiert sich von selbst und lädt dann die "blaue Wolke".
Wenn du die Installation von einer lokalen Source per Bereitstellungstool verteilst müsstest du diese Bereitstellung ändern und drüberinstallieren.

Aber noch mal, bei Word und Co. wird "Apps for Business" stehen bleiben, die Lizenzverwaltung ist online und nicht am Client.
Bitte warten ..
Mitglied: Celiko
24.11.2020, aktualisiert um 12:32 Uhr
Moin,

Versuch mal in einer App (Word z.B.) unter Datei --> Konto --> Abmelden dich neu anzumelden.
Eventuell zieht er sich dann die neue Lizenz.

Sonst mal das Tool von Microsoft laufen lassen. Soweit ich mich erinnere setzt er die Lizensierung zurück:
https://support.microsoft.com/de-de/office/fehler-nicht-lizenziertes-pro ...

VG
Celiko
Bitte warten ..
Mitglied: dertowa
24.11.2020, aktualisiert um 12:39 Uhr
Zitat von Celiko:
Versuch mal in einer App (Word z.B.) unter Datei --> Konto --> Abmelden dich neu anzumelden.
Eventuell zieht er sich dann die neue Lizenz.

Wozu, wir nutzen schon seit Jahren Microsoft 365 Business Standard und in den Apps steht bei Produktinformation schon immer "Microsoft 365 Apps for Business". Es macht auch einfach keinen Unterschied.
Bitte warten ..
Mitglied: Celiko
24.11.2020 um 12:51 Uhr
Zitat von dertowa:
Wozu, wir nutzen schon seit Jahren Microsoft 365 Business Standard und in den Apps steht bei Produktinformation schon immer "Microsoft 365 Apps for Business". Es macht auch einfach keinen Unterschied.

Bei CubeHD erscheint die Meldung, dass das Produkt nicht lizensiert ist.
Ist ja schön, dass in deiner Struktur noch Microsoft 365 Apps for Busines steht und auch lizensiert ist, was beim TO anscheinend nicht der Fall ist.
Deshalb soll er das mal probieren - schadet nicht, ist schnell gemacht und vielleicht hilft das sogar ^^
Bitte warten ..
Mitglied: dertowa
24.11.2020 um 13:01 Uhr
Zitat von Celiko:
Bei CubeHD erscheint die Meldung, dass das Produkt nicht lizensiert ist.

Wenn dem so ist kann das helfen. So habe ich das aber nicht verstanden, sondern nur dass dort der falsche Name steht und es daher "nicht lizenziert" zu sein scheint.
Letztlich müsste aber bei fehlerhafter Lizenz der Benutzername in der Headline bei Word und Co. ein Ausrufezeichen haben und dort nach einer Anmeldung gefragt werden wo man erneut sein Kennwort eingeben darf. ;)
Bitte warten ..
Mitglied: Celiko
24.11.2020 um 13:05 Uhr
Zitat von dertowa:
Wenn dem so ist kann das helfen. So habe ich das aber nicht verstanden, sondern nur dass dort der falsche Name steht und es daher "nicht lizenziert" zu sein scheint.
Kann auch sein, dass ich das falsch verstanden habe :D Schauen wir mal, was HDCube sagen wird.

Letztlich müsste aber bei fehlerhafter Lizenz der Benutzername in der Headline bei Word und Co. ein Ausrufezeichen haben und dort nach einer Anmeldung gefragt werden wo man erneut sein Kennwort eingeben darf. ;)

Yess, oder so ^^ Sollte man aber relativ schnell behoben bekommen :) face-smile

VG
Celiko
Bitte warten ..
Mitglied: dertowa
24.11.2020 um 14:02 Uhr
Angeblich ist es nun "Gelöst", womit bleibt damit offen.
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
HomeOffice Pflicht - Büroaustattung vom Arbeitgeber?
h45okeg493sVor 1 TagFrageOff Topic35 Kommentare

Hallo zusammen, aufgrund der HomeOffice Situation wollte ich mal rumfragen, muss der Arbeitgeber neben der Hardware wie Notebook, etc. auch Büroausstattung wie Bürostühle zur ...

Server-Hardware
Gebrauchte Server von eBay-Kleinanzeigen
dh2411Vor 1 TagFrageServer-Hardware15 Kommentare

Hallo zusammen, neulich war ich auf eBay-Kleinanzeigen unterwegs und dort wurden mir einige Server vorgeschlagen. Ich habe dort auch meinen aktuellen Home-Server recht günstig ...

Backup
Backupmöglichkeit Teamviewer
gelöst greenhorn1Vor 1 TagFrageBackup16 Kommentare

Hallo, ich habe bei meiner Teamviewer Lizenz die Möglichkeit ein Backup des PC´s durchzuführen. Leider funktioniert das nicht! Nach Rückfrage an Teamviewer erhielt ich ...

Firewall
Sonicwall: Angreifer sind über eine SMA 100 ins eigene Netzwerk eingedrungen
Looser27Vor 1 TagInformationFirewall3 Kommentare

Bei SonicWal sind nach eigenen Angaben wohl Angreifer mit Hilfe von Zero-Day-Attacken ins eigene Netzwerk eingedrungen. Nach ersten Analysen handelt es sich dabei um ...

Webentwicklung
Webseite LAMP auf USB-Stick mit Minimalsystem?
mirmichVor 1 TagFrageWebentwicklung11 Kommentare

Hallo, eine Webseite soll "archiviert" aber lokal lauffähig bleiben. Die "neue Webseite" läuft auf einer aktuellen PHP Version - die "alte Webseite" auf einer ...

Grafikkarten & Monitore
Zweiter Bildschirm geht sporadisch immer aus?!
GeronimooVor 1 TagFrageGrafikkarten & Monitore8 Kommentare

Moin zusammen, ich habe ein Problem mit meinem 2. Monitor und zwar geht dieser sporadisch immer für 1-2 Sekunden aus oder flackert ein bisschen ...

Switche und Hubs
Kurioses Problem IP Adresse ändern am Cisco SG350 10p
gelöst Xaero1982Vor 22 StundenFrageSwitche und Hubs16 Kommentare

Moin Zusammen, ich habe hier einen neuen Cisco SG350 10p. Wie schon so oft wollte ich ihm eine neue IP geben, also gehe ich ...

TK-Netze & Geräte
Panasonic NS700 - Endgeräte klingeln nicht, bzw. Gespräche kommen nicht an
gelöst jensgebkenVor 20 StundenFrageTK-Netze & Geräte24 Kommentare

Hallo Gemeinschaft, nun habe ich mir für meine gebrauchte Anlage doch noch eine gebrauchte BRI gekauft - Installation klappte soweit auch - raustelefonieren kann ...