Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Parallels Plesk Panel Login nicht möglich.

Mitglied: Mr.FSB311

Mr.FSB311 (Level 1) - Jetzt verbinden

16.11.2013 um 13:17 Uhr, 5669 Aufrufe, 8 Kommentare, 3 Danke

Hallo zusammen,
ich stehe vor folgendem Problem:
Ich habe einen vServer bei 1blu.de
Diesen habe ich am 14.11.2013 neu Installiert.Betriebssystem suse-12.3-x86_64.Ich kann mich jetzt nur noch ins Parallels Power Panel einlogen.
7b4ad68adce420145bab65185e7bece2 - Klicke auf das Bild, um es zu vergrößern Wenn ich mich dann ins Control Panel einloggen möchte kommt nur noch diese Meldung.(siehe Bild)
11d3d07e438c485e7ef3ec466e1bbe95 - Klicke auf das Bild, um es zu vergrößern Erst mal gibt es mit dem Zertifikat ein Problem. Die ifmng Datei aus dem Pfad /usr/local/psa/admin/bin/ifmng habe ich mir über WinScp angeschaut. Da steht nicht viel drin. Das ist wohl auch keine Textdatei. Inhalt: ELF.
Ich bin hier jetzt überfordert. Freue mich über Tipps und vorschläge.

Seit Donnerstag Telefoniere ich mit dem 1blu Support. Am Wochenende ist die Leitung Tot. Is Klar.
Aber ich glaube das da am Montag auch nichts passiert.

Danke Mr.FSB311




Mitglied: server-coach
16.11.2013 um 15:24 Uhr
Hallo

logge dich mal per ssh auf die Konsole deines Servers ein und installiere per zypper mal folgende Pakete

zypper install boost boost-devel

sollten die Pakete bereits existieren, und Plesk immer noch nicht laufen bleibt dir nur die manuelle Methode boost in der aktuellen Version zu Compilieren.

Boost findest du hier http://sourceforge.net/projects/boost
Bitte warten ..
Mitglied: Mr.FSB311
16.11.2013 um 17:24 Uhr
@server-coach erst mal danke. Aber über ssh kann ich nich nicht einloggen. Es gibt ja zur Zeit nur den Benutzer root und ein Password dazu.
Ich wollte mich mit Putty einloggen kam auch bis zur frage:

"login as" ich gab root ein. Dann: Using keyboard-interactive authentication.
Password:
Ein Password konnte ich nicht eingeben. Der Courser bewegte sich nicht. Nach einiger Zeit dann das:Access denied.
Dann habe ich gegooget hat gelesen das es anscheinend nicht ist sich als root über ssh einzuloggen. Sicherheitsbedingt.
Passwort für den Nutzer root ist leichter zu finden wie für einen beliebigen namen. Da ist ja was wahres dran.
Nur um einen anzulegen müßte ich ja an meine Pleskoberfläche.
Stehe ich wirklich vor einem offnen Tor und komme nicht rein.

ps. solltest Du kurz vorher noch nen Kommentar bekommen der unvollständig war entschuldigung. Hatte ich per iPad versucht bin dumm abgerutscht.
Bitte warten ..
Mitglied: server-coach
16.11.2013 um 17:38 Uhr
Hi,

der Cursor darf sich auch nicht bewegen das ist ein Sicherheitsmechanismus. Du kannst also mit Putty dich auf der Console einloggen.

Was die Sicherheit betrifft es ist schon richtig das man sich als Benutzer anmelden sollte und nicht als Root.

Abhilfe schafft man in dem man nach dem ersten einloggen auf der Console sich einen neuen Benutzer erstellt den Root-Login deaktiviert und den SSH-Port auf einen Bereich über 10000 legt. Das sperrt erstmal die ganzen Leute aus die sich über Wörterbuchattacken sich Zugang verschaffen wollen.

Zu deiner Sicherheit solltest du aber noch das Paket fail2ban installieren. Richtig konfiguriert, bewirkt es das IP's nach einer bestimmten Anzahl von Fehlversuchen sich auf den Server zu verbinden für einen bestimmten Zeitraum gesperrt werden. Die Leute merken dann ganz schnell das bei dir nix zu holen ist und suchen sich den nächsten Server.

Das ist hier nur mal ein grober Anriss wie man den Server sicherer machen kann
Bitte warten ..
Mitglied: Mr.FSB311
17.11.2013 um 09:50 Uhr
Zitat von server-coach:

Hi,

der Cursor darf sich auch nicht bewegen das ist ein Sicherheitsmechanismus. Du kannst also mit Putty dich auf der Console
einloggen.

Was die Sicherheit betrifft es ist schon richtig das man sich als Benutzer anmelden sollte und nicht als Root.

Abhilfe schafft man in dem man nach dem ersten einloggen auf der Console sich einen neuen Benutzer erstellt den Root-Login
deaktiviert und den SSH-Port auf einen Bereich über 10000 legt. Das sperrt erstmal die ganzen Leute aus die sich über
Wörterbuchattacken sich Zugang verschaffen wollen.

Hallo,
Soweit komme ich ja gar nicht.
Ich kann mich nicht mit Putty auf der Console des Servers einloggen.
Folglich kann ich auch keinen neuen Benutzer erstellen, und den Root-Login deaktivieren.
Der Tipp mit dem Paket fail2ban ist gut. Wenn ich soweit komme werde ich es tun. Danke für den Tipp

Ich danke für Deine Bemühnungen und schönen Sontag noch.
Thorsten
Bitte warten ..
Mitglied: server-coach
17.11.2013 um 14:23 Uhr
Hallo,

oben schriebst du "Aber über ssh kann ich nich nicht einloggen. Es gibt ja zur Zeit nur den Benutzer root und ein Password dazu.
Ich wollte mich mit Putty einloggen kam auch bis zur frage:

"login as" ich gab root ein. Dann: Using keyboard-interactive authentication.
Password:
Ein Password konnte ich nicht eingeben. Der Courser bewegte sich nicht. Nach einiger Zeit dann das:Access denied."

Somit kannst du dich doch mit dem User Root unter Putty per ssh einloggen.

Hinter login as den Benutzer root eingeben und mit Enter bestätigen
Dann steht dort folgendes

root@deineip's password:

Da gibst du das Passwort von root ein auch wenn sich der Cursor nicht bewegt ! und bestätigst das mit Enter.
Das wars schon und du bist per ssh auf deinen Server verbunden.

LG
Bitte warten ..
Mitglied: Mr.FSB311
18.11.2013 um 17:00 Uhr
Hallo
Nun gehts,
ich hatte bei Putty in der Configuration "SSH" auf "Auth". fehler ich mußte die haken von "Bypass authentication entirely", "Attempt authentication using pageant" und "Attempt TIS or CryptoCard auth" entfernen. Die waren drin.
Nun konnte ich mich gerade über ssh einloggen.
Mittlerweile ist die Technik vom Hoster auch dabei. Ich weiß jetzt das es nicht an mir lag. Immerhin schon was. Danke server-coach für Deine Unterstützung.
Thorsten
Bitte warten ..
Mitglied: Mr.FSB311
19.11.2013 um 07:51 Uhr
Zitat von server-coach:

Hallo

logge dich mal per ssh auf die Konsole deines Servers ein und installiere per zypper mal folgende Pakete
i
zypper install boost boost-devel

sollten die Pakete bereits existieren, und Plesk immer noch nicht laufen bleibt dir nur die manuelle Methode boost in der
aktuellen Version zu Compilieren.

Boost findest du hier http://sourceforge.net/projects/boost
Irgendwie fehlt da Text bei mir., installiere per zypper mal folgende Pakete.
???
Kannst Du das bitte nochmal ergänzen.
Thorsten
Bitte warten ..
Mitglied: Mr.FSB311
21.11.2013 um 14:31 Uhr
Nun gehts wieder.
Danke für Dir Unterstützung.
Bitte warten ..
Ähnliche Inhalte
Linux Tools
Administrator Web-Panel
gelöst Frage von ClepToManixLinux Tools3 Kommentare

Hallo, ich möchte mir auf meinem Ubuntu Server 16.04 ein Web-Panel zum Administrieren meines Server installieren. Hauptaugenmerk liegt bei ...

Switche und Hubs

19" Panel mit ausziehbaren Patchkabeln

Frage von FFSephirothSwitche und Hubs4 Kommentare

Guten Morgen, ich suche oben genanntes Panel. Ich hab so eines schon mal vor 2 Jahren auf der Cebit ...

Hosting & Housing

Plesk Backup

Frage von HSHansHosting & Housing5 Kommentare

Habe versucht mit Plesk Version 17.8.11 ein Backup (mySQL-Datenbank) wiederherzustellen. Beiliegend ein Screenshot. Leider kann ich die wiederherzustellende Datenbank ...

Debian

Plesk php-fpm Fehler

gelöst Frage von sebastian2608Debian7 Kommentare

Hallo Leute, ich habe seit kurzem das Problem, dass sich in Plesk (12.5.30 / Debian) der Dienst php-fpm schießt ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 1 TagMicrosoft Office1 Kommentar

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 3 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 3 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 4 TagenHumor (lol)19 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Windows Server
Windows Server 2019 RDP auf anderen Port umlegen scheint zumindest in der Firewall nicht zu funktionieren
gelöst Frage von kfj-deWindows Server18 Kommentare

Hallo zusammen, habe gedacht, ich mache den Remote Desktop Zugang etwas sicherer und lege den Port auf einen der ...

Windows 10
Reicht eine 64GB SSD für einen Einwahl-PC für die Funktionsupgrade?
gelöst Frage von StefanKittelWindows 1018 Kommentare

Hallo, ich weiß, bei Google steht ganz viel, aber das meiste zu 32GB und irgendwie schreibt jeder was Anderes. ...

Windows Server
Kontakt mit Warenwirtschaft Software Anbieter - Netzwerkstbilität
Frage von PoddeldunktWindows Server18 Kommentare

Hallo zusammen, entschuldigt erstmal den schlechten Titel, aber mir ist nicht eingefallen wie ich das ganze Aussagekräftiger gestalten soll. ...

Windows Tools
Autologoff Local User Windows 10 bei idle Time von 900 Sekunden
Frage von Hendrik2586Windows Tools16 Kommentare

Hallo ihr lieben. :) Ich hatte das Thema schon mal vor einer Weile, aber nun muss ich es nochmal ...