Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC bootet immer in der endlos schleife...

Mitglied: mainoffender

mainoffender (Level 1) - Jetzt verbinden

16.04.2005, aktualisiert 21.04.2005, 22087 Aufrufe, 5 Kommentare

Comtrade PC mit

ECS P4S5MG ( soundkarte und graka onboard)
Chipsatz: SiS 650

Bios: AMI (04/02/02)

Soundkarte: SiS 7012 Audio Device

booted endlos es geht weder die option: als letzte als funktionierend bekannte konfiguration starten noch die funktion abgesicherter modus.

2 partitionen; 2x win xp - 1x sp2 und auf der anderen partition sp1

hab ihn vor kurzem neu aufgesetzt wegen sooo vielen trojanern und virus-zeugs (ohne firewall und virenprog. gesurft...)

generelle frage zwischen durch: könnte das ein virus verursachen?
- ich schalte ihn ein
- er schreibt mir hardware usw. auf den bildschirm (ganz normal)
- betriebssystem auswahlmenü
1. wähle ich ein betriebssystem aus - ! Er rebooted !
2. F8 für erweiterte einstellungen - ! EGAL WAS ICH AUSWÄHLE - Er rebooted !

HILFE!
bin mit meinem latein echt am ende, will den comp aber nich aufmachen, weil sonst heißts noch ich hab ihn kaput gemacht - übrigens: bevor ich ihn neu aufgesetzt habe hat irgendein "§%&$%/( den komp aufgesetzt - ohne graka treiber, soundtreiber etc. - einfach dumm...

aber: der hat ihn nur aufgesetzt weil: der comp immer nur bis zum xp anmeldefenster kam - anmelden war nicht mehr drin.

der comp gehört nicht mir, aber man hat mich gebeten ihn zu reparieren. hat alles wunderbar funktioniert nachdem ich ihn neu aufgesetzt habe, nur der soundtreiber wollte einfach nicht funktionieren. k.A. warum...
jedenfalls hab ich den original und den neuesten vom hersteller probiert - kein sound - warum? - k.A.
aber kuckt mal hier: http://www.hwe-forum.de/index.php/topic,5525.0.html

hat mir aber auch nicht weitergeholfen, jetzt hat mir ein it profi geraten ich solle mal den "soundblaster 16" treiber installieren, weil der bei allen klappt. ich war eher skeptisch, weils für den keine xp version gibt. die alte für 98 lies sich auch nicht installieren, dann hab ich ihn neu gestarted ohne probleme, dann habe ich die original-cd für treiber - war beim comp dabei (Der soundtreiber da drauf hat aber auch nicht funktioniert es kam nur immer wieder der fehler -536870397 (updatedriverforplugandplaydevices - das einzige das ich aber bei plugandplay gefunden habe war der bereits installierte monitor)) eingelegt - und neu gestarted ...

ab dann wars vorbei...
als ich die netten leute denen der comp gehört gefragt habe, ob das schon mal war, sagten die ja, der spinnt manchmal, und ich solle einfach ne weile warten. dachte ich ok, warteste mal: nach 1h versuchen habe ich dann das ganze abgebrochen und beschlossen mir den frust und die wut in diesem beitrag von der seele zu schreiben - is mir auch ganz gut gelungen glaube ich!

mfg, mainoffender ps: bitte helft mir...! aaaaaaahhhhhh ...
Mitglied: Mitchell
16.04.2005 um 17:09 Uhr
schonmal die boot.ini überprüft, ob dort vielleicht was falsches drin steht?

Mfg

Mitchell
Bitte warten ..
Mitglied: MSC
16.04.2005 um 20:19 Uhr
Hallo mainoffender,

ja das kann ein Virus sein.
Hab ich auch schon einmal erlebt.

Besorg dir eine selbstbootende Antivirus CD z.B. von GData, ist ein Linux System, kann auch NTFS Partionen lesen, oder ein anderes bootbares System mit eine aktuellen Antiviren Software. Knoppix ist auch eine Möglichkeit .

Konnte somit einige Viren entfernen und die Schleife war weg.





Viel Erfolg

MfG

MSC
Bitte warten ..
Mitglied: mainoffender
18.04.2005 um 18:09 Uhr
@ mitchell
rofl schon mal überlegt wie ich da rein komme? ich komm noch nicht mal bis zur anmeldung...

nochwas: wenn ich ihn platt mache und neues xp von cd installiere, kann ich dann (wenn es ein virus ist) ihn aus dem bios löschen?


@ msc
woher bekomme ich knoppix bzw. wie teuer ist das?
Bitte warten ..
Mitglied: Mitchell
18.04.2005 um 23:49 Uhr
@ mitchell
rofl schon mal überlegt wie ich da rein
komme? ich komm noch nicht mal bis zur
anmeldung...

stimmt, sorry. Irgendwie der falsche Gedankengang
Bitte warten ..
Mitglied: gemini
21.04.2005 um 21:48 Uhr
Ich hatte ein ähnliches Problem mal während eines SP2-Updates von Datei.

Letztendlich hat eine Reparaturinstallation das Problem gelöst.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC bootet von keinem Medium
Frage von Ghost108CPU, RAM, Mainboards6 Kommentare

Hallo zusammen, habe einen PC, welcher nocht mehr booten möchte. Sehe immer nur einen Blackscreen mit einem weiß blinkenden ...

CPU, RAM, Mainboards

PC bootet infolge angeblichen Lüfterproblem nicht

Frage von uridium69CPU, RAM, Mainboards12 Kommentare

Hallo Ich habe heute den PC starten wollen, mehrmaliges Pipen und starten des Bios Menue Dort stand die CPU ...

Windows 10

Nahezu endlos viele Kopien von "Anwendungsdaten"

Frage von spinnifexWindows 1011 Kommentare

Hallo allerseits, die Systeminfo vorab: tagesaktuelles Win10 pro (ohne Domäne), ein Benutzer, Hardware für dieses Problem vermutlich irrelevant. Problem: ...

Windows 10

Bootsector fehlt, PC bootet nur von anderer Festplatte

Frage von Martin.MartinWindows 1021 Kommentare

Ich habe eine 1. Festplatte mit Win7, die als Laufwerk C: bootet. Sie bietet mir danach zur Auswahl Win ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 2 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1021 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Router & Routing
VPN u. WLAN Router für Reisen
Frage von stephan902Router & Routing17 Kommentare

Hallo, ich bin auf der Suche nach einem VPN/WLAN-Router für unterwegs. Und zwar möchte ich auf Reisen einfach den ...