PC geht nach dem Einbau einer neuen (alten) Netzwerkkarte nicht mehr ganz aus

Corrben

neue (alte) Netzwerkkarte ist eine 4 Port D-Link DFE-850 TX

hallo zusammen,
Vor ein paar Tagen habe ich mir eine neue Netzwerkkarte in den Rechner eingebaut. Diese ist eine 4 Port 10/100 MBit/s Karte von D-Link
Diese hat allerdings schon ein paar Jahre auf dem Buckel, wobei das ja wohl egal sein sollte.
Auf jeden Fall habe ich seither das Problem, dass der PC nach dem Runterfahren nicht aus geht. Er fährt anscheinend wohl ganz runter, aber der PC läuft noch weiter. Lüfter sind weiterhin noch an. Aber das Eingangssignal für den Monitor fehlt, sprich der Monitor geht schon in den Stand-By Modus, weil er kein Signal mehr bekommt.

Kann das am Treiber liegen? Oder liegt es evtl. daran, dass es eigentlich eine Server Netzwerkkarte ist und daher irgend einen Sicherheitsmechanismus hat oder so?

Ich hoffe mal, der Thread ist hier richtig. Eine bessere Kategorie hab ich nicht gefunden.

Gruß

Content-Key: 67098

Url: https://administrator.de/contentid/67098

Ausgedruckt am: 22.01.2022 um 00:01 Uhr

Mitglied: gnarff
gnarff 26.08.2007 um 02:53:36 Uhr
Goto Top
Ja, sehr wahrscheinlich Treiberproblem!
saludos
gnarff
Mitglied: lowbyte1
lowbyte1 26.08.2007 um 06:46:21 Uhr
Goto Top
hallo

Ich würde die Ereignislog anschauen unter Computer-Verwaltung.!
Oder einfach mal die Karte deaktivieren,und prüfen ob es so funktioniert.

mfg lowbyte
Mitglied: Corrben
Corrben 26.08.2007 um 10:20:24 Uhr
Goto Top
derzeit läuft die Karte mit den Windows XP Pro Treibern. Sie wurde automatisch nach Einbau erkannt und eingerichtet und hat funktioniert.

und im Ereignislog steht auch nichts drin, für die passende Uhrzeit gestern. also nix relevantes zu dem thema.
10 minuten nach meinem post hab ich den PC runtergefahren und davor habe ich auch alle 4 Netzwerkkarten deaktiviert, in der annahme, dass es dann gehen würde.
aber fehlanzeige. der rechner ist wieder nicht ausgegangen.

in den logs steht nur, dass der dienst winlogon.exe und der ereignisprotokolldienst beendet wurde. (erfolgreich)

edit;
ich habe eben die treiber für die karte von d-link installiert und das problem tritt dennoch auf.
Mitglied: cykes
cykes 26.08.2007 um 10:55:02 Uhr
Goto Top
Hi,

wie alt ist die Karte denn so ungefähr. Es könnte sein, dass sie noch nicht richtig mit den neueren
PCI Standards zurechtkommt und sich deswegen irgendwelche IRQ-/Speicherbereiche mit
vorhandener Hardware überschneiden.
Eventuell könnte es helfen, die Karte mal in einem anderen Slot zu betreiben. Ein Blick ins Handbuch
zu Deinem Mainboard sollte Dir verraten, welche PCI Slots sich mit einem anderen Slot oder einer
onboard Komponente einen IRQ teilen.

Gruß

cykes
Mitglied: Corrben
Corrben 26.08.2007 um 11:10:06 Uhr
Goto Top
genau kann ich leider nicht sagen, wie alt die karte ist. der "aktuelle" treiber auf der d-link homepage hat auf jeden fall den stand mai 2004.
also ist die karte wohl mindestens schon 3 jahre alt.
mir ist beim einbau auch aufgefallen, dass der PCI anschluss der karte aus 3 teilen besteht:

ich habe hier noch eine netgear karte rumfliegen, die auch aus 3 teilen besteht am pci anschluss.
Mein Board ist das D946GNT von Intel


edit:

ich habe hier eine tabelle gefunden. ich habe mich mit interrupts noch nicht so beschäftigt, daher meine frage, welchen pci slot ich nehmen müsste demzufolge.

6c48b7b6bd719f618dadb2b553a074e4-irq
Mitglied: cykes
cykes 26.08.2007 um 11:30:58 Uhr
Goto Top
Finde leider keine Produktinfos zu der Karte auf der D-Link Seite, es könnte sein, dass die
Karte für einen PCI-X Anschluss gedacht ist (ist sogar zu vermuten), die zwar in einem
normalen PCI Slot funktioniert, aber eventuell nicht korrekt angeprochen wird.
Mitglied: Corrben
Corrben 26.08.2007 um 11:49:59 Uhr
Goto Top
Mitglied: cykes
cykes 26.08.2007 um 12:03:02 Uhr
Goto Top
In welchem Slot stecht die Karte denn momentan?
Mitglied: Corrben
Corrben 26.08.2007 um 12:05:41 Uhr
Goto Top
im Slot 2 steckt sie.
die restlichen Slots 1,3 und 4 sind frei.
Mitglied: cykes
cykes 26.08.2007 um 12:13:32 Uhr
Goto Top
Versuch es bitte mal in Slot 3 oder 4.
Mitglied: Corrben
Corrben 26.08.2007 um 13:49:59 Uhr
Goto Top
so, ich habe nun beide Slots (3 und4) ausprobiert. aber bei beiden tritt das gleiche problem auf.
Mitglied: cykes
cykes 26.08.2007 um 15:21:02 Uhr
Goto Top
Hi,

hast Du mal probiert, die onboard Netzwerkkarte (laut der obenstehende IRQ Liste/Tabelle hat das
Board ja eine), komplett auszuschalten (im BIOS und/oder per Jumper auf dem Mainbaord)?

Gruß

cykes
Mitglied: gnarff
gnarff 26.08.2007 um 16:59:38 Uhr
Goto Top
So, fuer diese Netzwerkkarte gibt es nur Windows 2000 Treiber

Requirements
D-Link Server Card Software is an NDIS Intermediate driver that performs all of its functions in the Kernel mode of any Windows 2000/NT system. Because D-Link Server Card Software operates in kernel mode, it should work well with almost any server configuration and application. A few specific requirements, however, should be met before D-Link Server Card Software can operate on your server.
Operating Systems:
Microsoft Windows 2000 Professional, Server or Advanced Server Microsoft Windows NT, service pack 4 or greater

Nach Auskunft von D-Link arbeitet die Karte nur mit o.g. Serverprodukten.

Du kannst natuerlich auch gerne mal selbst nachschauen, vllt. ist mir etwas entgangen...
http://support.dlink.com/SupportFAQ/default.asp?model=DFE%2D580TX

saludos
gnarff
Mitglied: DukeOfByte
DukeOfByte 10.08.2009 um 16:54:23 Uhr
Goto Top
Hallo niggel,

Es hadelt sich warscheinlich handelt es sich um eine Netzwerkkarte die zu einer ganzen
Netzlösung gehört, schau nach Jumpern auf der Karte und deaktiviere im Bios
WakeOnLAN dann sollte dein PC sich auch wieder ausschalten lassen.

und schau die diese PDF mal an: (Link)
ftp://ftp.dlink.de/Product_Information_Material/Datasheets/DFE-580TX_Datenblatt_deutsch.pdf

mfg
DukeOfByte

eine gute Vorbereitung spart Zeit und Geld
Heiß diskutierte Beiträge
question
Welche Linux Distribution kommt ohne Schnick und ohne Schnack?StefanKittelVor 23 StundenFrageLinux21 Kommentare

Hallo, ich möchte zwei neue Mini-PCs (Celeron, 2 x 1.7 GHz, 4 GB RAM, 64 GB Storage) mit Linux Desktop installieren. Darauf soll einzig Chrome ...

question
MFA mit Microsoft?cseVor 1 TagFrageWindows Userverwaltung6 Kommentare

Hi Leute, ich hoffe ihr könnt mir ein wenig helfen. Von unserer Gruppe (central IT im Ausland) verlange ich (im Zuge TISAX Audit) auf unseren ...

question
O365 Outlook + Teams sperren gelöst sraL91Vor 1 TagFrageMicrosoft Office17 Kommentare

Hallo Zusammen, wir haben in unserer Firma Office 365 ausgerollt und ich stehe nun vor folgendem Problem. Unsere Firma sind in 50 Standorte unterteilt und ...

general
Liste von URLs in wininet.dllFennek11Vor 14 StundenAllgemeinInternet12 Kommentare

Hallo, die Frage ist zugleich enrsthaft und Satire: Windows enthält die Datei "c:\windows\system32\wininet.dll", die für viele Verbindungen ins Internet benötigt wird. Ein Blick in die ...

question
PC - Komplettsicherunggreenhorn1Vor 1 TagFrageBackup10 Kommentare

Hallo, welche Möglichkeit gibt es an Sicherungen, wo man das gesamte System Win10 sichern kann? Sodass ich mit einer Sicherung einen neuen PC 1 zu ...

question
Gebrauchte SQL-Lizenz im Rechenzentrum möglich?karin1511Vor 1 TagFrageMicrosoft4 Kommentare

Moin aus Hamburg, vielleicht kann mir zufällig jemand helfen oder von seiner Erfahrung berichten. Ich habe vor 8 Jahren mehrere SQL-Server-Lizenzen gebraucht gekauft, welche damals ...

question
2 Faktor Authentifizierung generell abschaltenratzekahl1Vor 15 StundenFrageGoogle Android9 Kommentare

Hallo zusammen, ich habe eine Frage: Kann ich in Google die 2 Faktor Authentifizierzung generell abschalten? Wenn ich ein Gerät als vertrauenswürdig hinzugefügt habe, ja, ...

question
Netzwerk Grafisch darstellen?FireWorldVor 9 StundenFrageInternet7 Kommentare

Hallo, ich bin der Zeit auf der Suche nach einem Programm zur Grafischen Darstellung von inbound/outbound eines Servers in einem Rechenzentrum. Hat Jemand eine idee ...