Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Tobit / David V8 / User kann nicht

Mitglied: Juneau

Juneau (Level 1) - Jetzt verbinden

16.10.2006, aktualisiert 20.10.2006, 9380 Aufrufe, 6 Kommentare

Guten Tag alle zusammen,

wir haben hier ein Problem:

Letzte Woche installierten wir David v( auf unserem Server WIN XP) und alles schön und gut, darauf läuft alles. David läuft auch bei 3 anderen Usern nur ein User fehlt. Wir haben mittlerweile tausendmal geschaut und geprüft, dass die User, die Zugriff haben und angemeldet werden können, den gleichen Zugriff haben, wie der User der nicht "komplett" angemeldet werden kann. Alles passt.

Die "nicht komplette" Anmeldung erklärt sich folgendermaßen:
Der User (in dem Fall Martin) ist richtig angelegt (genauso wie die anderen) auf dem Server, der User kann sich bei David mit Passwort auch anmelden und erscheint als ANGEMELDET. Jedoch: Direkt nach dem Anmelden erscheint folgende Scriptfehler - Meldung:

In dem Script auf dieser Seite ist ein Fehler aufgetreten
Zeile 683, Zeichen 7
Fehler: document.all.divcal.style ist Null oder kein Objekt
Code 0, file://Z:\Clients\Windows\Portal\ger\frame.htm
Soll diese Seite weiterhin ausgeführt werden? JA ? NEIN?

Habe schon einen ähnlichen Thread zu diesem Thema gefunden, aber leider leider funktioniert das nicht bei uns. Das nächste Problem ist, wenn der User auf seinem PC auf Laufwerk Z geht und den Ordner ARCHIVES öffnen will, wird ihm der Zugriff verweigert, obwohl der Admin diesen freigegeben hat.

Ich habe "irgendwo" gelesen, dass diese dvapi(32).dll - Datei wichtig sei, damit David V8 läuft. Aber auf dem Rechner des Users ist es nicht. Widerrum meinte Tobit auch, dass es nicht so wichtig sei. Was stimmt nun?

Irgendwo ist doch der Wurm drin und wir sind hier kurz vorm verzweifeln. Tschuldigt bitte die unfachmännischen Ausdrücke, aber ich bin nicht vom Fach. Meine Chefin ist es, aber die "beratschlagt" sich mit Tobit, die auch nicht grade weiterhelfen...

Könnt ihr uns helfen?

Für Antworten sind wir sehr dankbar!

Viele Grüsse
Juneau
Mitglied: hanswurscht
16.10.2006 um 20:56 Uhr
Grüß Dich!

Noch ein paar kleine Fragen, um das Problem etwas einzugrenzen.
- Welches Betriebssystem wird auf den Clients eingesetzt?
- Hast Du Tobit auf den Clients mal als Administrator oder zumindest Hauptbenutzer installiert?
- Tritt das Problem nur am PC von Martin auf oder nur wenn sich Martin irgendwo anmeldet?
- Tritt das Problem am PC von Martin auch dann auf, wenn sich ein anderer von Euch dort anmeldet?

Installiere mal Tobit auf dem Client noch mal mit Admin-rechten neu und probier es nochmal.

Viele Grüße einstweilen
Hanswurscht
Bitte warten ..
Mitglied: Juneau
17.10.2006 um 08:18 Uhr
Grüß Dich!

Noch ein paar kleine Fragen, um das Problem
etwas einzugrenzen.
- Welches Betriebssystem wird auf den
Clients eingesetzt? (WIN XP)
- Hast Du Tobit auf den Clients mal als
Administrator oder zumindest Hauptbenutzer
installiert? (ALS HAUPTBENUTZER IST ES INSTALLIERT)
- Tritt das Problem nur am PC von Martin auf
oder nur wenn sich Martin irgendwo anmeldet? (MARTIN KANN SICH AUF DEM SERVER ANMELDEN, NUR NICHT AM EIGENEN PC)
- Tritt das Problem am PC von Martin auch
dann auf, wenn sich ein anderer von Euch dort
anmeldet? (DAS FUNKTIONIERT AUCH NICHT)

Installiere mal Tobit auf dem Client noch
mal mit Admin-rechten neu und probier es
nochmal. (SCHON ZIG 1000X GEMACHT...)

Viele Grüße einstweilen
Hanswurscht

Guten Morgen,

habe nach deinen Fragen UNSERE ANTWORTEN geschrieben!
Danke für deine Hilfe!

Grüsse
Juneau
Bitte warten ..
Mitglied: hanswurscht
17.10.2006 um 15:37 Uhr
Hi!
Komische Sache, die ihr da habt.
Ist der User Martin auf dem Client-PC auch angelegt? Mit gleichem Passwort wie auf eurem Server?
Da ihr keine Domäne habt, müssen ja alle User an allen PCs eingerichtet werden, an denen sie sich anmelden sollen.
Schau mal ob der User Martin in der Arbeitsgruppe von Tobit mit angelegt ist. Falls nicht, so muss dieser dazu.

Grüße
Hanswurscht
Bitte warten ..
Mitglied: Juneau
18.10.2006 um 08:21 Uhr
Schönen guten Morgen!

Erstmal vielen Dank dass du dir da um unsere komische Sache Gedanken machst.

Der User MARTIN ist mit gleichem Passwort angelegt und auch in der Gruppe angelegt.

Kann das Problem eventuell mit fehlenden *.dll Dateien zusammen hängen? Ich hab jetzt noch nicht nachgeschaut, aber: Kann es auch sein, wenn der Server und die einzelnen Benutzer verschiedende Internet - Explorer - Versionen haben, dass dadurch irgendwie dieser Fehler produziert wird, wobei sich meine Kollegin einwandfrei mit ihrem Benutzer und Passwort auf dem PC von MARTIN anmelden kann.... Irgendwo steckt der Wurm.

Nochmals vielen Dank!
Viele Grüsse
Juneau
Bitte warten ..
Mitglied: hanswurscht
20.10.2006 um 00:09 Uhr
Hallo,

Das mit der dll-Datei ist komisch. Was auch komisch ist, dass Martin sich nicht mal an seinem Rechner anmelden kann. Wenn das nur auf Tobit sich bezieht, dann liegt es an Tobit, ansonsten würde ich den User nochmal einrichten.
Läuft eigentlich auf dem Martin-Client vielleicht doch noch irgendeine Firewall?
Falls Du/ihr Tobit als Administrator auf dem Martin-PC installiert haben solltet, so würde ich dies mal machen. Wenn das auch nichts hilft, würde ich Tobit komplett deinstallieren - incl. der Registry einträge und dann nochmals Tobit installieren.

Das, das mit den unterschiedlichen Versionen des Internet Explorers im Zusammenhang stehen sollte, würde ich vom Bauch her ausschließen. Aber man weiß es manchmal nicht...

Viel Erfolg!
Bitte warten ..
Mitglied: Juneau
20.10.2006 um 16:26 Uhr
Schönen Freitag Nachmittag wünsch ich dir!

Wir haben des Rätsels Lösung... naja, wir wissen zwar nicht, woran es hing, aber es geht jetzt.
Nachdem meine Chefin gestern Abend alles nochmal und nochmal durchprobiert hat, kam sie heute morgen auf die genervte Idee, den ganzen Rechner platt zu machen, alles (wirklich alles) neu zu installieren und siehe da: Urplötzlich läuft es!

Sie kann zwar nicht sagen, woran es gelegen haben mag, aber auch egal: Dieses ach so tolle Programm läuft endlich!

Nochmals DANKE für deine Unterstützung!
Viele Grüsse und schönes WE
JUNEAU
Bitte warten ..
Ähnliche Inhalte
E-Mail
Tobit David Alternative gesucht
Frage von paradoxoneE-Mail7 Kommentare

Hi Community, wir suchen für unser David zehn! eine Alternative. Im Prinzip muss das Mailprogramm nur folgende wesentlichen Punkte ...

Exchange Server
Exchange + Tobit David Problem
gelöst Frage von SYS64738Exchange Server4 Kommentare

Hallo zusammen, seit ca. 1 Woche erhalten mehrere Benutzer bei einem von unseren Kunden, eMails vom Exchange Server des ...

Groupware
Tobit David Zugriff von aussen scheitert
Frage von SchnurfGroupware8 Kommentare

Hallo, wir haben bei uns vor 3 Wochen die Fritz Box ausgetauscht und haben nun eine 7490 bei uns ...

Exchange Server

Von David (Tobit) auf Exchange 2016 migrieren

gelöst Frage von jannis21Exchange Server18 Kommentare

Hallo, Ich würde beauftragt unseren E-Mail Service Provider zu wechseln. Wir haben uns entschieden von David auf Exchange 2016 ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...