Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Mapi

Mitglied: sprinter

sprinter (Level 1) - Jetzt verbinden

10.04.2008, aktualisiert 14:00 Uhr, 4303 Aufrufe, 5 Kommentare

Hallo, habe einen Windows 2003 Server, darauf läuft das Tobit-System als e-mail Client.
Dieser funktioniert auch einwandfrei.
Leider kann ich jedoch aus Dritt-Anwendungen keine e-mails schreiben, so ist z.B. bei Wordpad der "senden" Dialog nicht vorhanden.
Beim Versuch aus einer anderen Anwednung zu senden kommt die Fehlermeldung "Mapi Nachrichtensystem nicht vorhanden oder nicht funktionsfähig"
Eine Umstellung auf Outlook-Express als Standard-emailhandler hat auch nichts gebracht.
Mitglied: Kai999
10.04.2008 um 10:06 Uhr
Wenn du weiterhin die "Dritt-Anwendungen" nutzen willst, darf Tobit nicht der Standard-Mailclient sein und du musst die alte mapi wieder herstellen. Du müstest im System32-Verzeichnis eine Mapi32.dll und eine Mapi32*.* haben. Benenne die jetzige Mapi32.dll in Z.B Mapi32.ALT und die Mapi32*.* in Mapi32.dll.

Dann sollte es wieder funktionieren.
Bitte warten ..
Mitglied: sprinter
10.04.2008 um 10:11 Uhr
ich hatte ja bereits Outlook und Outlook-Express als Standard eingerichtet, der "Senden"Dialog bei Wordpad fehlte trotzdem
Bitte warten ..
Mitglied: Kai999
10.04.2008 um 10:26 Uhr
hast du das mit der Mapi32.dll gemacht
Bitte warten ..
Mitglied: Kai999
10.04.2008 um 10:26 Uhr
hast du das mit der Mapi32.dll gemacht?
Bitte warten ..
Mitglied: sprinter
10.04.2008 um 14:00 Uhr
Ja, hab ich alles gemacht, bringt nichts - irgenwie scheint die Mapi nicht registriert zu sein, ich denke in der Registry stimmt da irgendwein Eintrag nicht
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013

Frage von BirdyBOutlook & Mail3 Kommentare

Hallo zusammen, unser ERP-System kann sowohl über SMTP, als auch über MAPI Mails versenden. Bisher haben wir SMTP genutzt, ...

Exchange Server

RecoveryDB - MAPI-Fehler?

Frage von sk7519Exchange Server

Hallo zusammen, ich habe bei einem SBS2011 mit Exchange 2010 folgenden Fehler in der Ereignisanzeige: In der Shell sehe ...

Exchange Server

MAPI per Remote

Frage von kos187Exchange Server8 Kommentare

Hallo zusammen, ich benötige einen Rat. Wir nutzen einen Terminalserver (2008 R2) Die Anwender arbeiten auf diesem Server an ...

Exchange Server

MAPI E-Email Versand - Verständnisfrage

Frage von staybbExchange Server4 Kommentare

Hallo, Outlook bzw. Exchange nutzt ja das MS eigene proprietäre MAPI Protokoll für die Anbindung der Outlook Clients an ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 11 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

E-Mail
Rechtssichere Archivierung von emails
Frage von gerd33E-Mail7 Kommentare

Hallo zusammen, bin gerade dabei, eine revisions- und rechtsichere email-archivierung aucf meinem Server zu projektieren. Da eigentlich nur ich ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...