Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Probleme mit Maxtor SATA

Mitglied: Mike23

Windows startet nicht mit der SATA Festplatte

Hi,

ich habe folgendes Problem:

SATA Festplatte Maxtor 160 GB
(DiamondMax Plus 9 160GB SATA /150 HDD)

- windows hängt sich beim booten auf (ist aber keine SystemPartition -> E:\)
- auf einem anderen rechner ist das selbe problem (liegt also auf jeden fall an der festplatte)
- vom Raid-Controler wird sie erkannt. (ASUS A7N8X-Deluxe)
- fast-scan bringt keine fehler
- long-scan stürzt ab!!
- fdisk erkennt die partition mit allen infos !?
- knoppix startet mit der platte, beim mounten bringt er den fehler "schreib/lese problem, die platte kann nicht gemountet werden"

kann ich die Daten auf der Platte irgendwie retten, wenn ja wie?

Content-Key: 3144

Url: https://administrator.de/contentid/3144

Ausgedruckt am: 27.10.2021 um 04:10 Uhr

Mitglied: linkit
linkit 12.10.2004 um 09:28:46 Uhr
Goto Top
Eventuell wenn du diese Bitweise kopierst.... erstell dir eine UltimateBootCD (www.ultimatebootcd.com) oder googeln... dann mit dieser CD Booten und auf eine mindestens gleich große Festplatte mit

HDClone (Free Edition) 2.0
g4u 1.17
PC INSPECTOR clone maxx


das ganze kopieren. Alle drei Tools auf der CD....


http://www.ultimatebootcd.com/
Mitglied: BartSimpson
BartSimpson 12.10.2004 um 12:59:45 Uhr
Goto Top
Hast du schon mal ein andres SATA Kabel versucht? Was sagt der Plattentest des Herstellers?
Mitglied: Mike23
Mike23 13.10.2004 um 00:47:17 Uhr
Goto Top
Danke für den Tipp mit der UltimateBootCD, die ist echt Klasse!!!

Ich hab mit der CD auch erste Erfolge.
Und zwar der BootSektor lässt sich nicht mehr lesen, das erklärt auch warum Linux und Windows Probleme machen. Mit einer der DosVersionen hab ich sogar einen Zugriff auf die Platte (nur sehr sehr langsam). Mit xcopy sichere ich grad die wichtigsten Dateien (bringt aber trotzdem ab und zu lesefehler). Später werde ich probieren ob ich die Partitionstabelle und den Bootsektor neu schreiben kann.

Ich denke das wird auf jeden Fall ein Garantiefall :) face-smile
Mitglied: kingjan
kingjan 17.10.2004 um 17:41:05 Uhr
Goto Top
hallo, ich hab das selbe probelm !
hab mir die utilmate boot cd runter geladen

aber wie kann ich jetzt auf die platte zugreifen da brauch ich doch noch stat treiber oder ?
Mitglied: Mike23
Mike23 17.10.2004 um 18:34:34 Uhr
Goto Top
Wenn die Platte vom Bios bzw. vom SCSI-Adapter erkannt wird, dann ist die auch im DOS verfügbar. Allerdings ging es bei mir nicht mit jeder DOS-Version -> ausprobieren.
Dann schaust du auf welchen Laufwerksbuchstaben er gemountet hat und kopierst dir die Daten runter. Das kann aber ein weilchen dauern (80GB 22h) zu mindestens war es bei mir so!
Mitglied: kingjan
kingjan 17.10.2004 um 19:59:20 Uhr
Goto Top
die platte wird erkannt von bios. hab die drei dosversionen aus der bootcd ausprobiert aber da ist kein laufwerk. kann das an dem ntfs liegen ?
wie kann ich schaun wecher laufweks buchstabe gemountet wurde ?
Mitglied: BartSimpson
BartSimpson 17.10.2004 um 20:22:40 Uhr
Goto Top
lade dir mal die demoversion ontrack datarecovery. Damt kannste denn mal die Platte analysieren
Mitglied: Mike23
Mike23 18.10.2004 um 17:38:01 Uhr
Goto Top
Das kann sein, weil ich habe Fat32. Es gibt aber nen Treiber für NTFS-Platten unter DOS. Der ist glaub ich auch auf der CD...
Mitglied: banditalex
banditalex 28.01.2005 um 16:13:16 Uhr
Goto Top
Konnte auch nicht mehr auf meine SATA unter NTFS zugreifen. Habe mir das Programm Stellar Phoenix NTFS gekauft. Damit konnte ich alle daten sichern. Habe die festplatte im laufenden Windowsbetrieb angeschlossen (HotPlug). Am besten mit der Demo Version probieren ob man die Verzeichnisse sieht.
Mitglied: FaBMiN
FaBMiN 24.08.2005 um 13:39:29 Uhr
Goto Top
AHCI im BIOS ausschalten
Heiß diskutierte Beiträge
question
Suche guten Virenscanner für Windows Server 2019 bzw Exchange 2019Nummer-5Vor 1 TagFrageExchange Server16 Kommentare

Hallo, ich habe leider das Problem, das von unserem Exchange Server 2019 Spam Mails versendet werden. Ich habe jetzt den Relais-Server erst einmal stillgelegt, es ...

question
Mail-Relay für interne AnwendungenredhorseVor 1 TagFrageExchange Server10 Kommentare

Hallo, wir verwenden einen Exchange 2016 mit einer Sophos UTM als Smarthost. Der Exchange wird u.a. als SMTP-Relay von internen Anwendungen benutzt, für den anonymen ...

question
Firewall Hardware (VM)v4rrimka-sanVor 1 TagFrageNetzwerkmanagement10 Kommentare

Hey, Ich habe eine Frage, die wahrscheinlich schon öfter gestellt wurde, zum Thema Hardware Anforderung für eine Firewall in einer VM. Zur Auswahl stehen OPNsense ...

question
Teamviewer stürzt ab unter Win 11ben1300Vor 1 TagFrageWindows 118 Kommentare

Hallo zusammen, habe mein Notebook auf Windows 11 umgestellt. Seitdem kann ich den Teamviewer (aktuellste Version) nicht mehr nutzen. Programm startet, aber sobald ich z.B. ...

question
Speicherkarten (SD) im Netzwerk verfügbar machen (NAS) gelöst mathuVor 1 TagFrageSpeicherkarten7 Kommentare

Guten Morgen liebe Gemeinde :-) Ich habe eine Frage zu NAS Speichersystemen mit Speicherkartenkunktion. Bisher haben wir die folgenden Geräte von Synology (EDS14) genutzt. Diese ...

question
Intune Geräte DESKTOP vs. LAPTOPmarkaurelVor 1 TagFrageMicrosoft2 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab zwei Geräte: 1x Dell Inspiron 5301 1x Lenovo 20VD Beide Geräte eindeutig Kategorie Laptop/Notebook. Wenn ich ...

question
Datenreplikation unabhängige Domänensupport-itVor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, kann mir jemand ein Programm empfehlen, das sich so ähnlich verhält wie die DFS-Replikation von Windows, blos zwischen verschiedenen Domänen? Ich habe die ...

question
Linux End-to-Site VPN mit Sophos SGukulele-7Vor 1 TagFrageLinux Netzwerk12 Kommentare

Hallo und Hilfe. Ich habe eine Sophos SG, die unterstützt laut Menü "Remote Access" SSL PPTP L2TP over IPsec IPsec Cisco™ VPN Client Dabei ist ...