Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme beim Umzug von Exchange 5.5 zu Exchange2003

Mitglied: JamesJohnson

JamesJohnson (Level 1) - Jetzt verbinden

27.09.2005, aktualisiert 16.10.2005, 2976 Aufrufe, 1 Kommentar

Vor kurzem wurde unser alter NT4.0-Server (Exchange 5.5) auf einen Win2003 Server (Exchange2003) umgezogen. Die Einrichtung des Win2003-Servers lief dabei auch problemlos, leider sind bei einigen Clients aber noch Daten die auf den alten Server verweisen vorhanden.

Die Einrichtung der Clients lief wie folgt ab :

- auf den Clients wurde der System zum Sichern der persönlichen Einstellungen benutzt (Start/Programme/Zubehör/Systemprogramme/Übertragen von Dateien und Einstellungen)
- Rechner wurden von Hand aus der alten Domäne in die Arbeitsgruppe gebracht
- Computername wurde so umbenannt, wie der Rechner in der Domäne eingerichtet wurde
- Rechner wurde neu gestartet und anschließend in die Domäne gebracht
- von dem Win2003 Server wurde Outlook neu installiert
- Einrichtung des Kontos über den Assistenten zum Herstellen und Sichern (bei XP-Systemen, bei anderen Systemen per Hand)
- alle Clients melden sich korrekt an der Domäne an

Nun haben wir das Problem, dass sich die XP-Client mit dem alten Exchangekonto verbinden, was uns leider erst einige Tage später aufgefallen ist. Auch ein Löschen und Neuinstallieren von Outlook oder das manuelle Eintragen des neuen Servers brachte kein Erfolg, weil automatisch wieder auf den alten Server gewechselt wird.

Da die Dame, die uns das eingerichtet hat derzeit im Urlaub ist, stehen wir hier nun etwas auf dem Schlauch, da ein Teil von uns auf den alten Datenbestand zurückgreift. Laut der Dame liegt es wohl an dem Assistenten mit dem sie die Konten unter XP wiederhergestellt hat (Start/Programme/Zubehör/Systemprogramme/Übertragen von Dateien und Einstellungen).

Es wäre sehr nett wenn uns da jemand schnell einen Rat geben könnte. Ich hoffe es gibt da eine relativ einfache Lösung, denn so wie es zur Zeit läuft ist es wirklich kein Zustand und mit jedem Tag wird es schwieriger die Datenbestände wieder zu synchronisieren. Auf die schnelle jemanden zu finden der uns das in Ordnung bringt ist auch nicht so einfach und würde uns wieder Geld kosten und die Dame ist erst in 1,5 Wochen wieder vor Ort.

Mit freundlichen Grüßen,
James
Mitglied: Egbert
16.10.2005 um 16:05 Uhr
Hallo

das liegt an den zurückgesicherten Benutzerprofilen (so hab ich das aus deinem Eintrag entnommen). Für den neuen Server ein neues MAPI Profil erstellen.
outlook auf dem Desktop rechte Maustaste Eigenschaften Profile profil löschen neues erstellen.


Gruß
Egbert
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Domain Controller Umzug
Frage von chrisenWindows Server8 Kommentare

Hallo zusammen, ich habe mich heute mal drangesetzt und wollte den Domain Controller von unserem alten Windows Server 2008R2 ...

Windows Server
Umzug in VM, Problem mit Berechtigungen
gelöst Frage von MittenwaelderWindows Server6 Kommentare

Hallo an alle, habe nach einem Umzug in eine VM ein Problem mit Berechtigungen wo mir derzeit der Ansatz ...

Windows Server

Funktioniert Xendesktop 5.5 mit Vspehre 5.5

gelöst Frage von 116480Windows Server3 Kommentare

Hallo , hat wer Erfahrungen ob Xendesktop mit Vspehre 5.5 geht , oder ob es bestimmte Probleme gibt. Habe ...

Hyper-V

Umzug Cluster

Frage von Philipp711Hyper-V2 Kommentare

Hallo Leute, gibt es beim "Windows Server 2012R2" und installierter Hyper-V-Rolle eine Möglichkeit die virtuellen Maschinen zu einem anderen ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript13 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...