Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID0 und 1 erstellen - aus vorhandenem System? (Suse10.1)

Mitglied: orbitohnezucker2004

orbitohnezucker2004 (Level 1) - Jetzt verbinden

18.01.2007, aktualisiert 19.01.2007, 3922 Aufrufe, 7 Kommentare

Hi,

ich habe hier ein Suse10.1-System, welches voll konfiguriert ist, mit z.B. LDAP-Server, Postfix, Cyrus, eGroupware, Apache2 etc.
Alles ist (noch) auf einer Platte gepeichert.
Jetzt soll aus dem Rechner ein RAID-System mit insgesamt 4 Platten (alles die gleichen Platten) entstehen!!!

Ich hab mich mal kundig gemacht - ein RAID0+1 ist das, was wir brauchen bzw. machen wollen!

Frage:
Kann ich ein RAID0+1 aufsetzen, ohne nochmal alles neu zu installieren und zu konfigurieren???
Ich will gleich die jetzige Festplatte, auf der alles installiert ist, da mit einbinden bzw. als "Vorlage" benutzen!

Komplette Neuinstallation will ich tunlichst vermeiden, da eine heidenarbeit bisher hier drin steckt!


Danke und Gruß.
Mitglied: Kosh
18.01.2007 um 14:35 Uhr
für solche fälle gibts dann imaging:

http://www.acronis.de/

image ziehen, neue festplatten inkl. raid einrichten, image wieder drauf...
Bitte warten ..
Mitglied: orbitohnezucker2004
18.01.2007 um 14:59 Uhr
Wie?

Image machen, OK!
Aber dann... in mein laufendes System neue Platten einhängen und erstmal Raid damit einrichten?
Das Image wird dann im laufenden System auf die RAID-Platten eingespielt... und dann bzw. wie weiter???

Die jetzige Systemplatte abstöpseln und nur die RAID-Platten mit aufgespieltem Image laufen lassen, oder wie soll das funktionieren?
Bitte warten ..
Mitglied: Kosh
18.01.2007 um 15:04 Uhr
hast du die möglichkeit die alte platte zusätzlich zu den neuen reinzuhängen?

dann einfach die neuen platten rein, das raid im raid-controller bios configurieren.
(ich gehe jetzt mal davon aus dass du hardware-raid verwendest)
danach die "alte" platte dazuhängen, mit der acronis-bootcd hochfahren und die alte platte auf den neuen raid-verbund klonen.

danach die alte platte abstöpseln und booten und das wars.
Bitte warten ..
Mitglied: orbitohnezucker2004
19.01.2007 um 07:46 Uhr
Ich kann die alte Platte zusätzlich zu den neuen reinhängen!

Aber ich weiß nicht recht, ob ich ein hardware-raid habe. Mein Board, ASUS M2N-E, hat einen Raidcontroller onBoard, glaube ich?! Ist das dann ein hardware-Raid?

Ich habe auf jeden Fall die Möglichkeit im YAST2 (Suse10.1) RAID unter der Festplattenverwaltung einzustellen. Aber wie ich ins Raid-Controller BIOS komme... keine Ahnung! Anscheinend meinst Du mit hardware-Raid doch was anderes, als es hier in meinem Rechner vorhanden ist, oder?
Bitte warten ..
Mitglied: Kosh
19.01.2007 um 07:54 Uhr
wenn du einen dedizierten RAID-Controller hast (egal ob onboard, PCI, oder sonstwas) dann hast du Hardware Raid.

In deinem Fall: "NVIDIA MediaShield"
(zumindest stehts so auf der asus seite)

BAu die alte festplatte mal aus und die neuen ein.
dann boote den rechner und da solltest du den raidcontroller sehen.
mit STRG+ einer taste kommst du ins raid-controller bios, und dort kannst du mal dein RAID 0+1 einrichten.

wenn das alles steht stecke die alte dazu, boote von der acronis cd, und klone.
Bitte warten ..
Mitglied: orbitohnezucker2004
19.01.2007 um 08:43 Uhr
Danke für Deine Antwort - damit kann ich jetzt erstmal was anfangen und weiß, wie ich vorgehen kann.

Dazu müsste ich mir erstmal Acronis kaufen - die Frage ist nur, welches Produkt??? Du weißt ja, können soll´s viel, aber kosten am besten nichts ! Nee, der Chef müsste das dann noch absegnen.

Gibts evtl. noch Alternativen zu Acronis? Ich denke da evtl. an OpenSource Sachen für Linux etc...
Aber ich komme wohl nicht um ein Image herum???


In anderen Foren ist teilweise immer wieder von: "RAID einrichten und dann Daten von der aktuellen Platte einfach auf die fertige RAID-Partition kopieren" die Rede! Ich weiß halt auch nicht, ob´s so einfach gehen soll!

Hier mal eine andere Aussage: "Das RAID richtet man über das RAID Bios im Controller ein. Für das OS ist es dann nur ein physikalisches Device. Man kann also die Installation behalten, das RAID mit anderen Platte einrichten, dann ein Live Linux Booten und das System von der alten HDD auf das RAID ziehen."


Ich weiß nun auch nicht so recht, was ich von diesen "simplen HowTo"-Aussagen halten soll, zumal ich nicht die Chance und Nerven haben, mit meinem Livesystem irgendwelche Experimente zu machen...

Was hälst Du davon?
Bitte warten ..
Mitglied: Kosh
19.01.2007 um 08:56 Uhr
ich hab ganz ehrlich gesagt keine ahnung ob die home editionen mit linux funktionieren, aber du könntest mal die demo vom Acronis-Server für Linux runterladen.

http://www.acronis.de/enterprise/products/ATISLin/

meines wissens nach ist die demo voll funktionsfähig und du kannst damit schon mal herum-imagen ; )

nach dem installieren musst du dir halt eine acronis boot-cd erstellen.
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
NAS RAID5 - RAID0 und Backup
gelöst Frage von easy4breezySAN, NAS, DAS7 Kommentare

Hi, ich habe mal eine Frage bezüglich NAS in Verbindung mit einem RAID. Im Moment habe ich 3x8TB WD ...

Festplatten, SSD, Raid
LSi 9260-4i RAID0 clonen
gelöst Frage von admanniFestplatten, SSD, Raid7 Kommentare

Hallo Gemeinde, folgendes Szenario: An einem LSi 9260-4i RAID Controller hängen 2x 120GB SSDs im RAID0 Verbund mit installiertem ...

Festplatten, SSD, Raid

Langsame Übertragung (30-40MBs) bei RAID0

gelöst Frage von istike2Festplatten, SSD, Raid5 Kommentare

Hallo, wir haben hier eine Video-PC mit I7 (3820), 16GB RAM und mit einer RAID Karte wo 3x4TB Karte ...

Festplatten, SSD, Raid

RAID0 Partition wird nicht mehr erkannt

gelöst Frage von istike2Festplatten, SSD, Raid11 Kommentare

Hallo, unser RAID0 Partition bestehend aus 4x4TB ist heute nicht mehr erkannt wurde. Es kam eine Fehlermeldung, dass PD0 ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server13 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...