Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner kommt nicht ins Inet

Mitglied: DjThunder

DjThunder (Level 1) - Jetzt verbinden

28.09.2007, aktualisiert 16:46 Uhr, 4530 Aufrufe, 8 Kommentare

Windows XP kommt nach Netzwerkumstellung nicht mehr ins Internet

Hallo!

ich verwende eine Fritz Box Fon! 7050, welche mich mit dem DSL Verbindet.
Daran habe ich einen D-Link W-Lan Router angeschlossen, der meinem Laptop den Wireless Access ermöglicht.

In der Fritz Box läuft ein DHCP Server der von 192.168.1.50-240
ip Adressen vergeben darf.
Der D-Link ist von einem LAN-Port direkt per Cat-5 an die Box angeschlossen.
Daran hängen alle Rechner.
Nun habe ich den Rechnern (hängen alle per kabel am D-Link) feste IPs von Hand zugewiesen, die in der gleichen Range liegen.
Das Laptop W-Lan soll weiterhin vom DHCP bekommen.
Funktioniert auch alles wunderbar.
Nur ein Rechner kommt nicht ins Netz, egal ob ich ihm per DHCP zuweisen lasse, oder feste IP gebe.
Bei DHCP sagt er mir immer die Verbindung kann nicht hergestellt werden und bekommt eine Ip von sonstwo.
Wenn ich sie fest vergebe passiert ebenfalls nichts.

ich bin mit meinem Rat am Ende.

Habe mir eben überlegt, ob ich den DHCP komplett abschalte und allen manuell IPs zuweise.
Meine Frage ist eigentlich nur, wieso kann der letzte Rechner nicht aufs internet zureifen?

Habe bei allen Rechnern die 192.168.1.1 als Gateway und DNS drin, das ist die Fritz.-Box und es geht überall.


Nunja, danke für eure Hilfe!
Bei weiteren Fragen, gern auch per ICQ 46211974


MfG
Alex

p.S. der besagte Rechner hatte vorher auch eine feste IP, kam damit auch rein. Erst nachdem ich die IP Range von 192.168.0.xx auf 192.168.1.xx geändert habe war die Kiste tot.
Vielleicht einfach mal testweise zurückändern das Ganze?
Oder einfach mal eine Windows Rep-install machen?
Mitglied: Logan000
28.09.2007 um 11:05 Uhr
Vieleicht hat der bewuste PC auch nur ein problem mit der Netzwerkkarte.
Treiber?
Kannst du die Fritzbox oder andere PC in deinem Netz anpingen?
Tausch mal die Kabel.
Bitte warten ..
Mitglied: 48303
28.09.2007 um 11:07 Uhr
Hallo,

das hört sich für mich mehr nach einem Problem der Netwerkverbindung (Hardware) an sich an. Hast du schon mal Kabel und Netzwerkkarte überprüft - Lämpchen am D-Link?
Bitte warten ..
Mitglied: DjThunder
28.09.2007 um 11:20 Uhr
kabel sind laut kabeltester alle in ordnung und lampe am D-linkPort leuchtet auch.
Treiber der Lan-karte sind auch ok, lief vorher ohne Probleme.
Das ist genau das was mir Kopfzerbrechen macht
Bitte warten ..
Mitglied: Odeon2084
28.09.2007 um 11:35 Uhr
Würde trotzdem mal testweise die Netzwerkkarte tauschen. Hatte das Problem auch schon. Lämpchen am Router/Switch leuchtete, an der Karte auch, trotzdem kein Erfolg. Nach einbau einer neuen Netzwerkkarte war das Problem dann behoben. Nebenbei benerkt war das auch aus heiterem Himmel nach dem Einschalten.

Gruß Frank
Bitte warten ..
Mitglied: DjThunder
28.09.2007 um 11:46 Uhr
naja, Karte is onboard,. muss ich mir eine ausser Firma mitnehmen zum testen...
das witzige ist halt nur dasses seit der IP umstellung vorgestern abend nimmer geht - rechnr nich neu gestartet und nix.
was, wenns nicht an der Karte liegt?
Bitte warten ..
Mitglied: Odeon2084
28.09.2007 um 11:50 Uhr
OnBoard Karten hab ich viel schlechte Erfahrungen mit. Wenn es nicht die Karte ist würd ich den Rechner mal direkt mit der FritzBox verbinden und sehen ob es dann klappt. Dann wäre es ein D-Link Problem. Einfach mal alle möglichen Konstellationen testen.

Gruß Frank
Bitte warten ..
Mitglied: DjThunder
28.09.2007 um 12:03 Uhr
ok die idee mit der fritz box test ich zu hause ancher mal gleich als erstes.
wobei ich vermute es ist eher in windows problem, vielleicht mit den DNS tabellen oder ähnlichem?
Bitte warten ..
Mitglied: aqui
28.09.2007 um 16:46 Uhr
Eine detailierte Anleitung wie du das sofort zum Fliegen bekommst findest du hier:

https://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

...unter Variante 3 !!!
Bitte warten ..
Ähnliche Inhalte
C und C++
Sin.addr - inet-addr klappt nicht
gelöst Frage von pelzfruchtC und C++2 Kommentare

Schönen Sontag :-D Mich beschäftigt momentan folgendes Problem: Ich versuche gerade erst Fuß zu fassen in der Netzwerkprogrammierung und ...

Exchange Server
Exchange 2019 kommt
Information von ticuta1Exchange Server

Hallo zusammen, ich wollte einen neuen Hyperlink hinzufügen! Bereits beim Exchange Server 2016 wurde spekuliert, ob die Veröffentlichung die ...

Netzwerkmanagement
Rechner kommt nicht ins Netzwerk
Frage von Luzifer696Netzwerkmanagement9 Kommentare

Hallo, bin gerade etwas am verzweifeln. Ich habe hier einen Laptop der kommt seit Mittwoch nicht mehr ins Netzwerk. ...

Voice over IP
Beim Verbinden kommt Telekom Ansage
Frage von KaempferVoice over IP4 Kommentare

Hallo, ich habe einen Kunden, dem wurde von einer Firma eine mitel 108 Rack voip Telefonanlage verkauft und konfiguriert. ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 12 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing7 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...