michael.a
Goto Top

Registry Eintrag für "Zeitlimit für Konsolensperre"

Hallo,

Ich möchte das Zeitlimit der Konsolensperre auf 0 setzten, damit dies deaktiviert wird.
Dieser Registry Eintrag soll per GPO verteilt werden.

Problem: Ich finde diesen Registry Eintrag nirgends, der den Wert verändert.

Das einblenden der Option "Zeitlimit für Konsolensperre" ist mir bekannt.
Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\7516b95f-f776-4464-8c53-06167f40cc99\8EC4B3A5-6868-48c2-BE75-4F3044BE88A7

Ich habe dies auch mit Process Montior versucht auszulesen, leider ohne Erfolg.

Alle betreffende Clienten haben
Windows 10 Pro x64


Kann mir bitte jemand diesen Reigstry Eintrag mitteilen.

Vielen Dank im voraus

Content-Key: 386251

Url: https://administrator.de/contentid/386251

Printed on: June 23, 2024 at 15:06 o'clock

Mitglied: 137084
137084 Sep 12, 2018 updated at 14:19:31 (UTC)
Goto Top
Interactive logon: Machine inactivity limit

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System\
Value Name: InactivityTimeoutSecs 
Value: 0
Restart is required for changes to this policy to become effective when they are saved locally or distributed through Group Policy.
Member: Michael.A
Michael.A Sep 13, 2018 at 07:14:40 (UTC)
Goto Top
Hi @137084,

dieser Registry Key existiert bei keinem meiner Clienten.

Auch wenn ich diese Key selbst anlege, macht das keinen Unterschied.
Die Bildschirme schalten sich im Lockscreen immer noch ab.
Mitglied: 137084
137084 Sep 13, 2018 updated at 08:07:24 (UTC)
Goto Top
Zitat von @Michael.A:

Hi @137084,

dieser Registry Key existiert bei keinem meiner Clienten.
Muss er auch nicht, denn das ist eine Policy mein lieber Padawan!! Und sowas schimpft sich Administrator face-confused
Auch wenn ich diese Key selbst anlege, macht das keinen Unterschied.
Die Bildschirme schalten sich im Lockscreen immer noch ab.
Geht hier einwandfrei, dann hast du bei euch noch den Screensaver eingestellt das dieser die Workstation lockt!
HKCU\Control Panel\Desktop\LockScreenAutoLockActive
HKCU\Control Panel\Desktop\ScreenSaverIsSecure
Member: Michael.A
Michael.A Sep 13, 2018 at 11:17:48 (UTC)
Goto Top
Ich habe das Problem nun über eine Batch, die den befehl ausführt, gelöst.

powercfg.exe /SETACVALUEINDEX SCHEME_CURRENT SUB_VIDEO VIDEOCONLOCK 0
Member: Pimpinella
Pimpinella Mar 15, 2020 at 20:41:48 (UTC)
Goto Top
Hi

Der Thread ist zwar schon älter, aber der Vollständigkeit halber hier mal die Antwort, die du vermutlich gesucht hast:

Den Registry-Key zum Einblenden der Option "Zeitlimit für Konsolensperre" kannst und musst du vorab per GPO oder lokal setzen. Erst dann bekommt die nachfolgende Richtlinie auch Wirkung (jedenfalls nach meiner Efahrung, wer es besser weiß darf es mir gerne sagen):

Computerkonfiguration/Administrative Vorlagen/System/Energieverwaltung/Standbymoduseinstellungen: Leerlaufzeit nach unbeaufsichtigter Reaktivierung angeben

Die gibt es einmal für Netzbetrieb und einmal für Akkubetrieb.

Dieser Mechanismus ist ein Paradebeispiel dafür, wie bekloppt manche Einstellungen in Windows gebaut sind. Ich bin kein reiner Nörgler. Als jemand, der eigentlich aus dem Linuxumfeld kommt, weiß ich dennoch die umfangreichen zentralen Einstellungsmöglichkeiten per Gruppenrichtlinien eigentlich sehr zu schätzen. Aber manchmal gibts da "gewachsene Strukturen", die so behämmert sind, dass es mich sprachlos zurücklässt.