Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RIS Installations Probleme mit ServeRaid Treibern

Mitglied: oetsim

oetsim (Level 1) - Jetzt verbinden

27.01.2005, aktualisiert 28.01.2005, 9465 Aufrufe, 1 Kommentar

Bei der Ris Installation von einem IBM xSeries 346 8840-11Y mit einem IBM ServeRaid 7K Controller habe ich Schwierigkeiten den Treiber für den Raid Controller ins Image einzubinden.

Hallo,

wie gesagt gibt es Probleme mit der Einbindung von Raid Controller Treibern in ein RIS Image. Als Image soll ein Windows 2003 Server Englisch auf einem IBM xSeries 346 8840-11Y installiert werden. Die benötigten Netzwerkkartentreiber habe ich in das i386 Verzeichnis kopiert und unter $OEM$/$1 einen weiteren Ordner für Treiber angelegt. Auch hier habe ich die Treiber hinein kopiert. Anschließend habe ich die SIF Datei (ristndrd.sif) im Ordner i386/Templates bearbeitet:

OEMPnPDriversPath="\drivers\nic;\drivers\raid"
[Unattended]
OEMPreinstall=yes
DriverSigningPolicy=Ignore
usw. ...

Die Netzwerkkartentreiber werden ohne Probleme installiert. Allerdings gehe ich genau so bei den Raid Controller Treibern vor und hier gibt es nun Probleme. Beim vor dem Start der Windows Server 2003 Installation meldet das Setup:

"Setup did not find any hard disk drives installed in your computer. ...."

Ich habe schon mehrere Sachen ausprobiert doch keine hat ihr Ziel erreicht. Mir liegen folgende Treiber Dateien vor:

txtsetup.oem
oemsetup.inf
nfrdci04.dll
nfrd960.sys
ibmnfrd3.cat

Eigentlich müssten das die richtigen Treiber sein. Ich habe die txtsetup.oem und oemsetup.inf schon versucht abzuändern, aber auch das war ohne Erfolg.

Über eine Schnelle Antwort würde ich mich sehr freuen.

Gruß

oetsim
Mitglied: oetsim
28.01.2005 um 08:52 Uhr
Habe selbst eine Lösung gefunden! Mir haben folgende Seiten weitergeholfen:

http://wug.lutteman.se/articles/ris-add-storage.htm#QLogic_QLA12160_SCS ...

http://support.microsoft.com/?id=275334

Nachher hat alles geklappt! Gruß

oetsim
Bitte warten ..
Ähnliche Inhalte
Linux
Snipe-IT Installation Problem
gelöst Frage von Fenris14Linux2 Kommentare

Guten Tag Community, ich bin mittlerweile mittel-schwer am verzweifeln, da ich es ums verrecken nicht hinbekomme Snipe-IT zu installieren. ...

Router & Routing
OpenVPN Installation Routing Problem
Frage von intaneRouter & Routing48 Kommentare

Huhu, ich habe Schwierigkeiten bei der Installation von OpenVPN auf einen Win10 Rechner. Auf dem Rechner ist eine Software ...

Installation
ECLIPSE! problem bei installation!
gelöst Frage von selko1995Installation2 Kommentare

Hallo zusammen Ich habe vor kurzem Eclipse runtergeladen(es ist in C Boot gespeichert und der ordner heiss eclipse) und ...

RedHat, CentOS, Fedora

Problem nach Kolab Groupware installation

Frage von mwagenknechtRedHat, CentOS, Fedora

Hallo zusammen, bei der Kolab Installation unter Centos 7 wird auch ein LDAP Server mit installiert. In diesem Fall ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 16 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 18 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 18 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 22 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs22 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...