Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Router DHCP Problem Win XP

Mitglied: Zimmerman
Hallo zusammen!
Ich habe folgendes Problem:
Vor einigen Wochen habe ich ein Heimnetzwerk mit einem Router, 2XP-Rechern und einem Powerbook eingerichtet. Alle Rechner hatten Netzwerkverbindung und Internetzugang, wie gewünscht. Ohne, dass irgendwas an den Einstellungen von Hard- und Software geändert wurde, macht ein XP-Rechner jetzt Probleme. Laut Einstellung sollte er die IP automatisch beziehen und der Router wies ihm auch per DHCP eine zu. Als ich dann vor ein paar Tagen mit dem Rechner ins Internet wollte, hatte ich keine Verbindung. Neustart gemacht, wieder nichts. Dann hab ich mir die Netzwerkeinstellungen angesehen und der PC hatte eine von Windows zugewiesene IP, keine vom DHCP zugewiesene. Der Grund ist mir völlig unbekannt. Da ich wenigstens Netzwerkverbindung zu den anderen Rechnern haben wollte, hab ich dann IP und Subnetz manuell eingestellt. Danach hatte ich in der Netzwerkumgebung auch wieder Zugriff auf den Problemcomputer und kann so Daten übertragen. Das bedeutet ja, dass der Rechner Verbindung zum Router hat, sonst hätte er keine mit den anderen Rechnern, er akzeptiert nur eben keine DHCP Adresse. Noch seltsamer ist, dass ich zwar über die Netzwerkumgebung Daten übertragen kann, aber kein Spiel im LAN mit dem betroffen PC spielen kann. Auf ihm gehostete Spiele sind für die anderen unsichtbar, ebenso wie auf anderen gehostete Spiele für ihn unsichtbar sind.

Die anderen beiden Rechner funktionieren einwandfrei.

Ich habe keine Ahnung, wo die Ursache meiner Probleme liegen könnte und würde mich über Hilfe sehr freuen.

Content-Key: 2363

Url: https://administrator.de/contentid/2363

Ausgedruckt am: 17.09.2021 um 18:09 Uhr

Mitglied: sause
sause 06.09.2004 um 13:25:58 Uhr
Goto Top
Hallo

Erstmals vorweg, ich kann dir nicht helfen, aber ich hab änliche Probleme bei uns...

In unserem kleinen Firmennetz gibt es seit heute morgen 4 PCs die keine IP vom DHCP Server bekommen. Wenn ich die IPs manuell vergebe geht es, aber wenn ich "ipconfig /renew" eingebe kommt die Fehlermeldung, dass der DHCP-Server nicht verfügbar ist.

Wenn ich die IPs manuell vergebe kommen die Clients auf die Netzlaufwerke, doch leider nicht ins Internet, und somit können sie auch nicht auf ihre Mails zugreifen....

Wenn du eine Lösung hast, dann wär ich froh wenn du an mich denkst...

gruss stephan
Mitglied: 4748
4748 16.09.2004 um 00:41:57 Uhr
Goto Top
Hi

Das der Rechner im Lan unsichtbar ist liegt vermutlich daran das netbios over IP deaktiviert ist oder wurde. Aktivieren über Netzwerkumgebung eigenschaften der karte wins Standart sollte reichen .
Wenn dann ein ipconfig /release , ipconfig /renew

Dann solltest Du mal ein ipconfig /flushdns ipconfig /registerdns machen ein wenig warten kann mal 10 Minuten dauern danach sollte der Rechner wenigstes sichtbar sein vielleicht löst das auch den anderes Problem

mfg merlin
Mitglied: Zimmerman
Zimmerman 16.09.2004 um 17:21:52 Uhr
Goto Top
Schonmal danke für die Antwort!
Ich habe leider so gut wie keine Ahnung von solchen Einstellungen. Ich finde kein Fenster, wo ich netbios aktivieren kann. Es wäre nett, wenn Du das etwas näher erklären könntest. Wo mache ich das mit den ipconfig Sachen? Wenn ich das einfach bei "Ausführen" eingebe, passiert nichts. Ich bin dankbar für jede Hilfe!
Mitglied: Magges
Magges 16.09.2004 um 22:03:52 Uhr
Goto Top
hallo. ich habe das selbe problem gehabt. es hat nur eine xp-neuinstallation geholfen. wisst ihr inzwischen mehr darüber?

ich habe aber festgestellt, daß unter dem verbindungssymbol in der taskleiste, rechter mausklick und dann eigenschafen bzw. details zu sehen ist, dass ein lease in 3 tagen abläuft.
was ist ein lease?

gruß

markus
Mitglied: sause
sause 16.09.2004 um 22:09:47 Uhr
Goto Top
Hallo

Versuch mal bei Start -> Ausführen "cmd" . Danach kommt das Eingabefenster. Danach "ipconfig /?". So siehst du was das Tool ipconfig alles kann.

gruss stephan
Mitglied: sause
sause 16.09.2004 um 22:24:42 Uhr
Goto Top
Hallo

Ein Lease kommt vom DHCP Server. Das heisst einfach, dass die IP Adresse die du hast für deinen PC, genauer die MAC Adresse der Netzwerkkarte noch für 3 Tage reserviert ist. Wenn du den PC abschaltest und danach wieder startest solltest du also wieder die gleiche IP Adresse haben wie zuvor.
Du kannst das Lease auf dem DHCP Server auch löschen, dann bekommst du vielleicht eine andere IP, muss aber nicht sein...
Wenn du "ipconfig /all" in der Eingabeaufforderung eingiebst siehst du unter anderem wann du das Lease erhalten hast, und wann es abläuft.

gruss stephan
Mitglied: sause
sause 16.09.2004 um 22:32:23 Uhr
Goto Top
Hallo

An alle dies interessiert. Mein Problem hatte einen anderen Ursprung.
Ich hatte vor ungefähr 2 Wochen am Server eine zusätzliche Netzwerkkarte eingebaut, sie aber noch nicht angeschlossen und dennoch auf Aktiv gesetzt. Irgendwie (und wieso auch immer...) hatte das System mühe damit. Einige oder alle Clients im Netz hatten viel länger um sich anzumelden, und erst 2 Wochen nach dem Einbau bekamen gewisse Clients keine IP mehr zugewiesen.

Wie auch immer, ich hab die ungenutzte Netzwerkkarte deaktiviert und alles ging wieder wie in Butter (zumindest so wie vor dem Einbau).

gruss stephan
Mitglied: 4748
4748 17.09.2004 um 03:28:11 Uhr
Goto Top
hi

ipconfig siehe Stephan

netbios over ip aktiviert man wenn mann Netzwerkumgebung rechte M-Taste Eigenschaften
Dann siehst du deine NW Karten eine vermutlich Rechte M-Taste Eigenschaften, in der Mitte des Fensters bis auf Internetpotokoll tcpip scrollen wie immer Eigenschaften dann Erweitert dann Registrierkate wins und da bist Du dann richtig netbios über tcpip aktivieren .

mfg merlin
Mitglied: Zimmerman
Zimmerman 17.09.2004 um 12:23:50 Uhr
Goto Top
So, ich habe jetzt netbios aktiviert (ich Blindfisch hatte die Erweitert Schaltfläche nicht gesehen..). Hat leider nichts gebracht. Dann hab ich flushdns und registerdns laufen lassen. Hat wohl auch nichts gebracht, obwohl ich mir nicht sicher bin, ob das registerdns fertig war. Beim starten stand da: Fehler werden in 15 Minuten im Ereignisfenster gezeigt. Nach 20 Minuten kam immer noch keine Meldung. Da dachte ich mir es kommt eben nur eine, wenn es Fehler gibt und hab das Fenster geschlossen.
Danach habe ich ipconfig /release eingegeben. Da zeigt er mir nichts neues: Die IP-Adresse ist eine von Windows automatisch zugewiesene, und keine vom DHCP, so wie es sein sollte. Als nächstes startete ich ipconfig /renew und bekam folgende Fehlermeldung: Ein Vorgang bezog sich auf ein Objekt, dass kein Socket ist. Hilft mir leider auch nicht weiter.
Eine Windows-Neuinstallation hat auch nicht geholfen. Ich bereue es immer mehr, auf XP umgestiegen zu sein.
Mitglied: chrisrichter2005
chrisrichter2005 16.09.2005 um 11:05:40 Uhr
Goto Top
Schalte auf dem WinXP Rechner mal die Firewall aus.

Über ipconfig /all siehst du, welches Gateway eingetragen ist. Dort muss der Router eingetragen sein.

Der Router muss auch DNS-Server sein.


Gruß

Chris
Mitglied: tim2020
tim2020 12.12.2005 um 17:03:21 Uhr
Goto Top
Tach auch,

schau doch mal in die Registrie, ob der folgende Wert vorhanden ist:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\DHCP DependOnService
und hier die Variable SYMTDI.

Es kann sein wenn dieser Wert eingetragen ist, das der DHCP Client Probleme macht.
Diesen Wert einfach entfernen, aber die anderen stehen lassen.

Gruß

Sven
Heiß diskutierte Beiträge
question
Virtualisierungsprojekt für die FacharbeitVentimonusVor 1 TagFrageVirtualisierung16 Kommentare

Heyho, Ich habe mal ein paar fragen, bezüglich meines Abschlussprojektes, ob das alles überhaupt so Sinnig ist wie ich es mir denke. Kurz zur Erläuterung: ...

general
HomeServer noch mal anfassen?dertowaVor 1 TagAllgemeinServer-Hardware20 Kommentare

Hallo zusammen, erst im Juli dieses Jahres habe ich mein Homeserver-System angefasst und ein paar Upgrades vorgenommen. Der Threadripper 1920x wurde durch einen Ryzen 5 ...

question
Netzwerkperformance - Mikrotik - Wo ist mein Fehler?BirdyBVor 22 StundenFrageNetzwerke34 Kommentare

Moin zusammen, ich stehe gerade etwas auf dem Schlauch und weiß nicht so recht was mein Fehler ist. Gegeben ist mein heimisches Netzwerk: Also eigentlich ...

info
Hunderttausende MikroTik-Router sind seit 2018 angreifbarkilltecVor 1 TagInformationMikroTik RouterOS23 Kommentare

Mehrere MikroTik Router angreifbar. Hier der Link zu Heise: Hunderttausende MikroTik-Router sind seit 2018 angreifbar Gruß ...

question
Neue Firmennetzwerkstruktur und ein glühender KopfDerWachnerVor 1 TagFrageNetzwerke28 Kommentare

Moin zusammen, nun hab ich jahrelang hier nur mitgelesen, nun stehe ich allerdings selbst vor nem Problem was mir seit Tagen Kopfschmerzen bereitet. Also wir ...

general
Neue Herausforderungen auf unserer englischen SeiteFrankVor 21 StundenAllgemeinOff Topic13 Kommentare

Auf unserer englischen Seite gibt es neue Herausforderungen: Find who restarted DB server und Wanted: Network Node Manager 6.4 wer kann helfen? Generell findet ihr ...

question
Infos zu VOIP bzw. SIP gesucht gelöst lcer00Vor 1 TagFrageVoice over IP15 Kommentare

Hallo, kennt jemand vernünftige Einstiegslektüre (digital oder als Buch) zu VoIP, SIP & Co? Das Prinzip ist mir zwar eigentlich klar, aber gerade bei den ...

question
RDS CALs und normale CALs - Wie richtig lizensierentim.riepVor 1 TagFrageWindows Server18 Kommentare

Hallo liebe User, ich habe eine Frage zur richtigen Lizensierung: Wenn eine natürliche Person zum Beispiel drei Accounts auf einem Windows Server 2016 hat, braucht ...