Routing-Testumgebung: Internetzugang bereitstellen

Mitglied: Matsushita

Matsushita (Level 1) - Jetzt verbinden

01.04.2016 um 12:41 Uhr, 2203 Aufrufe, 6 Kommentare, 3 Danke

Hallo Forum,

mein Lab sieht aus wie folgt:

azubitaskujp62[1] - Klicke auf das Bild, um es zu vergrößern

Alle Systeme auf einem Desktop-PC (Windows 10) in VirtualBox virtualisiert (HyperV ging nicht weil nkompatibel mit Core2Duo-CPU).

Router1: Windows Server 2012 R2 mit Routing & RAS, Routingprotokoll RIP
Router2: Windows Server 2012 R2 mit Routing & RAS, Routingprotokoll RIP

Server1: Windows Server 2012 R2
Client1: Windows 10

Auf allen Geräten ist ICMPv4 Inbound erlaubt.
Jede Netzwerkschnittstelle kann jede Netzwerkschnittstelle erfolgreich anpingen

Jetzt möchte ich gerne dass die Geräte im "internen LAN" (192.168.0.0 /24) ins Internet kommen. Dazu möchte ich auf Router1 eine Verbindung mit dem Internet herstellen. Mein Internetzugang ist ein normaler DSL-Zugang mit einem NAT-Router.

Gedanklich komme ich nicht recht weiter: Ich habe in VirtualBox eine "Netzwerkbrücke" konfiguriert, dadurch kommt Router1 ins Internet. Ich bin mir nicht sicher, ob ich hier nicht etwas anders konfigurieren muss. Zusätzlich bin ich mir unsicher, welche Routen ich konfigurieren muss damit mein internet Client1 z.B. den DNS von Google (8.8.8.8) anpingen kann.

Wer kann mir auf den richtigen Weg helfen?
Mitglied: areanod
01.04.2016 um 14:14 Uhr
Router 1 muss
a.) auf der internen Netzwerkkarte einen Weg in alle Netze finden können, die ins Internet können sollen (was ja der Fall sein sollte wenn du wirklich von überall alles anpingen kannst)

b.) auf der externen NIC Masquerading aktiviert haben, dass sich für alle Netzwerke zuständig fühlt, die bei ihm ankommen ( also 10.0.0.0/29 und 192.168.0.0/24)

c.) die (Windows-)Firewall so konfiguriert haben, dass Sie keine der Pakete verwirft, die für den geregelten NAT-Transfer benötigt.

Ich persönlich hab so ein Setup noch nicht mit Windows Servern realisiert und kann dir deswegen auch keine Details dazu geben, wie das im RAS umzusetzen wäre; mit herkömmlichen Aktivkomponenten

Des weiteren müssen auf den Clients natürlich auch die Routen korrekt vergeben sein, für's interne LAN sollte das StandardGW 192.168.0.1 sein.

lG
Bitte warten ..
Mitglied: aqui
01.04.2016, aktualisiert um 18:55 Uhr
Grundlagen erklärt dir dieses Routing Tutorial:
https://www.administrator.de/wissen/routing-2-netzwerkkarten-windows-u-l ...
Das sollte alle Fragen beantworten.

Kollege areanod hat ja schon das Wichtigste gesagt. Deine ToDos für statisches Routing:
  • Endgeräte im internen LAN bekommen Default Gateway Router 2 IP
  • Router 2 hat einen Default Route auf die Transfernetz IP von Router 1
  • Router 1 bekommt eine Default Route auf die LAN IP des Internet Routers
  • Router 1 bekommt einen statische Route des internen Netzes auf die Transfernetz IP Router 2
  • Der Internet Router bekommt eine statische Route auf das interne Netz mit Next Hop IP LAN Router 1
  • Fertisch...
Eigentlich kinderleicht.

In einem Labor kannst du auch etwas spielen mit dynamischen Routing Protokollen. Dann vereinfachen sich die ToDos:
  • OSPF oder RIPv2 auf Router 2 aktivieren
  • OSPF oder RIPv2 auf Router 1 aktivieren
  • Router 1 propagiert die Default Route
  • Der Internet Router bekommt eine statische Route auf das interne Netz mit Next Hop IP LAN Router 1
  • Fertisch

Wenn du noch etwas spielen willst mit dynamischen Routing Protokollen guckst du hier:
https://www.administrator.de/wissen/netzwerk-management-server-raspberry ...
Bitte warten ..
Mitglied: Matsushita
01.04.2016 um 23:27 Uhr
Vielen Dank für Euren Input. Ich habe das ganze heute Abend auf meinem privaten PC nachgebaut in Hyper-V und alles funktioniert problemlos. Ich habe auf beiden Routern Routing und RAS, auf Router 1 zusätzlich NAT. Alle meine Lab.Maschinen kommen jetzt ins Internet.

Schönes Wochenende Euch!
Bitte warten ..
Mitglied: aqui
02.04.2016 um 08:16 Uhr
auf Router 1 zusätzlich NAT.
Nicht wirklich gut in einer Routing Labor Umgebung, denn damit ist dann kein transparentes Roting mehr möglich durch die NAT Firewall.
Das o.a. Tutorial hat ja die Details dazu.
Aber egal...wenns für dich reicht und es klappt ists ja ok.
Bitte warten ..
Mitglied: Matsushita
02.04.2016, aktualisiert um 11:00 Uhr
Mein Lab ist komplett "intern", den Internetzugang brauche ich nur um Updates zu installieren. Da ich auf meinem Speedport DSL-Router eh keine Route konfigurieren kann, ist die Lösung so für mich ausreichend. Aber dennoch guter Hinweis wie man es noch besser machen könnte, vielen Dank!
Bitte warten ..
Mitglied: aqui
02.04.2016 um 20:53 Uhr
Da ich auf meinem Speedport DSL-Router eh keine Route konfigurieren kann
Igitt...so ein Schrott. OK dann bist du eh gekniffen und musst zwangsweise NAT machen :-( face-sad
Bitte warten ..
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
gelöst 1nCoreVor 1 TagFrageFestplatten, SSD, Raid15 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 21 StundenTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Internet
Woher holt sich Android die Kontaktdaten von unbekannten Rufnummern?
gelöst anteNopeVor 1 TagFrageInternet8 Kommentare

Hallo zusammen, seit einiger Zeit merke ich, dass mir mein Android Gerät Namen und Informationen zu mir unbekannten Teilnehmern präsentiert. Soll heißen eine nicht ...

Windows Netzwerk
MS Lizenzierung - externe Scandienstleistung
monstermaniaVor 1 TagFrageWindows Netzwerk9 Kommentare

Hallo Allerseits, ich habe da mal eine Frage an die MS Lizenzspeziallisten. Eine externe Firma soll Scandienstleistungen für uns erledigen. Dazu ist angedacht, dass ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 1 TagFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
anteNopeVor 17 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1011 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...