RPC über HTTP, Outlook fragt immer Logindaten ab?

Hallo,


Folgende Situation.
Rechner in einer SBS 2003 Domäne.
Fragt aber Outlook Emails einer anderen 2008 Domäne ab.
Und zwar mittels RPC über HTTP. Sprich dies Hosts Datei wurde angepasst. Serveradresse des 2008er steht dort drin.
Zertifikat installiert und die remoteadresse in Outlook konfiguriert.
Funktioniert soweit bei allen die diese Konstelation brauchen.


Nun meine Frage :) face-smile
Bei einem XP und einem Win7 Rechnern müssen jedesmal die Logindaten eingegeben werden. Bei den anderen nicht.
Warum ist das so? Womit hängt das zusammen?

Content-Key: 160841

Url: https://administrator.de/contentid/160841

Ausgedruckt am: 29.09.2021 um 00:09 Uhr

Mitglied: clSchak
clSchak 15.02.2011 um 19:39:18 Uhr
Goto Top
Zertifikat Problem würde ich jetzt tippen - welches Outlook? 2007 / 2010?

Wenn ja - benötigen die beiden das autodiscover (soweit ich weis) und das OAB - wir haben hier nur den 2007 im Einsatz dort wird das ganze über den IIS verteilt und muss dann auch entsprechend nach "draußen" per OWA sichtbar gemacht werden. Und das RPC over HTTP - soweit ich weis muss man da nix in der HOSTS Datei eintragen :o) du musst lediglich bei Outlook den Exchange Proxy eintragen, ggf. noch dem Namen des Zert sowie die autenthifizierungsmethode.
Mitglied: 85807
85807 15.02.2011 um 20:18:03 Uhr
Goto Top
ok danke. werd gleich mal ein aktuelles Cert anfordern.

Wie stelle ich sicher das die richtige Authetifizierungsmethode gewählt ist. Es gibt ja Standard oder NTLM.
Wer gibt das vor oder wie unterscheidet sich das. Wenns net allzu viel zum erklären is....... :D
Mitglied: clSchak
clSchak 15.02.2011 um 20:22:52 Uhr
Goto Top
wir nutzen NTLM (besser) - google einfach danach - da gibbet zuviel :) face-smile - und das mit dem Cert würd ich erstmal am Exchange prüfen und nicht einfach ein neues bestellen :) face-smile
Heiß diskutierte Beiträge
general
Frage an die IT-Administratoren in Unternehmen gelöst Fuchor2020Vor 1 TagAllgemeinOff Topic13 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 1 TagFrageEntwicklung14 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

general
Apache2 Update führt bei Webservern mit Ubuntu 18+20 und Pleask zu einem Fehler 500 mit AH10292 für jede WebseiteStefanKittelVor 15 StundenAllgemeinApache Server

Moin, vieleicht hattet Ihr heute Morgen auch schon einen Schrecken. Ich hatte ganz viele Ausfallmeldungen für Webseiten mit Fehler 500. Im Errorlog steht dann der ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 1 TagFrageiOS9 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...

question
Fileserverstruktur mit wenig administrativen Aufwandben1300Vor 1 TagFrageWindows Userverwaltung11 Kommentare

Mahlzeit ! aktuell haben wir im Netzwerk einen sehr durchwachsenen Fileserver, welchen ich damals so übernommen habe und mir mittlerweile zu viel wird, bezüglich administrative ...

question
Datenübertragungsrate berechnungLeuis.DavidVor 1 TagFrageHardware18 Kommentare

Die Performance eines Servers entspricht nicht mehr Ihren Erwartungen. Sie führen einen Benchmark-Test durch. Dabei wird für die Systemfestplatte (Serial ATA 6.0 Gbit/s) eine durchschnittliche ...

question
Deutsche Glasfaser immer noch IPv6 ProblemefnbaluVor 1 TagFrageRouter & Routing20 Kommentare

Hallo zusammen, bei uns hat die Deutsche Glasfaser ganz frisch mitte 2021 ausgebaut und ich habe nun deren CG-Nat Leitung mit 400 Mbit, was gegenüber ...

question
Welche Ports öffnen für web.de OnlinespeicherWinfried-HHVor 1 TagFrageCloud-Dienste11 Kommentare

Hallo in die Runde! Hat jemand von euch Erfahrung mit dem Online-Speicher von web.de? Genaugenommen mit dem Windows-Sychronierungsprogramm von web.de? Seit unser Schulträger uns eine ...