Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sound nach einstecken des Headset weg

Mitglied: MrsMilla

MrsMilla (Level 1) - Jetzt verbinden

13.01.2008, aktualisiert 02.03.2008, 14597 Aufrufe, 7 Kommentare

Sound einfach nicht mehr über Monitorlautsprecher....

Hallo zusammen ,

ich habe ein Problemchen mit dem Sound am Monitor!

Und zwar habe ich ein TFT Monitor ,wo hinten die Lautsprecher sind !

Ich habe nur mal ausprobieren wollen ,ob das auch mit Headset an der linken Seite geht .

Der Sound ging am Anfang auch einwandfrei ohne Headset ...Nun leider nur mit Headset ...

War auch schon in den Sound und Audioeinstellungen und soweiter ...

Aber ich bekomme es nicht hin, das es wieder normal über den Monitor läuft ...bekomme echt ne Kriese ...

Und war bei Pc Welt Forum dort konnte mir auch nicht wirklich jemand helfen ...Obwohl ich alle Angaben mal reingepostet habe.

Kann man hier nachlesen - dort sind auch Daten & Audioeinstellungen alles gepostet von mir...

http://www.pcwelt.de/forum/soundkarten/286096-sound-einmal-weg.html

Man sagte mir ich solle hier mal Fragen weil ihr hier mehr Ahnung davon habt ...

Bitte helft mir ...

Bin auch über Yahoomessi bei fragen erreichbar ...

Lg Milla

Hier die Daten nochmal :
Betriebsystem Xp Prof. -
Monitor ist ein TFT - FuJiTSu Siemens Scaleoview
der hat hinten die Lautsprecherboxen und links noch steckplätze für Mirco und headset .

Sound CMI Audio Config Infos:

3D-Audiotreiber = Xear 3D CRL 3D DS 3D EAX 2.0 A3D 1.0

Audio CODEC = CMI9761A

Audiotreiberversion = 5.12....

Audiocontroller = ViA 3059 Series Audio Conntroller

Direct x Version = Direkt x 9.0B


5733cf0a1a23fa2820c2cf23ccefde33-ag1 - Klicke auf das Bild, um es zu vergrößern


b055714c15c1a5caf4600ce36da33e8c-mixer1 - Klicke auf das Bild, um es zu vergrößern

b81d27312e63acb792d9992d8afd38b0-mixer2 - Klicke auf das Bild, um es zu vergrößern

de3159383aac9c3e71e7a21cba30eac9-mixer3 - Klicke auf das Bild, um es zu vergrößern

251cb73ea11e7e4510acb1cfdf00e03f-mixer4 - Klicke auf das Bild, um es zu vergrößern

[image 3f85f3da5c9ec7e985f70c90e161e0d6-mixer5.jpg]]

29f5416c2bfe680322e8bb0edf44e315-mixer6 - Klicke auf das Bild, um es zu vergrößern

abf1b1e420f16d2ad1f57acb5f897dca-mixer7 - Klicke auf das Bild, um es zu vergrößern

4af425da1e93eeacc08e5a4adf139ec4-mixer8 - Klicke auf das Bild, um es zu vergrößern

04c9fe0f1d6d7d20b97742896affea01-mixer9 - Klicke auf das Bild, um es zu vergrößern


9e0df847a7b7bb3610bd81ce6cfec75a-mixer10 - Klicke auf das Bild, um es zu vergrößern
Mitglied: filippg
13.01.2008 um 16:36 Uhr
Hallo,

nochmal kurz zum Verständnis:
Du hast einen Monitor mit integrierten Lautsprechern, über diese hast du früher immer den Ton ausgegeben. Dieser Monitor hat außerdem eine Buchse für ein Headset. Seitdem du ein solches dort angeschlossen hast, kommt aus den Lautsprechern kein Sound mehr. Richtig?

Dann werden dir die Einstellungen im PC auch nicht viel helfen. Zumindest gehe ich davon aus, dass der Monitor nur über ein einfaches Audio-Kabel mit dem PC verbunden ist. Und der Monitor wird einfach eine Schaltung haben, die die Lautsprecher ausschaltet, wenn ein Kopfhörer steckt. Und diese Schaltung wird klemmen.
Lösungsversuche: Headset erneut stecken und ziehen, Montior/Lautsprecherleiste mal vom Strom ziehen. Mehr fällt mir leider auch nicht ein.

Gruß

Filipp
Bitte warten ..
Mitglied: Korrn
13.01.2008 um 16:38 Uhr
Wenn ichs richtig vestanden habe siehts so aus:
Lautsprcher im Moniter amgeschlossen.
-> Mit Headset: Sound im Headset
-> ohne Headset: kein Sound

Ruf mal bitte das OSD (On Screen Display), also das Menü in Deinem Monitor auf. Da müsste es auch einige einstellungen bzgl Sound geben.
Versuch bitte auch mal die (Sound-) Verbindung zwischen PC und Monitor zu trennen und neu zu verbinden.
Bitte warten ..
Mitglied: MrsMilla
13.01.2008 um 17:28 Uhr
Hallo ...

Soweit richtig verstanden ...

-Sound ging
- Headset angegeschlossen - dann Sound weg ...
- Jetz geht Sound nur mit Headset und nicht mehr Ohne Richtigggggggggggg ....

Im Menü des Monitors ist nur Sound ein / aus ...mehr Einstellungen gibs im Menü nicht.

Probiere jetzt es mal eben :
Ich nehme mal die Kabel vom Monitor ab vom Pc und stecke sie dann nach paar Min. wieder ein ....

Geb euch gleich mal Bescheid

Muss noch etwas beachten ? Neustarten oder sowas ...Pc aus oder anlassen ?
Bitte warten ..
Mitglied: tikayevent
13.01.2008 um 17:39 Uhr
Damit der Sound abschaltet, wenn du ein Headset anschließt, ist in der Buchse ein Schaltkontakt vorhanden und mit sehr hoher Wahrscheinlichkeit ist dieser verbogen, abgebrochen oder sonstwie beschädigt. Dadurch kann der Kontakt zu den Monitorboxen nicht mehr hergestellt werden, wenn du den Stecker ziehst.
Bitte warten ..
Mitglied: MrsMilla
13.01.2008 um 17:44 Uhr
1.) habe Probiert das Headset nochmals einzustecken und einfach nochmal zu ziehen / nur mal Lautsprech Micro drin und beides raus und habe alles durchgespielt ...Nichts ...Geht nur über Headset ...

2 So habe die Kabel vom Sound aus dem Monitor & Pc herrausgestöbelst ...Kurz Augenblick gewartet einstöpselt ...
Sound geht immer noch nicht .Hatte den Pc dabei an !! Oder muss ich ihn ausschalten ?
Bitte warten ..
Mitglied: MrsMilla
13.01.2008 um 18:20 Uhr
Habe mal bei Fujitsu Siemens angerufen und den nun mal geschildert ,das der Sound nicht geht . Ihn auch per Telefon gezeigt das es über Headset funktioniert und was ich alles gemacht habe ,um alles wieder am laufen zu bringen.
Er meinte auch ,das der Schaltkontakt kaputt sein kann und das das Gerät deshalb kein Ton wieder von sich gibt .Weil ich mit ihm auch zusammen genau die Einstellungen durchgegangen bin .die Stecker zu ziehen oder mehrfach mal den Stecker von Headset rein und raus zu machen .

Da das Gerät "Gott sei Dank " Garantie hat ,weil es erst vor 6 Mon. gekauft wurde kommt nun jemand von raus und tauscht mir diese Gerät vorort aus .

Lach ,dann schliess ich bestimmt kein Headset mehr an *kicher ...

Möchte mich bedanken für die tolle Hilfe .Vor allem war mir es wichtig vorab erstmal zu sehen ,ob ich noch etwas machen kann bevor ich den letzten Schritt gehe .
Manchmal wären es ja sonst kleine Anwenderfehler .

Euch schönen Abend und lieben Dank ...
Bitte warten ..
Mitglied: DjDream
02.03.2008 um 11:17 Uhr
Hallo,
ich hatte bis gestern das gleiche Prob, habe die Lösung aber gefunden und kann dir aus der Patsche helfen....kaputt ist jedenfalls nichts ;o) das ganze liegt nur an der Software, ich habe hier bei mir auch fast Handstand gemacht, weil ich am Abend noch Sendung hatte in meinem Webradio, aber die Lösung ist relativ einfach.
.......klicke mal mit rechts in der Taskleiste auf die Soundconfiguration....
.......dann auf "Multimedia Properties".......
......dann im Karteireiter auf "Sound", gib dort wieder "Windows_Standart" an, aber ohne Neustart, er speichert es trotzdem....
....dann den Karteireiter "Audio" und wähle dort bei der Soundwiedergabe bitte deine normale Soundkarte aus, bei mir wäre es in dem Fall "PSA2 Ultimate Edge" (könnte bei dir anders heißen).....
....dann klicke auf übernehmen und ok und es müßte nach einem Neustart des Rechners funktionieren ;o)
....der Nachteil ist du mußt leider bei einigen Progis die gleiche Prozedur wiederholen, denn die Software vom Headset hat sich fast überall festgebissen und alles verstellt.
Ich hoffe ich konnte dir damit ein wenig weiterhelfen.
Gruß DjDream
falls noch Fragen sind dann schreib mich einfach unter djdream@ddg-radio.de an
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Telefon - Headset
gelöst Frage von TlBERlUSPeripheriegeräte4 Kommentare

Hallo Zusammen, wir verwenden momentan in unserer Firma Sennheiser CC520-Headsets für die Telefone. Allerdings haben sich GF/Vertrieb beschwert, dass ...

Multimedia & Zubehör
Suche Bluetooth Headset
gelöst Frage von FragnantMultimedia & Zubehör3 Kommentare

Morgen Zusammen, ich suche ein Bluetooth Headset im Preisbereich 100-150 Euro. Es soll an ein Büro Tischtelefon gekoppelt werden ...

Multimedia
Headset microfon geht nicht
gelöst Frage von 0ahnungMultimedia3 Kommentare

Hi Ihr Lieben habe mein Headset über die Frontklinkenbuchsen angeschlossen, Microfon geht nicht! AMDA10-5700 64Bit Windows 8.1 0ah

Peripheriegeräte

Übersteuert USB-Headset die Lautsprecher

Frage von SarekHLPeripheriegeräte4 Kommentare

Hallo zusammen, ich habe ein paar PCs mit Onboard-Sound, an denen per Klinkenkabel Laufsprecher angeschlossen sind. Was würde jetzt ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 3 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 5 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 6 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Drucker und Scanner
SW-Laserdrucker mit sechs Papierfächern gesucht
Frage von MOS6581Drucker und Scanner21 Kommentare

Moin, zur Abwechslung mal eine sonderbare Anforderung :) Ich suche einen S/W Laserdrucker (kein MFP), der sechs Papierfächer bzw. ...

Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server20 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware14 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Netzwerke
Open VPN Konfiguration
gelöst Frage von blubaaNetzwerke14 Kommentare

Hallo zusammen, im Büro habe ich einen Server aufgesetzt mit Debian 9 und darauf OMV installiert um das ganze ...