Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Speedport W500 Nvidia LAN-Karte Netzwerkaussetzer

Mitglied: lance

lance (Level 1) - Jetzt verbinden

30.07.2006, aktualisiert 31.07.2006, 4759 Aufrufe, 3 Kommentare

Hi,

ich habe einen Windows 2003 Server Standard, ein Tyan S2865 mit Nvidia Netzwerkkarte.
Das Problem ist folgendes: Sporadische Netzwerkaussetzer - darf nervt extrem, da ich ueber RDP zugreife und der Rechner ausserdem ein ICECAST Server werden soll.

Wenn ich einen Ping -t auf den Router mache (Speedport W500) bekomme ich 3% Verlust
genauso, wenn ich auf google.de pinge.

Mach ich einen Ping von aussen auf die Pubilc IP des Router habe ich 0% Verlust.
IceCast streaming bricht nach ein paar Minuten, sobald das Netzwerk für 20-30sec hängt ab.

ich weiss echt nicht mehr weiter...könnte das am Router liegen oder ist eventuell die Onboard LAN defekt?

Das Komischste überhaupt: Wenn ich eine IP pinge, die es nicht gibt, bleibt der PC (Netzwerk) mit 100%er Sicherheit hängen! Aber nur, wenn es eine IP innerhalb des Netzwerks ist.

Vielen Dank im Voraus!

Gruss
Dominik
Mitglied: lance
31.07.2006 um 18:23 Uhr
so habs gefunden - war zum glück der Router - sobald ich Ihn tausche oder wegnehme funktioniert alles einwandfrei.
Bitte warten ..
Mitglied: aqui
31.07.2006 um 19:49 Uhr
Wahrscheinlich nicht der Router selber sondern die Autonegotiation auf dem Ethernetport. Deine NVIDIA Karte ist sicher eine Onboard GiG Ethernetkarte ?!
Vermutlich hat die nicht richtig mit dem Routerport negotiated (HDX, FDX mismatch) und es gab Kollisionen auf dem Link. Das kommt auch bei Switches vor und deine Symptome könnten so ein Verhalten sein.
Folgende Schritte helfen meistens...

1.) Allerneuesten Treiber für die GiGE Karte auf dem Tyan verwenden. Ggf. Chipsatztreiber direkt von Nvidia.

2.) Falls der Routerport statt Automode fest konfigurierbar ist testweise auf 100 Mbit, FDX stellen
(Deine Serverkarte willst du ja sicher nicht begrenzen )

3.) Ggf. hilft ein Ethernetkabel bei dem nur die Pins 1,2,3 und 6 verbunden sind. Das sollte aber nur testweise eingesetzt werden, da du dich damit auf der GiGE Karte am Server zwangsweise auf 100 Mbit max. beschränkst.

Pingen ist übrigens ein sehr schlechtes Testtool um die Perfromance einer Ethernetkarte zu testen. Dafür solltest du sowas wie NetIO nehmen:

http://www.ars.de/ars/ars.nsf/docs/netio

Entpacken rennt direkt in der Eingabeaufforderung. Ohne Paramter aufgerufen zeigt es die Syntax.
Bitte warten ..
Mitglied: lance
31.07.2006 um 20:11 Uhr
hi,

danke für die Tips - der Router ist der letzte Sch.... - da kann man so gut wie garnix konfiguerieren. Der Switch der dazwischen hängt ist ein 3COM OfficeConnect Gigabit - der Router hängt mit 100Mbit dran - die restlichen Clients mit 1GBit connection. Heute konnte man nur noch übers WLAN ins Inet und der gesamt Verkehr im LAN war blockiert. Hab den Reklamiert - am Donnerstag kommt ein neuer - leider wieder ein W500, aber dann weiss ich mehr. Zum Test hatte ich heute ne FritzBox 7050 dran - geht ohne Probs.

cu
Dominik

PS: Hab den neuesten Nvidia Treiber vom Hersteller - zum älteren von Tyan kein Unterschied.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Speedport Hybrid Gast-LAN
Frage von Fire2308LAN, WAN, Wireless2 Kommentare

Hallo liebe Community, ich bekomme demnächst den Speedport Hybrid. Momentan benutze ich eine Fritz box 3370. Da wir unseren ...

Router & Routing

Speedport w921v Gastzugang für einen LAN Port

Frage von AkcentRouter & Routing6 Kommentare

Hallo, weiß jemand ob man für den Speedport 921v einen LAN-Port (kein WLAN) als Gastzugang nehmen einrichten kann? Habe ...

Batch & Shell

Nvidia Treiber download

gelöst Frage von SaintwolfBatch & Shell2 Kommentare

ich möchte gerne von der seite denn neuesten treiber laden, mit powershell 2.0 problem ist das sich noch eine ...

Router & Routing

Telekom Speedport NEO und fremde Geräte im LAN WLAN

Frage von 108857Router & Routing7 Kommentare

Guten Morgen, habe gestern zum ersten Mal ein Router der Telekom, den Speedport NEO, im Einsatz gesehen und habe ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Trend Micro Worry Free Business Security 10.0 - erneutes Patch (1494) erschienen!

Tipp von VGem-e vor 3 StundenErkennung und -Abwehr

Moin, unter ist ein neuer Patch verfügbar, der offenbar auch Windows 10.1809 unterstützt. Tja, wie letztes Mal auch, erst ...

Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba32 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Router & Routing
Verbindung zweier Netze via Lancom VPN-Router . Problem
Frage von ThorstenBrRouter & Routing18 Kommentare

Hallo Leute, mein erster Post hier im Forum ich versuche mich gerade in Lancom Router ein zu arbeiten. Dafür ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement16 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...